locked
Habilitando mailbox de usuario desabilitado RRS feed

  • Pergunta

  • Pessoal,

    Estava utilizando o NoMas para habilitar a mailbox de usuários que estão com conta AD desabilitada. Entretanto, não está mais funcionando.

     

    Alguém tem alguma ferramenta que faça este trabalho, de habilitar a mailbox de um usuário no AD com conta desabilitada ?

     

     

    segunda-feira, 3 de março de 2008 14:32

Respostas

Todas as Respostas

  • Ola Guilherme,

     

    Qual o erro que vc está tendo? Tu pode estar fazendo omesmo processo manualmente, de uma olhda neste artigo: http://www.msexchange.org/articles/NoMAS-Tool.html

     

    segunda-feira, 3 de março de 2008 14:49
  • Recapitulando as atividades efetuadas.
    Estou utilizando a ferramenta NOMAS para habilitar as mailboxes de usuarios de AD com contas desabilitadas.

    Estou habilitando porque estes usuários mesmo com conta desabilitadas, por estarem de férias, mesmo assim, precisam estar recebendo determinados emails. E não podemos colocar encaminhamento.


    Mas, para algumas contas ele simplesmente da erro. Em outras eu faço manualmente conforme o artigo fornecido pelo Anderson Patricio (http://www.msexchange.org/articles/NoMAS-Tool.html).


    Fazendo manualmente, eu acrescendo as permissões conforme o artigo citado, da conta SELF e seus respectivos atributos.


    Complementando, em alguns casos acontece a mensagem de erro no log do nomas: "Failed to fix disabled user" - Para alguns usuarios.

    Cheguei a rodar este script, http://technet.microsoft.com/en-us/library/bb123636(EXCHG.65).aspx

     

    E o resultado foi:

    ****************************************************************************
    NoMAS.vbs, v0.2005.1.20, Microsoft Product Support Services
    Started logging 3/3/2008, 2:04:45 PM
    ****************************************************************************
    No broken disabled users were found.
    No broken enabled users were found.

     

    Pesquisando mais, encontrei um hotfix. http://support.microsoft.com/default.aspx?scid=kb;EN-US;903158

     

    Alguma sugestão ? Alguém já aplicou este hotfix ?

    terça-feira, 4 de março de 2008 12:42
  • Perfeito, o hotfix funciona.

    terça-feira, 4 de março de 2008 17:11