locked
Windows 8 não tem velocidade real de 01 gigabit ethernet. RRS feed

  • Discussão Geral

  • Olá Senhores, tenho um notebook asus g53sx com placa gigabit ethernet  (so windows 8 pro) ligada um router asus com 01 gigabit nas portas com cabo cat5e.

    Em opçoes da placa de rede eu configurei para 01gps full duplex, mas comunicaçao com a meu nas que é porta gigabit está constando a taxa de transferencia em 10 mb/s isso é real?

    Tem algum macete para melhorar a performance?

    Grato.


    André Lima

    sexta-feira, 30 de agosto de 2013 00:47

Todas as Respostas

  • Experimenta trocar o cabo de rede.

    de preferência um cabo com mais de 1Metro no padrão CAT6

    sexta-feira, 30 de agosto de 2013 00:50
  • Olá André,

    Recapitulando:

    Você possui Windows 8 pro com interface 100/1000 operando em 1000 FULL DUPLEX

    Router Asus com interface gigabit. Qual o modelo do router?

    Você tem um NAS (Network Attached Storage) também gigabit. Qual modelo/tipo de conexão? Qual é a esp. técnica esperada informada pelo cliente?

    -----

    Entre o notebook e o NAS existe apenas o router?

    Com relação ao teste, qual o tamanho/formato do arquivo copiado?

    Existe a limitação de hardware, qual é o HD instalado no notebook? Utilize um software de benchmark para verificar velocidade real do hardware.

    Quanto ao cabo cat5e/cat6 creio não interfere, já a distancia sim.

    Creio 10mb/s estar realmente abaixo do esperado.

    Vamos ver se com as novas informações é possível evoluir nos testes...

    Att,

    sexta-feira, 30 de agosto de 2013 08:16
  • Olá André como vai?

    Na verdade o sistema operacional, por padrão, vai utilizar a melhor velocidade possível do seu hardware. Quem define a taxa de transferência é o hardware.

    A única explicação para essa taxa tão baixa é o meio físico (o cabo de rede) para 100/1000 voce precisa de um cabo Cat6 com no mínimo 90cm (padrão para patch cord). 

    Além disso, está medindo essa taxa quando conecta-se a um NAS, via SW, o que aumenta as variáveis. Você precisa verificar;

    • Limitação e Tx do seu NAS;
    • Configuração das portas do seu SW
    • Integridade do NAS

    Uma boa também é notar a velocidade da sua banda de rede, quando se conecta ao SW. Se mostrar que está a 100/1000 então eliminamos um ponto de falha.

    Abraço

    sexta-feira, 30 de agosto de 2013 10:46
  • Já fiz agora pouco não adiantou.

    André Lima

    sexta-feira, 30 de agosto de 2013 22:43
  • Bom o Router é um asus RTAC66-R

    O nas é um media center xtreamer sidewinder 3 com hd 2TB em usb 3.0(western digital) e rede gigabit.

    Distancia 1,5 m em agora cabo cat6

    Continua na mesma velocidade entre 9 e 10 mb/s


    André Lima

    sexta-feira, 30 de agosto de 2013 22:46