locked
Erro ao utilizar Send As RRS feed

  • Pergunta

  • Olá pessoal!

    Estou com um problema: quando tento enviar uma mensagem utilizando a opção "Send As", recebo uma mensagem de erro (conforme abaixo), que em pesquisas que fiz, indicam que falta permissão para isso. Porém o que eu quero é enviar a mensagem utilizando um outro endereço de SMTP que tenho configurado para o meu usuário, ou seja, tenho nome.usuario@meudominio.com.br e também nome.usuario@meuoutrodominio.com.br e com este não consigo enviar. Meu servidor é Exchange 2003. Alguma dica???

     

    Não é possível encontrar os seguintes destinatários:

     

          xxx@hotmail.com em 4/11/2010 14:33

                Você não tem permissão para enviar uma mensagem para este destinatário. Se a entrega não for bem-sucedida, entre em contato com o administrador do sistema.

                MSEXCH:MSExchangeIS:/DC=br/DC=com/DC=meudominio:meuserver

     

    quinta-feira, 4 de novembro de 2010 18:52

Respostas

  • Vc precisa setar o SMTP que vc criou como primario na guia Email-Address das propriedades do usuario.

    Ou criar uma nova conta e definir acesso para o seu usuario.


    ATT Jonathan Santos MCP Windows XP e Windows Server 2003
    sexta-feira, 5 de novembro de 2010 20:23
    Moderador

Todas as Respostas

  • Marcelo

    Vc tem certeza que este endereço de email existe???


    ATT Jonathan Santos MCP Windows XP e Windows Server 2003
    quinta-feira, 4 de novembro de 2010 19:44
    Moderador
  • Sim, tenho certeza. Tenho este e outros endereços SMTP configurados na minha conta no AD. Na guia "E-mail Addresses" posso confirmar que existe sim. E também fiz testes de recebimento, e consegui receber e-mails externos endereçados para esse endereço que não consigo utilizar para enviar.
    Marcelo Veloso Infrastructure Analyst - MCP | MCDST | ITIL Foundation
    quinta-feira, 4 de novembro de 2010 19:51
  • Eu digo a conta xxx@hotmail.com
    ATT Jonathan Santos MCP Windows XP e Windows Server 2003
    quinta-feira, 4 de novembro de 2010 20:20
    Moderador
  • Aparentemente problema na autenticação do seu relay. Verifica se o outlook do usuário (SMTP) está como meu servidor requer autenticação.

    Abs,


    Luís Antônio
    sexta-feira, 5 de novembro de 2010 00:34
  • Sim, Jonathan, a conta no Hotmail existe sim, inclusive utilizei ela para enviar uma mensagem para nome.usuario@meuoutrodominio.com.br e foi recebida com sucesso.

    Marcelo Velloso - Infrastructure Analyst - MCP | MCDST | ITIL Foundation
    sexta-feira, 5 de novembro de 2010 11:30
  • Luis, o usuário está utilizando uma conta configurada para conexão direta ao Exchange, então não tem essa configuração a ser setada na conta.

     


    Marcelo Velloso - Infrastructure Analyst - MCP | MCDST | ITIL Foundation
    sexta-feira, 5 de novembro de 2010 11:51
  • A sim!!!

    Relendo a sua pergunta eu entendi o seu problema, vc tem 2 endereços SMTP configurados pro mesmo usuario certo?

    e vc precisa enviar email de um dos endereços SMTP?

    se for isso, provavelmente vc não consegue enviar email para nenhuma outro dominio usando o endereço SMTP adicional que vc criou correto? ou só pro *.hotmai.com ?

    Caso o seu cenario seja esse nos informe para que possamos passar a melhor solução para vc.


    ATT Jonathan Santos MCP Windows XP e Windows Server 2003
    sexta-feira, 5 de novembro de 2010 12:04
    Moderador
  • Oi Jonathan,

    É isso mesmo. São 2 endereços SMTP pro mesmo usuário. Meu domío do AD é meudominio.com.br, e usando este SMTP, eu envio normalmente, interno ou externo. O outro SMTP, é meuoutrodominio.com.br, mas esse dá o erro, para qualquer domínio externo que eu tentar enviar e também para um endereço de outro usuário interno, por exemplo, outrousuario@meudominio.com.br. O recebimento ocorre normalmente, tanto interno quanto externo.

    Desde já, obrigado pelo apoio.


    Marcelo Velloso - Infrastructure Analyst - MCP | MCDST | ITIL Foundation
    sexta-feira, 5 de novembro de 2010 15:57
  • Vc precisa setar o SMTP que vc criou como primario na guia Email-Address das propriedades do usuario.

    Ou criar uma nova conta e definir acesso para o seu usuario.


    ATT Jonathan Santos MCP Windows XP e Windows Server 2003
    sexta-feira, 5 de novembro de 2010 20:23
    Moderador
  • Marcelo Velloso

    tenta dar um telnet na porta 25 para esse outrousuario@meudominio.com.br (claro somente para o dominio) caso não consiga provavelmente tem alguma regra de firewall no seu ambiente que esta restringindo o acesso.

    quarta-feira, 17 de novembro de 2010 14:44
  • Olá Marcelo!!

    Só por curiosidade... você configurou a permissão de "Send As" para esse usuário na guia segurança, certo?

    Abraço!

    Daniel Orlando - MCSA + M

    sexta-feira, 19 de novembro de 2010 12:27