none
Ponteiro do Mouse nao aparece em sessao do TS RRS feed

  • Pergunta

  • Ola Pessoal!

    Estou enfrentando um problema com relação ao acesso remoto.

    Sempre que tento acessar com qualquer usuário via TS no server 2012, o ponteiro do mouse não aparece, então coloquei o usuário no conteiner padrão na área de usuário e computadores do AD e quando acessei novamente o TS, o ponteiro do mouse apareceu, então criei uma nova OU sem nenhuma GPO definida, deixei o usuário como administrador e acessei novamente, e o ponteiro do mouse sumiu novamente. Com isso coloquei novamente o usuário no conteiner padrão e o ponteiro voltou.

    Testei o usuário em todas as OUs disponíveis, mas o mouse só aparece quando ele esta no conteiner padrão.

    Alguem ja passou por isso ou sabe como resolver?

    At

    Marcos

    • Editado Marcos-Mcontec quarta-feira, 9 de novembro de 2016 19:24 ortografia
    quarta-feira, 9 de novembro de 2016 19:22

Respostas

  • Bom pessoal,

    Resolvi o problema trocando o teclado de ps2 para USB e não sei o porque o teclado interferiu no mouse, mas funcionou.

    At

    marcos

    • Marcado como Resposta Marcos-Mcontec sexta-feira, 11 de novembro de 2016 15:50
    sexta-feira, 11 de novembro de 2016 15:50

Todas as Respostas

  • Bom pessoal,

    Resolvi o problema trocando o teclado de ps2 para USB e não sei o porque o teclado interferiu no mouse, mas funcionou.

    At

    marcos

    • Marcado como Resposta Marcos-Mcontec sexta-feira, 11 de novembro de 2016 15:50
    sexta-feira, 11 de novembro de 2016 15:50
  • Marcos Isso aconteceu comigo, porem no caso o mouse era Ps2 e o teclado parava de funcionar.
    A solução também foi alterar o tipo de entrada de um dos dispositivos
    sexta-feira, 11 de novembro de 2016 17:12
  • Marcos Isso aconteceu comigo, porem no caso o mouse era Ps2 e o teclado parava de funcionar.
    A solução também foi alterar o tipo de entrada de um dos dispositivos
    O seu caso ainda é mais compreensível, pois o mouse era o problema, no meu caso pro mouse funcionar, eu tive que trocar o teclado, loucura isso...
    Valew Felipe Ferraroni de Melo
    sexta-feira, 11 de novembro de 2016 17:27