none
Publicando Servidor RRS feed

  • Pergunta

  • Não está dando certo a publicação de uma máquina que está rodando VNC na minha rede interna.

     

    Eu crio a regra certinho, mas não funicona e quando reinicio a máquina (ISA) nos alertas vem essa mensagem:

     

     

     

    <br>Server publishing rule [Acesso Externo - Interno] that maps 192.168.0.194:5800 TCP to 200.203.191.247:5800 for protocol [VNC - Inbound] was unable to bind a socket for the server. The server publishing rule cannot be applied.
     The failure is due to error: 0x80070034
    <br>Server publishing rule [Acesso Externo - Interno] that maps 192.168.0.194:5900 TCP to 200.203.191.247:5900 for protocol [VNC - Inbound] was unable to bind a socket for the server. The server publishing rule cannot be applied.
     The failure is due to error: 0x80070034

    Será que alguém tem idéia de como proceder?

     

    grata

     

    Letícia

    • Movido Hengzhe Li quinta-feira, 29 de março de 2012 00:54 (De:ISA Server 2004)
    quarta-feira, 23 de maio de 2007 15:35

Todas as Respostas

  • Bom dia Letícia.....

     

    vc tem VNC instalado no ISA server ?...se tiver desinstale ou mude a porta.

    na maquina q vc quer publicar....vc configurou o gateway ?

     

    abraço

    sexta-feira, 25 de maio de 2007 14:57
  • Letícia,

     

    Este erro está acontecendo porque na hora em que publicou este servidor, você deve ter marcado a opção "Request Appear to come  from the ISA  Server computer" na aba "To" da sua publicação.

     

    Verifique como está sua configuração.

     

    Obrigado,

     

    quinta-feira, 31 de maio de 2007 19:03
  • Olha só, na hora de publicar um servidor tem a parte de seleção do protocolo utilizado, vc pode usar um existente ou criar um, já havia um criado que está sendo usado em uma regra de um outro servidor que está publicado, não sei quem usou esse mesmo protocolo para outra publicação de servidor, então ficou duas regras de publicação de servidores usando o mesmo protocolo (nome). Como teste eu desabilitei a regra antiga e funcionou.
    quinta-feira, 31 de maio de 2007 19:56