locked
Erro na verificação do database RRS feed

  • Pergunta

  • Senhores,

    Estou com o seguinte cenário:

    Windows Server 2008 x86
    SQL 2005 Enterprise SP3
    WSUS 3.0 Sp1
    GPMC
    Microsoft Report viewer

    E ao efetuar a segunda etapa de verificação para instalação do FCS ele apresenta erro :

    COLLECTION DATABASE - Error
    install collection database - Error

    E com isso a instalação não prossegue.

    Alguem poderia me ajudar nesse caso?

    desde já agradeço a todos!





    Leonardo Cardoso
    sábado, 22 de agosto de 2009 03:11

Respostas

  • Olá Leo.Cardoso,

    Bom já tive esse problema, no meu caso foi erro no report service, entre no IE e entre no site http://localhost/reports veja se entra e não da erro.

    Att.,
    Lessandro Zampieri
    segunda-feira, 24 de agosto de 2009 14:00

Todas as Respostas

  • Olá Leo.Cardoso,

    Bom já tive esse problema, no meu caso foi erro no report service, entre no IE e entre no site http://localhost/reports veja se entra e não da erro.

    Att.,
    Lessandro Zampieri
    segunda-feira, 24 de agosto de 2009 14:00
  • Olá Lessandro,

    Entrei no servidor onde vou instalar o FCS e o site que voce sugeriu abriu normalmente.
    Apareceu a pagina do SQL Server Reporting.

    "SQL Server Reporting Services
    Home"


    Leonardo Cardoso
    segunda-feira, 24 de agosto de 2009 14:41
  • Olá Leo,

    Você está instalando tudo em um servidor só, ou o servidor com SQL é outro?

    Até mais!
    Vinícius Ramos Apolinário | http://blogadmderedes.spaces.live.com
    segunda-feira, 31 de agosto de 2009 21:28
    Moderador
  • Olá Vinicius,

    Estou centralizando tudo no mesmo servidor.

    até mais!
    Leonardo Cardoso
    terça-feira, 1 de setembro de 2009 14:15
  • Olá Leo,

    Veja se instalou esses requisitos com o SQL:

    Database Services, Integration Services, Reporting Services, and Workstation components

    Até mais!
    Vinícius Ramos Apolinário | http://blogadmderedes.spaces.live.com
    terça-feira, 1 de setembro de 2009 14:21
    Moderador
  • Vinícius,

    Pesquisando sobre esse erro, onde verifico os serviços Database Services, Integration Services, Reporting Services, and Workstation components

    Rita

    rvania
    sexta-feira, 4 de setembro de 2009 18:56
  • Olá Rita,

    Estas são opções que você deve marcar durante a instalação do SQL.

    Até mais!


    Vinícius Ramos Apolinário | http://blogadmderedes.spaces.live.com
    sexta-feira, 4 de setembro de 2009 18:59
    Moderador
  • Pessoal boa tarde,

    Estou tendo o mesmo problema com "Collection DataBase", minha instalação vai ser em um servidor, o SQL foi instalado por completo, o WSUS e os outros requisitos também. O SO utilizado é o Windows Server 2003 e o SQL SEVER 2005 Interprise, tudo 32 bits.

    Desde de já agradeço.


    Wagner Pereira
    segunda-feira, 9 de novembro de 2009 19:35
  • Olá Wagner,

    Coloque aqui o Log do erro para que possamos verificar melhor...
    Até mais!
    Vinícius Ramos Apolinário | http://blogadmderedes.spaces.live.com
    terça-feira, 10 de novembro de 2009 18:07
    Moderador
  • Olá Vinícius,

    Segue abaixo o log do erro acusado.

    Obrigado.


    Number of verifications started: [12/11/2009 09:14:38]

    [12/11/2009 09:14:38] Verification(Verifying operating system requirements)


    [12/11/2009 09:14:38] Verification(Verifying hardware requirements)
    Warning: Having two or more processors is recommended for the specified component(s).  Recommended processor speed (in MHz): 2850

    [12/11/2009 09:14:39] Verification(Verifying software prerequisites)


    [12/11/2009 09:14:39] Verification(Verifying collection database)


    [12/11/2009 09:14:40] Verification(Verifying access to collection server)


    [12/11/2009 09:14:40] Verification(Verifying DAS account)


    [12/11/2009 09:14:40] Verification(Verifying access to reporting server)


    [12/11/2009 09:14:41] Verification(Verifying reporting database configuration)


    [12/11/2009 09:14:41] Verification(Verifying URLs for reports)


    [12/11/2009 09:14:42] Verification(Verifying action account)


    [12/11/2009 09:14:42] Verification(Verifying DAS account)


    [12/11/2009 09:14:42] Verification(Verifying DTS account)


    [12/11/2009 09:14:43] Verification(Verifying reporting database service startup)

    Number of verifications completed: [12/11/2009 09:14:43]
    Tasks started: [12/11/2009 09:14:59]
    Root Directory: D:\\en_forefront_client_security_x86_x64_cd_x13-62435\\server
    Current Directory: D:\\en_forefront_client_security_x86_x64_cd_x13-62435\\server
    [12/11/2009 09:15:00] Task(Install the Collection Database)
    Installing from this MSI: \'d:\\en_forefront_client_security_x86_x64_cd_x13-62435\\Server\\MOMServer.msi\'
    Log file: \'D:\\FCSS\\Microsoft Forefront\\Client Security\\Server\\Logs\\MOMDB.log\'.
    [12/11/2009 09:15:00] Task(Install the Collection Database)
    Starting Install the Collection Database.
    [12/11/2009 09:15:00] Task(Install the Collection Database)
    Starting C:\\WINDOWS\\system32\\msiexec.exe.
    [12/11/2009 09:15:00] Task(Install the Collection Database)
    Process command \'C:\\WINDOWS\\system32\\msiexec.exe\'
    [12/11/2009 09:15:00] Task(Install the Collection Database)
    Process arguments \'/i \"d:\\en_forefront_client_security_x86_x64_cd_x13-62435\\Server\\MOMServer.msi\" /norestart /qn /l*v \"D:\\FCSS\\Microsoft Forefront\\Client Security\\Server\\Logs\\MOMDB.log\" INSTALLDIR=\"D:\\FCSS\\Microsoft Forefront\\Client Security\\Server\\Microsoft Operations Manager 2005\" ADDLOCAL=\"MOMXDB\" MOM_SERVER=\"SRV-DC\" SQLSVR_INSTANCE=\"SRV-DC\" DAS_ACCOUNT=\"Administrador\" DAS_PASSWORD=\"*****\" DAS_DOMAIN=\"SRV-DC\" DB_SIZE=\"15360\" CONFIG_GROUP=\"ForefrontClientSecurity\" \'
    [12/11/2009 09:15:05] Task(Install the Collection Database)

    [12/11/2009 09:15:05] Task(Install the Collection Database)
    The following process failed.
    Process: C:\\WINDOWS\\system32\\msiexec.exe
    Exit code: 1603Number of tasks completed: [12/11/2009 09:15:05]
    quinta-feira, 12 de novembro de 2009 11:18
  • Boa noite Leo,

    Conseguiu resolver o problema? Se sim, por favor marque como resposta ou poste a solução. Se não, por favor poste  os resultados dos testes para podermos te ajudar.

    Att.,



    Lessandro Zampieri - http://lezampieri.wordpress.com
    sábado, 4 de fevereiro de 2012 21:59