none
Erro na bat de backup RRS feed

  • Pergunta

  • Caros bom dia.

    Criei uma bat para realizar o backup de um servidor

    REM ***bat utilizada para criar o backup completo do servidor***
    wbadmin start systemstatebackup -backuptarget:\\ipdostorage\pasta
    pause

    Ao rodar ele gera um erro.

    Localizei o log na pasta C:\Windows\Logs\WindowsServerBackup

    No log esta o seguinte conteúdo.

    Error in backup of C:\windows\\systemroot\ during enumerate: Error [0x8007007b] The filename, directory name, or volume label syntax is incorrect.

    Alguém poderia me ajudar?

    Antecipadamente grato

    segunda-feira, 6 de junho de 2016 14:55

Respostas

  • Bom dia oraculun,

    Já tentou deletar as quotes na configuração do GPP e realizar o processo novamente?

    Tem também um KB com uma possível solução:

    https://support.microsoft.com/en-us/kb/982502

    Achei também um caso em que dizia o seguinte:

    Cause
    Found  %appdata% under the directory  c:\windows\microsoft.net\framework\v4.0.30319 
    Resolution

    Found many entries in the Syswow key that were pointing to %AppData%. Deleting those fixed the issue. There is a driver running by Alsysio.sys (legacy driver) , its not loaded from the Registry or disk. After deleting the entries, this driver disappeared. Several VMs were fixed by deleting the %Appdata% from the .NET directory.

    Por favor teste essas soluções e nos informe caso tenha sucesso.

    Abraço.


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 14 de junho de 2016 14:32

Todas as Respostas

  • Bom dia oraculun,

    Esse arquivo .bat está rodando um script feito por você mesmo?

    Pode por gentileza postar ele aqui para analisarmos?

    Abraço.


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 7 de junho de 2016 13:03
  • Ola Thales, obrigado pela atenção.

    wbadmin start backup -backuptarget:\\ipservidor\pasta -systemState -quiet

    Percebi que até mesmo pelo Backup do Server 2008 da problema para fazer o system state.

    quarta-feira, 8 de junho de 2016 16:35
  • Bom dia oraculun,

    Já tentou deletar as quotes na configuração do GPP e realizar o processo novamente?

    Tem também um KB com uma possível solução:

    https://support.microsoft.com/en-us/kb/982502

    Achei também um caso em que dizia o seguinte:

    Cause
    Found  %appdata% under the directory  c:\windows\microsoft.net\framework\v4.0.30319 
    Resolution

    Found many entries in the Syswow key that were pointing to %AppData%. Deleting those fixed the issue. There is a driver running by Alsysio.sys (legacy driver) , its not loaded from the Registry or disk. After deleting the entries, this driver disappeared. Several VMs were fixed by deleting the %Appdata% from the .NET directory.

    Por favor teste essas soluções e nos informe caso tenha sucesso.

    Abraço.


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 14 de junho de 2016 14:32
  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 17 de junho de 2016 13:12