none
Smart Host RRS feed

  • Pergunta

  • Ola,

     

    Temos um escritorio de advocacia onde temos 10 estacoes.

    Temos assinatura com o Terra. Para poder usar o Exchange2007  enviar email usei o documento no site do Anderson Patricio http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?tut=001 que configura um smart host.

    Desculpe-me mais não estou muito familiarizado, está faltando mais alguma coisa pra que os emails dos usuários sejam enviados pelo Exchange?

     

    Agradeceria muito a paciencia de todos.

    sábado, 17 de janeiro de 2009 15:59

Respostas

Todas as Respostas

  • Ola DominiqueF,

     

    Para usar o Exchange 2007 para envio de mensagens deve-se considerar um outro tutorial, esse que você está usando é para o Exchange 2003.

    Veja esses abaixo para lhe ajudar:

    http://www.andersonpatricio.org/Artigos/Artigos.asp?Artigo=30

    http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?tut=856

     

    Esses dois podem lhe ajudar para o que precisa. Se precisar de mais detalhes, aconselho dar uma olhada na documentação oficial do produto que é completa.

     

    Abs.

     

    sábado, 17 de janeiro de 2009 18:48
  • Obrigada Rodrigo,

     

    Eu fiz os procedimentos dos tutoriais. No tópico Hub para receber emails da Internet, ocorreu o seguinte erro:

    Set-ReceiveConnector : A parameter cannot be found that matches parameter name
    'PermissionsGroups'.
    At line:1 char:50
    + Set-ReceiveConnector default* -PermissionsGroups:A <<<< nonymousUsers

    Mais ai fui configurações do servidor, Transporte de Hub e habilitei Usuários Anônimos.

     

    Vc pode me orientar ?

     

     

     

    domingo, 18 de janeiro de 2009 21:30
  • Ola DominiqueF,

     

    Junto com a dica do Rodrigo, teu post foi sobre Smart Host (envio) e Receive Connectors é para recebimento.

     

    No teu caso acima do cmdlet o proprio powershell te diz onde tu tá errrando, no teu caso o "<<<<" te mostra onde tá o erro, no teu devia ser um espaço entre o A e o nonymoousUsers

     

     

    segunda-feira, 19 de janeiro de 2009 03:38
  •  

    Anderson,

     

    desculpa-me mas foi erro de digitação. No comando de linha esse espaço entre o A não existe.

    segunda-feira, 19 de janeiro de 2009 12:10
  • Ola Dominique,

     

    Mas aquel copy and paste que tu fez do logon indicou um erro que o powershell indentificou, tu pode usa-lo para descobrir onde está o erro da tua syntaxe.

     

     

     

    segunda-feira, 19 de janeiro de 2009 12:29
  • Anderson,

     

    Eu estava vendo um tutorial seu sobre Gerenciando permissões nos Receive Connectors usando ADSIEdit.msc

    e lá tem um grupo grupo 21 -> Hub Transport Servers que não existe no meu Exchange. O que pode estar ocorrendo?

     

    segunda-feira, 19 de janeiro de 2009 13:06
  • Ola DominiqueF,

     

    Tu chegou a validar a configuração do Receive Connectors como o Anderson falou? Teu problema está aí.

     

    Abs.

     

    segunda-feira, 19 de janeiro de 2009 17:22
  • Oi,

    O erro do código é pq vc colocou PermissionsGroups com um s depois de Permission  e a sintaxe é 'PermissionGroups'.´

    Ok?

     

    segunda-feira, 19 de janeiro de 2009 19:01
  • Ola Dominique,

     

    Cara o que tu está querendo fazer? E onde tu tá encontrando o erro? pode explicar?

     

    terça-feira, 20 de janeiro de 2009 00:31