none
Servidor nao da boot RRS feed

  • Pergunta

  •  

    Caros, estou com um problema que nunca me deparei antes, mas talvez alguem possa ja ter tido.

    Compramos uma nova maquina para servidor de banco de dados.
    Esta maquina estamos instalando o Windows 2003 - Enterprise Edition, (R1 e tambem ja tentamos o R2)

    Depois de ser feito a instalação do SQL 2005 (standard - sp2), e fazer o boot nela, tudo esta ok.

    Depois que altero o arquivo boot.ini para alterarmos a parametrização para 3GB e PAE, e faço o boot, ela simplesmente não volta, sem dar erro algum. Ja foram feitas 2 vezes formatação nela.

    Li um artigo que uma pessoa colocou 32GB em um servidor de 8GB, e ele tambem não conseguia fazer boot, mas não tinha explicação.

    Se alguem tiver alguma idéia, por favor!!!

    Segue os detalhes da maquina:

    Dell R900
    4 Core Intel® Xeon® Processors 7400 series: E7440, 1.6 GHz, 16 MB cache

    SO - Windows 2003 server Enterprise Edition

    16 GB Mem Ram.

    5 discos SCSI - Em raid 5 15000 RPM


    Abraços
    quinta-feira, 4 de dezembro de 2008 10:50

Todas as Respostas

  • Olá wlongo,

     

    O boot.ini controla a utilização de memória entre outras coisas como um pequeno catálogo de discos e controladoras. Se esse catálogo for alterado (mesmo que sem querer) o sistema operacional e a seqüência de boots pode ficar em um estado irrecuperável me parece que foi esse o caso.

     

    Se a máquina não dá erro algum, eu aconselho a procurar o fabricante para orientações.

     

    [ ]s,

     

    Gustavo

     

    quinta-feira, 4 de dezembro de 2008 19:16
  • Olá,

     

    já vi um caso desse tipo, mas o servidor não era nova e somente foi adicionado mais memória.

     

    o problema não é o /3GB e sim o /PAE, certifique-se com o seu fornecedor que o hardware suporta a opção de /PAE, e se estiver desabilitado veja como você pode habilita-lo.

     

    DICA: não precisa formatar o servidor a cada vez que não reiniciar nesse caso, acesse o Windows em SAFE MODE e remova o /PAE do boot.ini

     

     

    quinta-feira, 4 de dezembro de 2008 19:37
  • wlongo, algum sucesso?
    sábado, 6 de dezembro de 2008 18:42
  •  

    Obrigado pela resposta!!

    Eu removi o /3GB do boot ini e deixei somente o /PAE.

    A maquina voltou normalmente..

    Agora estou tendo somente um outro erro:

    2008-12-08 06:05:37.12 Server The time stamp counter of CPU on scheduler id 7 is not synchronized with other CPUs.
    2008-12-08 07:57:37.12 Server The time stamp counter of CPU on scheduler id 13 is not synchronized with other CPUs.
    2008-12-08 09:05:37.12 Server The time stamp counter of CPU on scheduler id 11 is not synchronized with other CPUs.
    2008-12-08 09:25:37.12 Server The time stamp counter of CPU on scheduler id 13 is not synchronized with other CPUs.
    2008-12-08 09:37:37.12 Server The time stamp counter of CPU on scheduler id 5 is not synchronized with other CPUs.


    Li em alguns foruns, e cada um fala uma coisa..
    Fiz uma alteração no power options da maquina, mas mesmo assim continua o problema.

    Vou tenter entrar em contato direto com a Microsoft, pois oque era pra ser feito, eu fiz e o problema ainda não resolveu.

    Se tiver alguma ideia, pode mandar!!
    segunda-feira, 8 de dezembro de 2008 12:53
  • bom...que resolveu parcialmente...

     

    o interessante foi que funcionou o parametro diferente do caso que tive e de outros...

    pois o erro sempre acontecia ao deixar o /PAE...no seu caso como você relatou...o /PAE funciona...então a memoria acima de 4Gb já deve ser reconhecida pelo MSSQL.

     

    esse erro de falta de sincronismo é uma questão que não gera maiores preocupações:

    esse é um bom link para tirar duvidas: http://blogs.msdn.com/psssql/archive/2006/11/27/sql-server-2005-sp2-will-introduce-new-messages-to-the-error-log-related-to-timing-activities.aspx

     

    segunda-feira, 8 de dezembro de 2008 13:03