none
Estranho e Curioso RRS feed

  • Pergunta

  • Estive tentando baixar um arquivo pelo ftp do cliente, mas não estava conseguindo. Utilizo o Firewall client com a opção habilitada de configurar automaticamente o proxy do IE e com o proxy do firefox configurado na mão, com isso não acessava de jeito nenhum a ftp do cliente. Retirei o proxy do firefox saindo direto pelo client e acessou numa boa, fiz a mesma coisa do IE e desabilitei a opçao no client para configurar o browser automaticamente e tambem funcionou deste jeito no IE.

    Alguem sabe o que pode ocasionar isto?

    obrigado.
    terça-feira, 5 de maio de 2009 17:46

Respostas

  • Brother,

    Lá no ISA, vc desmarcou na regra onde está o FTP, em Configure FTP a opção Read Only???

    No aguardo...
    Diogo Ramos - IT Security
    • Marcado como Resposta Luiz Sérgio quarta-feira, 6 de maio de 2009 14:22
    terça-feira, 5 de maio de 2009 20:14

Todas as Respostas

  • Brother,

    Lá no ISA, vc desmarcou na regra onde está o FTP, em Configure FTP a opção Read Only???

    No aguardo...
    Diogo Ramos - IT Security
    • Marcado como Resposta Luiz Sérgio quarta-feira, 6 de maio de 2009 14:22
    terça-feira, 5 de maio de 2009 20:14
  • Segue a dica do Diogo

    se essa opção estiver habilitada especifica que o tráfego FTP será só de leitura.
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    terça-feira, 5 de maio de 2009 20:39
  • Amigo,

    Cliente FTP só funciona com SecureNAT...sua regra de FTP exige autenticação?


    Luiz Fernando Dias - MVP
    quarta-feira, 6 de maio de 2009 02:32
    Moderador
  • Brother,

    Lá no ISA, vc desmarcou na regra onde está o FTP, em Configure FTP a opção Read Only???

    No aguardo...
    Diogo Ramos - IT Security

    Diogo estava marcada, desmarquei a opção. Vou fazer um teste e retorno.
    quarta-feira, 6 de maio de 2009 11:30
  • Amigo,

    Cliente FTP só funciona com SecureNAT...sua regra de FTP exige autenticação?


    Luiz Fernando Dias - MVP

    Opa Luiz, blz?

    Sim, somente usuários autenticados. Realmente eu esqueci de desmarcar a opção Read Only .

    Funcionando normal.

    Obrigado a todos!
    quarta-feira, 6 de maio de 2009 14:21
  • Show de bola.
    Precisando é só voltar.


    abraços
    Luiz Fernando Dias - MVP
    quarta-feira, 6 de maio de 2009 19:36
    Moderador