locked
Virus Cria Tarefas Agendadas no Server 2003 RRS feed

  • Pergunta

  • Bom dia a todos,

    Estou com um problema aqui, um virus fica criando tarefas agendadas no Windows 2003 Server, com nome At001, At002 e assim por diante. Já rodei banker fix e tudo mais, mas continua aparecendo essas tarefas

    Olhem a tela no meu skidrive:

    <iframe title ="Preview" scrolling="no" marginheight="0" marginwidth="0" frameborder="0" style="width:290px;height:320px;padding:0;background-color:#fcfcfc;" src="http://cid-335cbcd3bb6dbb3a.skydrive.live.com/embedphoto.aspx/TI/virusTarefa.JPG"></iframe>

    Leonardo Bozzi - ES
    quarta-feira, 14 de abril de 2010 13:53

Respostas

  • Leonardo,

    Os patches de segurança estão atualizados ?

    O antivirus está atualizado ?

    Faça um scan em modo de segurança do antivirus e antispyware para remover os malwares.

    Espero ter ajudado.

    Att,


    MCP - diegoapontes@hotmail.com Se for útil classifique e vote como resposta.
    • Marcado como Resposta Leonardo Bozzi sexta-feira, 16 de abril de 2010 17:06
    quarta-feira, 14 de abril de 2010 13:57

Todas as Respostas

  • Leonardo,

    Os patches de segurança estão atualizados ?

    O antivirus está atualizado ?

    Faça um scan em modo de segurança do antivirus e antispyware para remover os malwares.

    Espero ter ajudado.

    Att,


    MCP - diegoapontes@hotmail.com Se for útil classifique e vote como resposta.
    • Marcado como Resposta Leonardo Bozzi sexta-feira, 16 de abril de 2010 17:06
    quarta-feira, 14 de abril de 2010 13:57
  • Leonardo,

    bom, primeiro, boa sorte, gastei 1 semana lutando com esse virus.

     

    O que eu usei para limpar foi, atualizei o windows com os patches de segurança, detalhe mto importante.

    segundo eu peguei o HouseCall da Trend ( http://housecall.trendmicro.com/br/ ) que me ajudou demais

    reiniciei o servidor em modo de segurança, passei o scan e assim retirei vários job's que foram criados. Resolveu em quase 100%, mas existia dois arquivos infectados que nem o trend micro tirava, eram dois DOCS, então peguei estes docs, abri, copiei o texto, colei em um novo doc e apaguei manualmente esses dois arquivos.

     

    bingo.

    resolvido e agora sem infecção.

     

    espero ter ajudado.

     

    • Marcado como Resposta Richard Juhasz sexta-feira, 16 de abril de 2010 13:18
    • Não Marcado como Resposta Leonardo Bozzi sexta-feira, 16 de abril de 2010 17:05
    quarta-feira, 14 de abril de 2010 14:55