none
Windows 10 Perdendo a Configuração de Proxy RRS feed

  • Pergunta

  • Bom dia.

    Recentemente, após atualizações do Windows10, alguns computadores em minha empresa começaram a perder a configuração de proxy, sem nenhum motivo aparente. Já tentei diversos procedimentos localizados na internet para suposta solução, mas o problema persiste (e tem se 'alastrado' para outros computadores, conforme as atualizações vão sendo feitas em outras máquinas).

    Mais alguém com esse problema? Já editei registros, alterei políticas de grupo locais, mas nada resolve.

    Estou ficando sem opções.

    OBS: Ainda em tempo, em minha empresa não usamos scripts ou configurações automáticas do proxy. Sempre foram feitas de forma manual.

    OBS2: meu Windows10 está na versão 1703 (Compilação do Sistema Operacional 15063.674)

    Desde já agradeço
    quarta-feira, 8 de novembro de 2017 11:42

Respostas

  • Olá,

    Essa sua maquina está com as ultimas atualizações do Windows 10? Outra coisa que me ocorreu, poderia ser possível que exista instalada alguma aplicação de Endpoint que esteja fazendo a proteção deste recurso? Como algum antivírus?

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Vinícius Miiller segunda-feira, 13 de novembro de 2017 10:48
    quarta-feira, 8 de novembro de 2017 16:52
  • Marcos, quero te agradecer. Já estava quebrando a cabeça com isso faz tempo, e quando você falou sobre o Antivírus, clareou a cabeça.

    Era, de fato, o Antivírus AVG. Não consegui encontrar nenhuma configuração que indicasse isso esse tipo de proteção, mas desinstalando o antivirus o problema foi solucionado.

    Muito obrigado!

    • Marcado como Resposta Vinícius Miiller segunda-feira, 13 de novembro de 2017 10:48
    quinta-feira, 9 de novembro de 2017 17:07

Todas as Respostas

  • Olá,

    Não existe nenhuma GPO que esteja apagando esta configuração?

    Faça um teste: Pegue uma dessas maquinas, aplique as configurações de Proxy Manualmente e depois disso, abra um CMD e digite: gpupdate /force

    Verifique se as configurações foram alteradas, se foram, é fato que existe alguma GPO que está alterando esta configuração.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 8 de novembro de 2017 12:06
  • Bom dia.

    Nunca alteramos nenhuma política internamente, portanto já imaginava não ser o caso.

    Ainda assim, realizei o teste, e mesmo usando o comando, o proxy permaneceu ativo.

    Att

    quarta-feira, 8 de novembro de 2017 13:02
  • Olá,

    Entendo, sendo assim... Qual seria a possibilidade dos usuários estarem "Resetando" o Navegador ou até mesmo apagando as configurações de Proxy?

    Não seria interessante entregar essas configurações mandatórias via GPO?

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 8 de novembro de 2017 13:19
  • Esse erro acontece no meu computador, e eu garanto que isso não foi feito.

    Além disso, tentei usar o GPO para impedir usuários de alterarem o proxy, mas não resolveu. Poucos minutos após, o sistema ficou sem proxy novamente.

    quarta-feira, 8 de novembro de 2017 13:22
  • Olá,

    Perfeito. Façamos o seguinte:

    Entre na sua maquina, faça a configuração do proxy novamente, contendo todas as configurações que voce deseja, salve tudo. Feche o navegador e reinicie a maquina imediatamente após isso.

    Após a reinicialização verifique se as configurações do Proxy permanecem configuradas.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 8 de novembro de 2017 13:46
  • Já tinha feito este tipo de teste anteriormente, mas ainda assim repeti o processo.

    Infelizmente, continuo perdendo as configurações.

    quarta-feira, 8 de novembro de 2017 16:44
  • Olá,

    Essa sua maquina está com as ultimas atualizações do Windows 10? Outra coisa que me ocorreu, poderia ser possível que exista instalada alguma aplicação de Endpoint que esteja fazendo a proteção deste recurso? Como algum antivírus?

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Vinícius Miiller segunda-feira, 13 de novembro de 2017 10:48
    quarta-feira, 8 de novembro de 2017 16:52
  • Marcos, quero te agradecer. Já estava quebrando a cabeça com isso faz tempo, e quando você falou sobre o Antivírus, clareou a cabeça.

    Era, de fato, o Antivírus AVG. Não consegui encontrar nenhuma configuração que indicasse isso esse tipo de proteção, mas desinstalando o antivirus o problema foi solucionado.

    Muito obrigado!

    • Marcado como Resposta Vinícius Miiller segunda-feira, 13 de novembro de 2017 10:48
    quinta-feira, 9 de novembro de 2017 17:07
  • Olá Vinicius,

    Imagina, não há o que agradecer!! Foi voce que encontrou a solução para o seu caso, eu apenas ajudei voce com um pensamento "fora da caixa", pois já presenciei esse problema algumas vezes, explico:

    Tendo em vista que a aplicação das configurações de Proxy no Browser nada mais é do que uma alteração feita em Chaves do Registro do Windows, existem diversas aplicações de Proteção de Endpoints que fazem a proteção destas chaves do Registro, pois a alteração destas chaves muitas vezes foi utilizada por ferramentas maliciosas como forma de comprometimento de Browsers.

    Quando voce me falou sobre o comportamento, só poderia estar acontecendo duas coisas: Uma GPO fazendo a alteração ou o Antivírus fazendo a proteção da Chave.

    Fico feliz que o seu problema foi resolvido e que eu pude contribuir mesmo que com uma pequena parcela para a solução do caso.

    Disponha da Comunidade do Technet.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 10 de novembro de 2017 14:44