none
Fazer a operação e exibir o resultado com mensagem. RRS feed

  • Pergunta

  • Boa tarde!

    Solicito a sua ajuda para resolver o problema.

    Na célula A1, tenho o valor 974,84

    Na célula B1, tenho o valor 821,14,00

    Na célula C1, favor desenvolver uma fórmula que calcule e apresente a diferença usando os seguintes critérios.

    Se B1, for maior do que A1, fazer o cálculo e exibir o resultado da operação junto com a mensagem "O VALOR É MAIOR"

    Se B1, for menor do que A1, fazer o cálculo e exibir o resultado da operação junto com a mensagem "O valor é menor"

    Se B1, for igual a A1, fazer o cálculo e exibir o resultado da operação junto com a mensagem "VALORES EQUIVALENTES"

    No caso em questão a mensagem exibida será "153,70 - O VALOR É MAIOR".

    Grato,

    Geneci.

    segunda-feira, 30 de novembro de 2015 15:50

Respostas

  • Opa boa noite, segue formula que resolve o seu problema, acredito que entendi o seu objetivo:


    =SE(A2>B2;"O primeiro valor é maior que o segundo e a diferença entre eles é de "&A2-B2&"";SE(A2<B2;"O primeiro valor é menor que o segundo e a diferença entre eles é de "&B2-A2&"";SE(A2=B2;"Valores equivalentes")))

    por favor qualquer duvida entre em contato, o objetivo aqui sem duvidas é compartilhar o conhecimento, valew e muito sucesso

    • Sugerido como Resposta André Santo terça-feira, 1 de dezembro de 2015 11:37
    • Marcado como Resposta GENECIOFICIAL quarta-feira, 2 de dezembro de 2015 10:17
    terça-feira, 1 de dezembro de 2015 00:04

Todas as Respostas

  • Opa boa noite, segue formula que resolve o seu problema, acredito que entendi o seu objetivo:


    =SE(A2>B2;"O primeiro valor é maior que o segundo e a diferença entre eles é de "&A2-B2&"";SE(A2<B2;"O primeiro valor é menor que o segundo e a diferença entre eles é de "&B2-A2&"";SE(A2=B2;"Valores equivalentes")))

    por favor qualquer duvida entre em contato, o objetivo aqui sem duvidas é compartilhar o conhecimento, valew e muito sucesso

    • Sugerido como Resposta André Santo terça-feira, 1 de dezembro de 2015 11:37
    • Marcado como Resposta GENECIOFICIAL quarta-feira, 2 de dezembro de 2015 10:17
    terça-feira, 1 de dezembro de 2015 00:04
  • Opa boa noite, segue formula que resolve o seu problema, acredito que entendi o seu objetivo:


    =SE(A2>B2;"O primeiro valor é maior que o segundo e a diferença entre eles é de "&A2-B2&"";SE(A2<B2;"O primeiro valor é menor que o segundo e a diferença entre eles é de "&B2-A2&"";SE(A2=B2;"Valores equivalentes")))

    por favor qualquer duvida entre em contato, o objetivo aqui sem duvidas é compartilhar o conhecimento, valew e muito sucesso

    Boa tarde!

    Obrigado por atender a minha solicitação.

    A dúvida foi sanada e o problema resolvido.

    Grato, GENECI.

    quarta-feira, 2 de dezembro de 2015 15:42