none
Não Acesso Server Via Remote Desktop Connection RRS feed

  • Pergunta

  • Tenho um Servidor Win 2003 EE SP2 e não estou conseguindo acessa-lo via Remote Desktop Connection, aparece uma janela para digitar a senha e ao digitar aparece um erro que não conectou por 3 razões.... Tenho outros Servers na minha rede e todos acessam normalmente

    Só lembrando que o acesso está liberado em My Computer -> Remote.

    As permissões no grupo Remote Desktop User foram dadas.

    Nos Logs do Event Viewer nada consta de acesso.

    Tenho um Anti-Virus na rede que talves poderia estar bloqueando, mas desinstalei o mesmo e continuo sem acesso.

    Tenho dois dominios diferente na minha rede(X e Y), e este servidor tem duas placas de rede(Acessa as duas redes). Já coloquei o servidor nos dois dominios porém não adiantou, não acesso o servidor na rede X ou na rede Y. Atualmente o Servidor está no dominio Local.

    As funçoes do Servidor estão sendo realizadas normalmente. Já testei mudando configurações de DNS e também não funcionou.

    Se alguém tiver alguma dica que possa ser util, ficarei muito grato.

    Hoje eu acesso o Server via VNC.

    Grato.
    quinta-feira, 11 de março de 2010 18:19

Respostas

  • Olá amigo,

    Este servidor é AD ou member server ?

    Caso seja AD, teste a conexão TS com um usuário que faça parte do grupo Domain Admins.

    Caso seja Member Server, faça um teste com um usuário que faça parte do grupo local Administradores.

    Desta forma, eliminaremos a possibilidade de restrição de usuário.

    -------

    Use um Desktop para executar o comando telnet no DOS:

    telnet ip 3389

    sendo que ip = ip do seu servidor

    Desta forma podemos verificar se a porta do TS está aberta no servidor.

    Poste os resultados para que possamos ajudar.

    Abs.

    Paul Haro Microsoft Certified Professional
    • Marcado como Resposta Richard Juhasz segunda-feira, 15 de março de 2010 18:02
    sexta-feira, 12 de março de 2010 12:23
    Moderador
  • Bom dia Simpsons,

    Depois de fazer os testes passados pelo PAUL HARO, verifique as politicas locais neste servidor.

    Gpedit.msc

    Computer Configuration > Windows Settings > Security Settings > Local Policies > User Rights Assignment

    Verifique a politica Allow Logon Through Terminal Services (Aqui provavelmente deverá conter os Administrators e Remote Desktop Users (Caso não esteja, por gentileza coloque)).

    Verifique também no mesmo local a politica Deny logon Through Terminal Services (Nesta politica por padrão não deve constar ninguém).

    Post os resultados depois.

    Se útil, classifique ao final.

    • Marcado como Resposta Richard Juhasz segunda-feira, 15 de março de 2010 18:02
    sexta-feira, 12 de março de 2010 12:33

Todas as Respostas

  • Bem,

    pode ser um problema de RPC, tente realizar qualquer outra ação de conexão RCP, por exemplo administrar alguma ferramenta de seu servidor remotamente.
    ------------------------------------------------------- Gilson Zacarias MCP - Microsoft Certified Professional ITO Svc Delivery Rep IV
    quinta-feira, 11 de março de 2010 22:52
  • Olá amigo,

    Este servidor é AD ou member server ?

    Caso seja AD, teste a conexão TS com um usuário que faça parte do grupo Domain Admins.

    Caso seja Member Server, faça um teste com um usuário que faça parte do grupo local Administradores.

    Desta forma, eliminaremos a possibilidade de restrição de usuário.

    -------

    Use um Desktop para executar o comando telnet no DOS:

    telnet ip 3389

    sendo que ip = ip do seu servidor

    Desta forma podemos verificar se a porta do TS está aberta no servidor.

    Poste os resultados para que possamos ajudar.

    Abs.

    Paul Haro Microsoft Certified Professional
    • Marcado como Resposta Richard Juhasz segunda-feira, 15 de março de 2010 18:02
    sexta-feira, 12 de março de 2010 12:23
    Moderador
  • Bom dia Simpsons,

    Depois de fazer os testes passados pelo PAUL HARO, verifique as politicas locais neste servidor.

    Gpedit.msc

    Computer Configuration > Windows Settings > Security Settings > Local Policies > User Rights Assignment

    Verifique a politica Allow Logon Through Terminal Services (Aqui provavelmente deverá conter os Administrators e Remote Desktop Users (Caso não esteja, por gentileza coloque)).

    Verifique também no mesmo local a politica Deny logon Through Terminal Services (Nesta politica por padrão não deve constar ninguém).

    Post os resultados depois.

    Se útil, classifique ao final.

    • Marcado como Resposta Richard Juhasz segunda-feira, 15 de março de 2010 18:02
    sexta-feira, 12 de março de 2010 12:33
  • Boa Tarde Paulo,

    Desculpe a demora para postar, pois na correria fiquei sem tempo para fazer os testes de forma apurada.

    Fiz os dois testes que você sugeriu.

    No primeiro teste eu criei um usuario local e coloquei no grupo de Adminstrators e no Grupo Remote Desk Top porém não obtive sucesso (já havia feito isso antes).

    No segundo Teste de Conexão telnet a porta não conectou apresentou: Connect Failed.

    Fiz outros testes sugeridos pelos nossos companheiros Rafael S. Amaral e as Configurações no Gpedit.msc estão conforme citadas por ele.

    Tentei fazer o teste solicitado pelo Gilson Zacarias, fiz um teste utilizando o shutdown -i (pedindo para que o SO reinicie), porém nada aconteceu com o Server.

    Enfim, fiz todos os testes com calma e não obtive sucesso.
    Estou desaminado com este servidor, pois é horrivel trabalhar via VNC.


    Grato.

    terça-feira, 16 de março de 2010 18:42
  • Boa Rafael S. Amaral,

    Desculpe a demora para postar, pois na correria fiquei sem tempo para fazer os testes de forma apurada.

    Fiz os testes que você sugeriu e os testes que nossos amigos sureriram, segue status.

    No primeiro teste eu criei um usuario local e coloquei no grupo de Adminstrators e no Grupo Remote Desk Top porém não obtive sucesso (já havia feito isso antes).

    No segundo Teste de Conexão telnet a porta não conectou apresentou: Connect Failed.

    Fiz outros testes sugeridos pelos nossos companheiros Rafael S. Amaral e as Configurações no Gpedit.msc estão conforme citadas por ele.

    Tentei fazer o teste solicitado pelo Gilson Zacarias, fiz um teste utilizando o shutdown -i (pedindo para que o SO reinicie), porém nada aconteceu com o Server.

    Enfim, fiz todos os testes com calma e não obtive sucesso.
    Estou desaminado com este servidor, pois é horrivel trabalhar via VNC.


    Grato.

    terça-feira, 16 de março de 2010 18:46
  • Olá amigo,

    Se o teste Telnet não funcionou, significa que a porta 3389 não está aberta no seu servidor. Esta porta é utilizada pelo Terminal Services para permitir conexões.

    Resumindo, enquanto a porta 3389 estiver fechada, você não conseguirá efetuar uma sessão TS no seu Servidor.

    Depois que abrirmos esta porta, pode até ser que tenhamos mensagens de erro referentes a permissão de acess, etc...

    Este servidor e o desktop que você está usando para testes, estão na mesma rede física ?

    Existe algum Firewall nesta rede ?

    O Firewall deste servidor está habilitado no painel de controle ?

    Você pinga o servidor pelo nome e pelo IP com sucesso ?

    Vamos eliminando possibilidades até chegar na solução.

    Abs.
    Paul Haro - Microsoft Certified Professional
    terça-feira, 16 de março de 2010 21:26
    Moderador
  • Cara sei lá já faz tempo que vc postou já deve até ter resolvido....rs mas esse servidor tem licença de TS (Terminal Server)? Se não o Windows Server só aceita acho que duas conexões via Remote Desktop. Tenta deslogar os usuários que estão logados e "esqueceram" de deslogar........rs
    sexta-feira, 13 de setembro de 2013 15:19