none
Autenticação no ISA 2004 RRS feed

  • Pergunta

  • Pessoal, boa tarde !

    Estou com problemas ao habilitar a autenticação do proxy no isa. Quando eu habilito, esporadicamente aparece uma janela solicitando a autenticação do proxy para os usuarios. Quando digitamos o username e a senha ele libera o acesso a web, porém algum tempo depois ele abre a janela solicitando a mesma autenticação que já foi feita (marcando a opção de lembrar senha).
    O mais curioso é que todos os usuários estão no dominio, o Isa tbem esta no dominio, ou seja, acredito que eles deveriam estar liberados. Quando desabilito a autenticação do Isa tudo funciona normalmente. O meu problema é que na hora de gerar relatorios, os usuarios aparecem como anonymous e isso não me serve.

    Alguém tem alguma sugestão para esse problema?


    Nefi Paulo Machado
    • Movido Hengzhe Li quarta-feira, 28 de março de 2012 03:18 (De:ISA Server 2004)
    quinta-feira, 5 de março de 2009 17:08

Respostas

  • Quando você trabalha de forma integrada não há necessidade de habilitar o checkbox..
    habilite se você esta com autenticação básica..

    abs,

    Qualquer criança brinca, qualquer criança se diverte.
    segunda-feira, 9 de março de 2009 20:15
    Moderador
  • Por isso nao recomendamos utiliza-la...rss

    Se vc esta usando todos os usuarios autenticados na regra, com modo integrado nao precisa.

    Com essa check box marcado suas aplicações q nao possuem config de proxy caso exista, vao parar de funcionar...

    Entende?

    Deixa desmarcado e seja feliz...rsss


    Abraços
    Luiz Fernando Dias
    terça-feira, 10 de março de 2009 03:56
    Moderador

Todas as Respostas

  • Brother,

    Vc chegou a integrar seus users do AD ao ISA?
    Siga estes passos e faça um teste:
    http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?Tut=061

    Espero ter ajudado...
    OBS: Se útil, não esqueça de marcar como resposta.
    Diogo Ramos - IT Security
    quinta-feira, 5 de março de 2009 18:20
  • Diogo, bom dia !

    É justamente isso que estou tentando fazer, porém quando habilito a opção Require all users to "authenticante" é que os problemas se iniciam.
    Eu pensei na hipotese de tirar o isa do dominio e adicionar novamente, mas não sei se é uma boa ideia.


    Nefi Paulo Machado
    sexta-feira, 6 de março de 2009 11:43
  • Nefi,

    Você selecionou a opção basic.. habilitou requer autenticação e apontou o dominio onde os usuários serão autenticados..?

    abs,


    Qualquer criança brinca, qualquer criança se diverte.
    sexta-feira, 6 de março de 2009 16:43
    Moderador
  •  Olá Felipe,

    Eu coloquei a maquina do ISA no dominio e depois eu apenas fiz esse procedimento:

    http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?Tut=061

    Devo configurar algo mais?
    Nefi Paulo Machado
    domingo, 8 de março de 2009 16:15
  • a opção de autenticação integrada esta selecionada?

    PArticularmente eu nao marcaria o check box "exigir todos os usuarios.." isso pode fazer alguma aplicação sua que nao tenha opção de proxy parar....


    Abraços
    Luiz Fernando Dias
    domingo, 8 de março de 2009 16:21
    Moderador
  • Luis,

    Onde fica a opção de autenticação integrada?

    abs


    Nefi Paulo Machado
    segunda-feira, 9 de março de 2009 11:46
  • Brother,

    Vá em configuration > Networks > Internal. Lá vá nas propriedades da rede internal, e clique na aba WebProxy. Lá vc terá um botão chamado Authentication. Verifique se a autenticação está marcada como integrated.

    No aguardo...
    Diogo Ramos - IT Security
    segunda-feira, 9 de março de 2009 14:59
  • Exato como o Diogo falou.

     

    Veja se encontra..

     

    No avguardo

     

    abraços


    Luiz Fernando Dias
    segunda-feira, 9 de março de 2009 17:02
    Moderador
  • Isso mesmo, esta marcado integrated. O meu problema so inicia quando habilito a opção para autenticar todos os usuarios. Se eu nao habilito o ISA funciona normalmente, porém nos reports do ISA aparecem diversos usuarios como anounymos. Ate ai normal ne?

    O problema é que se eu habilito a opção  ''Require all users to authenticante'' a tela de autenticação de proxy aparece mesmo para quem esta no dominio e vc autentica e ela depois de um tempo aparece de novo... eu fico pensando, devo tirar e colocar novamente o ISA no dominio? Parece que ele aleatoriamente perde vinculo com o AD...


    Nefi Paulo Machado
    segunda-feira, 9 de março de 2009 19:59
  • Quando você trabalha de forma integrada não há necessidade de habilitar o checkbox..
    habilite se você esta com autenticação básica..

    abs,

    Qualquer criança brinca, qualquer criança se diverte.
    segunda-feira, 9 de março de 2009 20:15
    Moderador
  • Por isso nao recomendamos utiliza-la...rss

    Se vc esta usando todos os usuarios autenticados na regra, com modo integrado nao precisa.

    Com essa check box marcado suas aplicações q nao possuem config de proxy caso exista, vao parar de funcionar...

    Entende?

    Deixa desmarcado e seja feliz...rsss


    Abraços
    Luiz Fernando Dias
    terça-feira, 10 de março de 2009 03:56
    Moderador
  • hum agora entendi

    bem obrigado a todos !

    abs
    Nefi Paulo Machado
    terça-feira, 10 de março de 2009 17:55
  • Precisando é só falar.

    forte abraço
    Luiz Fernando Dias
    terça-feira, 10 de março de 2009 18:05
    Moderador