none
Active Directorio Secundário/Primário RRS feed

  • Pergunta

  • Boa tarde.

    Estou com o seguinte problema:

    No ambiente possuo dois Windows Server 2012 Standard com Active Directoria/Controlador de Domínio, um deles é o AD primário e o outro é o secundário.

    Passei todas as delegações do primário para o secundário, mas no momento que desligo o primário para deixar o secundário como primário, o AD do secundário para de responder e não trás as OU, usuário e GPO, etc.

    Ou seja, após passar todas as delegações para o secundário no momento que desligo o Primário, o secundário para de responder.

    Preciso de um auxilio para este problema !

    sexta-feira, 23 de junho de 2017 19:08

Respostas

  • Você transferiu as fsmos para o servidor que está ligado e ele é um global catalog?

    no dns das estações está apontando para o servidor ligado?

    qual o resultado do comando nslookup quando você desliga o servidor "secundário"?


    MVP - Daniel Santos Blog: www.engdanielsantos.wordpress.com Twitter: @danielsantos_ti


    sexta-feira, 23 de junho de 2017 21:57

Todas as Respostas

  • Você transferiu as fsmos para o servidor que está ligado e ele é um global catalog?

    no dns das estações está apontando para o servidor ligado?

    qual o resultado do comando nslookup quando você desliga o servidor "secundário"?


    MVP - Daniel Santos Blog: www.engdanielsantos.wordpress.com Twitter: @danielsantos_ti


    sexta-feira, 23 de junho de 2017 21:57
  • Bom dia !

    Por falta de retorno esta thread esta encerrada.

    Por gentileza, caso necessário abra uma nova thread.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 26 de junho de 2017 15:02
  • Bom dia, Daniel.

    Acredito que o problema não está no DNS, mas sim nas FMSO.

    Fiz mais alguns testes este final de semana e não consegui resolver.

    O que acontece é o seguinte: Fiz toda a migração utilizando o tutorial do link a baixo, mas no momento que desligo o DC01 (antigo Controlador de Domínio) o DC02 (que deveria ser o primário) quando reinicio o server ele se perde, e não assume como controlador de domínio primário. 

    Em anexo uma imagem da mensagem.

    Segue o link que segui para fazer a migração das FMSO 

    http://www.it.infomichi.com.br/sobre-o-caminho-da-computacao/10-windows-server/active-directory/2-trans-fsmo

    segunda-feira, 10 de julho de 2017 13:01
  • Favor reabrir este forum !
    segunda-feira, 10 de julho de 2017 13:25