none
Erro: O Servidor RPC não esta disponivel RRS feed

  • Pergunta

  • Bom dia.

    Estou encontrando um problema ao tentar adicionar no dominio um computador com Windows XP SP3, em um dominio com SBS 2008, quando tento adicionar o computador via connect ao tentar conectar a rede apresenta o erro: O servidor RPC não esta disponivel, apos isto tentei adicionar via Propriedades de meu computador, mas apresentou o mesmo problema.

    Verifiquei o DNS, os Serviços de RPC tanto da maquina quanto do servidor, e tambem verifiquei o Firewall do windows mas todos estao OK, nao sei o que pode estar ocorrendo, ja realizei varias tentativas mas o erro persiste, tambem vale salientar que obtive este problema em um dominio com Windows Server 2003.

    Desde já obrigado.

    Atenciosamente. 

    quinta-feira, 1 de julho de 2010 12:02

Respostas

  • Boa Noite.

    Este problema ocorreu durante alguns dias, e permaneceu constantemente pertubando o ambiente dos clientes que gerenciamos, entrei em contato com o Suporte da Microsoft, e após varios dias de testes, inclusive com Engenheiros Americanos, Brasileiros, Indiano entre outros, o problema persistiu por algum tempo, por estar causando transtornos e o problema aparentemente estar diminuindo a frequencia, solicitei que o suporte fosse parado e que em caso do mesmo voltar com tal frequencia entraria em contato, mas após 2 semanas mais ou menos o problema parou de ocorrer coincidentemente em quase todos os clientes, alguns apresentaram problema com placas de rede e foram solucionados apos a reinstalacao do driver ou troca da mesma, outros passaram a funcionar "sozinhos" apos alguns dias, em alguns servidores ainda apresenta esta mensagem no momento em que você tenta gerenciar algum computador via AD, mas o mesmo abre normalmente ao clicar em OK.

    Provavelmente o problema pode ter ocorrido devido a alguma atualização ou falha o que não foi confirmado via suporte da Microsoft, o importante é que funcionou, mas até hoje caso o problema volte a ocorrer nao possuo a solução, caso alguem tenha tido o problema e tenha solucionado e quizer compartilhar, irei agradescer, mas por este problema nao estar ocorrendo mais irei marcar como respondido para orginazação do Forum.

    Atenciosamente, Thiago Batista.

    • Marcado como Resposta Thiago B. _ terça-feira, 1 de fevereiro de 2011 22:29
    terça-feira, 1 de fevereiro de 2011 22:29

Todas as Respostas

  • Você está usando DHCP ou IP Fixo?
    // Wagner Luis Alves // wlalves@hotmail.com
    quinta-feira, 1 de julho de 2010 17:18
  • Estou utilizando DHCP, sendo que compartilhamento, acesso remoto entre outros eu tenho total acesso, o problema ocorre somente ao tentar adicionar no dominio.

    quinta-feira, 1 de julho de 2010 18:09
  • A alguns dias obtive o mesmo problema com outro cliente, que possuia Windows Server 2003 R2 SP2, e o computador cliente era Windows XP Professional SP3.

    sexta-feira, 9 de julho de 2010 19:06
  • Boa Noite.

    Este problema ocorreu durante alguns dias, e permaneceu constantemente pertubando o ambiente dos clientes que gerenciamos, entrei em contato com o Suporte da Microsoft, e após varios dias de testes, inclusive com Engenheiros Americanos, Brasileiros, Indiano entre outros, o problema persistiu por algum tempo, por estar causando transtornos e o problema aparentemente estar diminuindo a frequencia, solicitei que o suporte fosse parado e que em caso do mesmo voltar com tal frequencia entraria em contato, mas após 2 semanas mais ou menos o problema parou de ocorrer coincidentemente em quase todos os clientes, alguns apresentaram problema com placas de rede e foram solucionados apos a reinstalacao do driver ou troca da mesma, outros passaram a funcionar "sozinhos" apos alguns dias, em alguns servidores ainda apresenta esta mensagem no momento em que você tenta gerenciar algum computador via AD, mas o mesmo abre normalmente ao clicar em OK.

    Provavelmente o problema pode ter ocorrido devido a alguma atualização ou falha o que não foi confirmado via suporte da Microsoft, o importante é que funcionou, mas até hoje caso o problema volte a ocorrer nao possuo a solução, caso alguem tenha tido o problema e tenha solucionado e quizer compartilhar, irei agradescer, mas por este problema nao estar ocorrendo mais irei marcar como respondido para orginazação do Forum.

    Atenciosamente, Thiago Batista.

    • Marcado como Resposta Thiago B. _ terça-feira, 1 de fevereiro de 2011 22:29
    terça-feira, 1 de fevereiro de 2011 22:29