locked
Grupo Account Operators RRS feed

  • Pergunta

  • Senhores, bom dia.

    Após a equipe de TI da empresa em que trabalho renomear a conta do administrador de domínio (e mais algumas mudanças não divulgadas), não consigo mais permitir que o grupo Account Operators gerencie as contas dos usuários.

    Eu aplico as ACL para o grupo Account Operators como full-control nas contas e a permissão é efetuada; 10 a 15 minutos depois, verifico a ACL é o grupo simplesmente não esta mais lá ( a permissão desaparece).

    Alguem passou por situação semelhante ou saberia me indicar o que posso fazer?

    Grato pela ajuda!
    quinta-feira, 26 de fevereiro de 2009 13:05

Todas as Respostas

  • Bom dia,

                Verifique se as permissãoes não estão sendo herdadas de algum objeto pai.

    []´s


    André Martins - MCP, STS e SSE. Se útil, classifique!!!
    sexta-feira, 27 de fevereiro de 2009 14:38
  • Ola, Andre.

     

    Realmente as permissões não estão sendo herdadas, mas assim como o grupo Account Operators "some" da ACL, a caixa para permitir o objeto de herdar permissões volta a ficar em branco após alguns minutos.

     Trabalho com servidores Windows ja ha algum tempo, mas nunca vi isso acontecer. Se me contassem, eu não acreditaria. 

     Qualquer ideia/ajuda, é sempre bem vinda!

    sexta-feira, 27 de fevereiro de 2009 17:55
  • Como você esta aplicando esta tarefa ?

     


    Qualquer criança brinca, qualquer criança se diverte.
    sexta-feira, 27 de fevereiro de 2009 23:16
    Moderador
  • Bom dia.

    Desculpe, mas não entendi a pergunta.

    Att,
    segunda-feira, 2 de março de 2009 11:36
  • Você delegou controle ou aplicou direto na guia segurança dos usuários..


    Qualquer criança brinca, qualquer criança se diverte.
    segunda-feira, 2 de março de 2009 21:23
    Moderador
  • Bom dia!

    Tentei de ambas as maneiras, mas o resultado é o mesmo.

    Ontem consegui um hotfix que pelo site, acertaria este problema. Hoje estarei aplicando e acompanhando o resultado.

    Postarei aqui o resultado.

    Grato pela atenção.
    terça-feira, 3 de março de 2009 11:37
  • A instalação do hotfix foi positiva para a resolução do problema..?

    abs,

    Qualquer criança brinca, qualquer criança se diverte.
    sexta-feira, 6 de março de 2009 16:59
    Moderador
  • Felipe, boa tarde.

    Apliquei o HotFix KB817433 conforme instruido pelo site da Microsoft, mas infelizmente no meu caso não surtiu efeito.

    Continuo com o problema da perda das permissões herdadas.

    Continuarei com as pesquisas!

    Abraços.
    terça-feira, 10 de março de 2009 17:47
  • Tu pode utilizar aqueles programas que criam videos enquanto vocẽ esta utilizando o servidor.
    e mandar uma pequena amostra para o meu e-mail..? ou uns prints mesmo para análise.

    abs,




    Qualquer criança brinca, qualquer criança se diverte.
    sexta-feira, 13 de março de 2009 17:14
    Moderador