none
Executar script PowerShell no Logon RRS feed

  • Pergunta

  • Bom dia a todo!

    Preciso executar a linha de comando do PowerShell Get-AppxPackage -AllUsers | Remove-AppxPackage para remover todos os aplicativos da loja instalado nas máquinas dos usuários na rede. Estas máquinas possuem o Windows 10 e o servidor possui o Windows Server 2008. Alguém conhece uma forma para executar esse comando sempre que o usuário logar na conta?

    Desde já agradeço a todos!

    terça-feira, 7 de maio de 2019 13:42

Respostas

  • Boa tarde,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator sexta-feira, 17 de maio de 2019 18:10
    sexta-feira, 17 de maio de 2019 18:10
    Moderador

Todas as Respostas

  • Bom dia! tudo bem?

    Experimente executar o processo deste post:

    https://devblogs.microsoft.com/scripting/using-group-policy-to-deploy-a-windows-powershell-logon-script/ 

    Espero que ajude. Atenciosamente, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 7 de maio de 2019 14:04
    Moderador
  • Igor, eu vou tentar a sua sugestão, qualquer coisa te falo se deu certo. Obrigado!
    terça-feira, 7 de maio de 2019 20:38
  • Bom dia,

    Executou o procedimento sugerido? Qual foi o retorno?

    Atenciosamente,


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 13 de maio de 2019 13:18
    Moderador
  • Boa tarde,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator sexta-feira, 17 de maio de 2019 18:10
    sexta-feira, 17 de maio de 2019 18:10
    Moderador