none
Windows 10 não permite desabilitar o MODO AVIÃO RRS feed

  • Pergunta

  • Atualizei o Windows para 10 Pro e uma vez após habilitar o modo avião ele não desabilita o mesmo, assim ficando o notebook sem wi-fi.<o:p></o:p>

    Esses procedimentos comuns já foram feitos todos, porém ele não permite desabilitar o "modo avião" quando joga o ícone para desativar ele não fixa no local, ele logo volta para a posição de ativado em caso do modo avião e desativado em caso do Wifi.<o:p></o:p>

    Mesmo quando voce clica na rede e abre a caixa de configurações de rede onde tem os dois botões, Wi-FI que está em cinza  e Modo avião que está em Azul, ao clicar neles, nada é feito.<o:p></o:p>

    Isso está ocorrendo em dois notebooks, já reparei o Windows e nada.<o:p></o:p>

    quarta-feira, 5 de agosto de 2015 18:53

Respostas

  • Olá Marcelo Pires, bom dia!

    Passei por essa dificuldade agora em Janeiro de 2016 uns meses depois de seu report na internet. Meu Dell Latitude E6430 após realizar a instalação do Visual Studio 2015 Express me apresentou essa falha onde não seria possível desabilitar o modo avião. Pensei que tivesse feito algo de errado porque havia aberto ele e trocando a pasta térmica e também limpado o cooler, mas não era isso. Ao consultar o Gerenciador de Dispositivos percebi que um dispositivo instalado pelo Visual Studio para simular um localizador GPS estava apresentando conflito. Sempre que há conflitos reportados pelo Gerenciador de Dispositivos no computador não confio em nada como funcional. Então resolvi baixar a imagem do Windows 10 Pro e reinstalar ao invés de aproveitar a forma como a Microsoft ofertou que era a atualização. Como venho de versões antigas e nunca vi atualização de sistema operacional funcionar redondo então pensei que essa seria a solução. Mas tem uma coisa. Em outros fóruns por ai fiquei sabendo que para a Microsoft reconhecer que o seu serial de Windows 7 e 8 sejam válidos para se utilizar no Windows 10 é necessário realizar a atualização via Windows Update, então entendo que seria um "sofrimento" necessário. Então se quer resolver sem a necessidade de formatar entenda que isso somente PODE  ser uma falha em software na minha humilde compreensão do problema.

    Um abraço

    Daniel Souza

    Analista Desenvolvedor Web

    quinta-feira, 7 de janeiro de 2016 11:54
  • Muito obrigado kra, peguei um note formatei ele e deu esse erro, tentei varias coisas que achei nos fóruns e não resolveu, ai resolvi formatar novamente e mesmo erro, so resolver depois de eu fazer esse esquema do default da bios
    sexta-feira, 22 de dezembro de 2017 11:33

Todas as Respostas

  • Resolvido no Dell Inspiron 14 / 3000 com o seguinte passos abaixo.

    Ao ligar seu equipamento, entre na BIOS pressionando a tecla F2.<o:p></o:p>

    Na tela que abrir, pressione a tecla F9 para carregar os padrões de fábrica e após pressione F10 para salvar as alterações e sair.<o:p></o:p>

    Vamos ver se este procedimento ajuda a resolvermos esta questão.

    <o:p>Obrigado.</o:p>

    • Sugerido como Resposta Gkudiess domingo, 16 de abril de 2017 19:36
    quarta-feira, 5 de agosto de 2015 21:39
  • Olá Marcelo Pires, bom dia!

    Passei por essa dificuldade agora em Janeiro de 2016 uns meses depois de seu report na internet. Meu Dell Latitude E6430 após realizar a instalação do Visual Studio 2015 Express me apresentou essa falha onde não seria possível desabilitar o modo avião. Pensei que tivesse feito algo de errado porque havia aberto ele e trocando a pasta térmica e também limpado o cooler, mas não era isso. Ao consultar o Gerenciador de Dispositivos percebi que um dispositivo instalado pelo Visual Studio para simular um localizador GPS estava apresentando conflito. Sempre que há conflitos reportados pelo Gerenciador de Dispositivos no computador não confio em nada como funcional. Então resolvi baixar a imagem do Windows 10 Pro e reinstalar ao invés de aproveitar a forma como a Microsoft ofertou que era a atualização. Como venho de versões antigas e nunca vi atualização de sistema operacional funcionar redondo então pensei que essa seria a solução. Mas tem uma coisa. Em outros fóruns por ai fiquei sabendo que para a Microsoft reconhecer que o seu serial de Windows 7 e 8 sejam válidos para se utilizar no Windows 10 é necessário realizar a atualização via Windows Update, então entendo que seria um "sofrimento" necessário. Então se quer resolver sem a necessidade de formatar entenda que isso somente PODE  ser uma falha em software na minha humilde compreensão do problema.

    Um abraço

    Daniel Souza

    Analista Desenvolvedor Web

    quinta-feira, 7 de janeiro de 2016 11:54
  • CARA MUITO OBRIGADO>
    JÀ TEM QUASE UM ANO QUE NAO USAVA O MEU WIFI COM ESSE PROBLEMA>
    LIGUEI PARA A DELL E DEPOIS DE ALGUNS PROCEDIMENTOS ELES ME COBRARAM MAIS DE QUINHETOS REAIS PARA FAZEREM A MANUNTENÇÂO< VISTO QUE A GARANTIA TINHA VENCIDO>

    • Sugerido como Resposta cidinhacarlos99 domingo, 28 de janeiro de 2018 17:03
    • Não Sugerido como Resposta cidinhacarlos99 domingo, 28 de janeiro de 2018 17:03
    domingo, 29 de janeiro de 2017 14:26
  • Funcionou! Muito Obrigado Marcelo E Pires!
    domingo, 16 de abril de 2017 19:37
  • Marcelo E Pires funcionou muito bem!!!
    sábado, 8 de julho de 2017 15:21
  • a solução apresentada pelo Marcelo E pires foi sensacional, resolvido!
    sábado, 8 de julho de 2017 15:22
  • Geralmente, isso ocorre qdo  digita as teclas  FN + Ptrscrn que possui como segunda função a habilitar  e desabilitar o modo AVIÃO. Apertando novamente as mesmas teclas habilita o modo WIFI.  Ah, veja, o simbolo wifi na esta na PrtScrn?

    Somente isso resovle.Não sendo nem necessário reiniciar a máquina.


    Freitas

    quinta-feira, 2 de novembro de 2017 00:37
  • caramba!

    por mais obvio que parece, realmente no meu funcionou!

    nao estava conseguindo mudar nem nas configurações nem no icone, pois sempre que desabilitava, voltava automaticamente para o modo aviao como se fosse uma trava mesmo.

    ai com esses dois comandos do teclado eu consegui mudar para o wifi sem que ele voltasse para o modo aviao!

    muito obrigado!

    sexta-feira, 1 de dezembro de 2017 13:29
  • Muito obrigado kra, peguei um note formatei ele e deu esse erro, tentei varias coisas que achei nos fóruns e não resolveu, ai resolvi formatar novamente e mesmo erro, so resolver depois de eu fazer esse esquema do default da bios
    sexta-feira, 22 de dezembro de 2017 11:33
  • Cara, obrigado pela ajuda!

    Estava há uma semana tentando resolver isto e não conseguia.

    Quando restaurei as configurações para o padrão de fábrica o Modo Avião deixou de travar a ativação da Wifi.

    terça-feira, 24 de abril de 2018 22:38
  • Cara, Vc é o foda!

    Muito obrigado, resolveu meu problema do modo mais fácil.

    Já havia feito tanto coisa, kkkk, ate formatação não deu jeito.

    Obrigado novamente.

    sexta-feira, 8 de junho de 2018 03:20
  • Marcelo E Pires 

    Essa publicação é de mais de 4 anos atrás e me salvou hoje. Estou há meses com esse problema e até comprei outra placa wifi. Quando ela não resolveu o problema rodei a internet inteira atras disso, fóruns e sites em inglês, portugues, espanhol, e nada. Só sua solução resolveu, obrigado!

    quinta-feira, 31 de outubro de 2019 18:08