none
Área de Trabalho Remota cai quando faço logoff em determinado usuário! RRS feed

  • Pergunta

  • Boa tarde, aqui na empresa tenho o Windows Server 2012 R2 instalado trabalhando como servidor de arquivos, tenho a função Área de Trabalho Remota instalada, e configurada corretamente. Tenho as licenças conforme manda o "figurino". Tudo de acordo com as normas da Microsoft. Mas de um tempo para cá, acontece que o acesso remoto cai, tanto em rede interna, quanto externa(não é a internet, tenho link dedicado e não tenho trabalho com o provedor). Nem dentro da empresa funciona(rede interna, obvio rs). O que eu fiz? Liguei meu monitor diretamente no Servidor, e fiz Logon ON no server, desativei e ativei a placa de rede, e VOLTOU tudo perfeitamente. Deixei esse usuário ativo no Servidor para que a conexão não caia novamente. Mas antes não era assim, o acesso remoto funcionava mesmo sem esse usuário. 

    O que pode ser feito? O que causa isso? Desde já muito obrigado á todos que me ajudarem!

    quinta-feira, 5 de abril de 2018 17:37

Respostas

  • Erick,

    Siga as intruções do David.

    No mais, veja o seguinte:

    Instalou alguma soução de proteção local?

    Passa por algum firewall ou AppFirewall para chegar neste server? Não estou falando da solução de borda.

    O problema ocorre mesmo se você acessar em modo console (mstsc /admin)?

    Desabilitou o modo de economia de energia da placa de rede?

    Nos dê um feedback.

    Abraços!


    Cristian P.J.

    quinta-feira, 19 de abril de 2018 13:20

Todas as Respostas

  • Boa tarde, Erick Cardoso. Tudo bem?

    Obriado por usar o fórum Technet.

    Conseguiu algum avanço nesse caso? Se ainda não, o que falta?

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 18 de abril de 2018 18:28
    Moderador
  • Boa tarde, quando você perde acesso remoto você ainda consegue pingar no servidor? acessar os arquivos compartilhados a partir dele? como você disse que ao desativar e ativar placa de rede novamente procure nos logs do windows o no exato momento que isso acontece e muito provável que gere algum evento, nos diga aqui tentamos te ajudar.
    quarta-feira, 18 de abril de 2018 20:53
  • Erick,

    Siga as intruções do David.

    No mais, veja o seguinte:

    Instalou alguma soução de proteção local?

    Passa por algum firewall ou AppFirewall para chegar neste server? Não estou falando da solução de borda.

    O problema ocorre mesmo se você acessar em modo console (mstsc /admin)?

    Desabilitou o modo de economia de energia da placa de rede?

    Nos dê um feedback.

    Abraços!


    Cristian P.J.

    quinta-feira, 19 de abril de 2018 13:20
  • Boa tarde,

    Por falta de retorno essa thread está encerrada.

    Se necessário favor abrir uma nova thread.

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 4 de maio de 2018 21:18
    Moderador