none
Servidor travando em determinados horários do dia... RRS feed

  • Pergunta

  • Olá,

    Derrepente meu servidor começou a dar problemas como não ser encontrado na rede, travamento, ao acessar pastar compartilhadas\mapeadas diz que o destino não foi encontrado.

    Reiniciando volta ao normal, porém, no em certos horários apresenta o mesmo problemas.

    Sempre 06:00, 11:00, 21:00

    O que posso fazer?


    Luciano Gouveia luc_gouveia@hotmail.com
    segunda-feira, 5 de julho de 2010 11:22

Respostas

  • Olá Luciano.

    Veja o que está acontecendo com esse servidor quando ocorre esse problema, veja se não está ocorrendo o scan do anti-vírus, por exemplo. Tente entrar no MSCONFIG e desabilite todos os serviços e programas que não são da Microsoft, reinicie, e veja se ocorre o mesmo problema. Acredito que tem alguma aplicação ou serviço causando esse tipo de problema.

     

    Abraço.

     


    Richard Juhasz
    • Marcado como Resposta Richard Juhasz terça-feira, 13 de julho de 2010 19:06
    quinta-feira, 8 de julho de 2010 21:57
  • Olá Luciano,

    Exatamente como o Fabiano Barreira sugeriu, verifique se há alguma anormalidade nos logs no Evet Viewer. Esse é o ponto de partida para nosso troubleshooting.

    Como você mencionou que acontece em horários fixos, monitore o desempenho do servidor nesses horários. Pode ser estes travamentos e falhas no acesso a compartilhamentos seja apenas excesso de carga para o servidor. Há um pico de solicitações nesses horários?

    Verifique as Schedule Tasks. Existe alguma tarefa agendada que executa neste horário, como backup ou scan de antivírus?

     
     
    Caso a reposta tenha resolvido seu problema, por favor marque esse post como "Resposta" para que esse Thread se encerre.

    Espero ter ajudado.

    Atenciosamente,


    Caio Vilas Boas
    MCT  |  Technology Consultant

     Caio Vilas Boas
     IT Pro Group
     Linked-in
     Twitter

    terça-feira, 7 de maio de 2013 00:51
    Moderador
  • Olá Luciano Gouveia,

    Verifique os logs de Sistema. Verifique também o DNS.

     
     
    Caso a reposta tenha resolvido seu problema, por favor marque esse post como "Resposta" para que esse Thread se encerre.

    Espero ter ajudado.

    Atenciosamente,



    Caio Vilas Boas
    MCT  |  Technology Consultant

     Caio Vilas Boas
     IT Pro Group
     Linked-in
     Twitter

    terça-feira, 7 de maio de 2013 00:51
    Moderador

Todas as Respostas

  • Bom dia,

    primeira coisa a se fazer é vasculhar o Event Viewer, no momento dessas intermitências, provavelmente devem ser gerados alertas no log que podem nos ajudar no troubleshooting.

    Primeiro faça isso, depois partimos para outras análises.

    Att,


    Fabiano Barreira

    MCP + MCDST + MCSA on Windows Server 2003 + MCTS + MCITP
    segunda-feira, 5 de julho de 2010 12:03
  • Olá...

    Em queal parte do event? Application?

    Vou detalhar o que acontece:

    As estações não localizam o servidor, pastas compartilhadas, logando os arquivos do meu perfil movel não são carregados, no próprio server ao acessar uma pasta mapeada diz que está está off-line (sendo local).

    Ao tentar efetuar logon, não encontra o AD.

    Não tenho idéia do que pode ser.

    Obrigado!!!!


    Luciano Gouveia luc_gouveia@hotmail.com
    terça-feira, 6 de julho de 2010 10:45
  • Caio,

    Não localizei nada fora do comum...

    No event, application, localizei um com o Source MSMQ com description: The Message Queuing service is online with Active Directory and fully operational.

     


    Luciano Gouveia luc_gouveia@hotmail.com
    terça-feira, 6 de julho de 2010 12:15
  • Olá Luciano.

    Veja o que está acontecendo com esse servidor quando ocorre esse problema, veja se não está ocorrendo o scan do anti-vírus, por exemplo. Tente entrar no MSCONFIG e desabilite todos os serviços e programas que não são da Microsoft, reinicie, e veja se ocorre o mesmo problema. Acredito que tem alguma aplicação ou serviço causando esse tipo de problema.

     

    Abraço.

     


    Richard Juhasz
    • Marcado como Resposta Richard Juhasz terça-feira, 13 de julho de 2010 19:06
    quinta-feira, 8 de julho de 2010 21:57
  • Olá Luciano,

    Exatamente como o Fabiano Barreira sugeriu, verifique se há alguma anormalidade nos logs no Evet Viewer. Esse é o ponto de partida para nosso troubleshooting.

    Como você mencionou que acontece em horários fixos, monitore o desempenho do servidor nesses horários. Pode ser estes travamentos e falhas no acesso a compartilhamentos seja apenas excesso de carga para o servidor. Há um pico de solicitações nesses horários?

    Verifique as Schedule Tasks. Existe alguma tarefa agendada que executa neste horário, como backup ou scan de antivírus?

     
     
    Caso a reposta tenha resolvido seu problema, por favor marque esse post como "Resposta" para que esse Thread se encerre.

    Espero ter ajudado.

    Atenciosamente,


    Caio Vilas Boas
    MCT  |  Technology Consultant

     Caio Vilas Boas
     IT Pro Group
     Linked-in
     Twitter

    terça-feira, 7 de maio de 2013 00:51
    Moderador
  • Olá Luciano Gouveia,

    Verifique os logs de Sistema. Verifique também o DNS.

     
     
    Caso a reposta tenha resolvido seu problema, por favor marque esse post como "Resposta" para que esse Thread se encerre.

    Espero ter ajudado.

    Atenciosamente,



    Caio Vilas Boas
    MCT  |  Technology Consultant

     Caio Vilas Boas
     IT Pro Group
     Linked-in
     Twitter

    terça-feira, 7 de maio de 2013 00:51
    Moderador