none
Erro ao desinstalar atualização - Windows Server 2016 RRS feed

Respostas

  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator sexta-feira, 1 de fevereiro de 2019 17:21
    sexta-feira, 1 de fevereiro de 2019 17:21
    Moderador

Todas as Respostas

  • Rodrigo, bom dia!

    Verificou se não há nenhum restart pendente? Se sim, reinicie o servidor e tente novamente.

    Verifique também se não há outras atualizações que foram instaladas na mesma data da KB4480961, pois pode haver alguma dependência.

    Aguardo.

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    sexta-feira, 18 de janeiro de 2019 12:45
  • Tinha uma outra atualização de segurança, q já desinstalei. Reiniciei, mas o problema permanece.
    sexta-feira, 18 de janeiro de 2019 13:40
  • Rodrigo,

    Abra um prompt como administrador e execute o comando abaixo.

    wusa /uninstall /kb:4480961

    Poste o resultado, por favor.

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    sexta-feira, 18 de janeiro de 2019 13:50
  • Apareceu o seguinte erro:  O instalador encontrou um erro: 0x80073712. O repositório de componentes foi corrompido.


    sexta-feira, 18 de janeiro de 2019 14:14
  • Rodrigo, 

    Aparentemente os binários de remoção estão ausentes, assim como as chaves de registro correspondente, é possível que tenham sido excluídos.

    Você tem backup ou snapshot? Se sim, tente voltar... Caso contrário, tente usar os procedimentos abaixo em seu ambiente (Use os procedimentos para W10 e W2008) no W2016. 

    https://support.microsoft.com/en-us/help/947821/fix-windows-update-errors-by-using-the-dism-or-system-update-readiness

    https://support.microsoft.com/en-us/help/10164/fix-windows-update-errors

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    sexta-feira, 18 de janeiro de 2019 14:33
  • Tentei usar o DISM, como orienta o suporte das páginas e rodei vários outros comandos, mas o erro permanece
    sexta-feira, 18 de janeiro de 2019 18:48
  • Vc tem backup e/ou snapshot do seu servidor?

    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    sexta-feira, 18 de janeiro de 2019 22:24
  • Tenho um backup 
    segunda-feira, 21 de janeiro de 2019 10:23
  • Boa tarde Rodrigo Santos de Oliveira,

    Tudo bem?

    Houve alguma atualização no seu caso? Conseguiu resolver o seu problema?

    Atenciosamente, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 25 de janeiro de 2019 19:30
    Moderador
  • Rodrigo, boa noite!

    Você conseguiria fazer um restore do servidor da data anterior a instalação do patch e subir um novo servidor? 

    Por favor, não esqueça de votar como útil e/ou marque como resposta.


    Fabiano Fernandes da Silva | Analista de Infraestrutura | MCSE, MCSA, MCITP, MCTS, MCP, VCP, ITIL

    segunda-feira, 28 de janeiro de 2019 00:49
  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator sexta-feira, 1 de fevereiro de 2019 17:21
    sexta-feira, 1 de fevereiro de 2019 17:21
    Moderador