none
Mapeamento não funciona RRS feed

  • Pergunta

  • Olá, tenho uma dúvida:

    Ambiente:

    Windows 2003 Server
    Estações Windows XP Professional

    As estações com xp professional não estão mapeando as unidades da rede do script de logon, se o mesmo usuário se loga em uma estação com 2000 professional sobe na hora, sabem o que pode ser?

    Obs: A coisa fica muito mais lenta quando a estação com XP tem duas placas de vídeo e está usando o outro monitor.

     

    Obrigado!

    quinta-feira, 4 de janeiro de 2007 14:56

Respostas

  • Amigo, faça o seguinte, nas máquinas  onde o script não está funcionando instale o Windows Script Host adequado para o seu sistema, segue os links:
    http://msdn.microsoft.com/library/default.asp?url=/nhp/Default.asp?contentid=28001169&frame=true
    http://www.microsoft.com/downloads/details.aspx?FamilyID=0a8a18f6-249c-4a72-bfcf-fc6af26dc390&DisplayLang=pt-pt
    Depois da instalação reinicie a máquina e teste novamente, é bem provavel que isto resolva.
    Abs.

    Qualifique a resposta caso seja útil.
    • Marcado como Resposta Richard Juhasz quinta-feira, 23 de dezembro de 2010 19:28
    domingo, 7 de janeiro de 2007 22:38

Todas as Respostas

  • Em que linguagem está desenvolvido os scritps?

    interessante seria você postar o script para que possamos verificar onde está o problema.

    sábado, 6 de janeiro de 2007 23:55
  • Vbscript, mas são só em algumas máquinas que não esta mapeando as unidades, tem algumas com XP que sobem normal, será que pode ser na maquina?
    domingo, 7 de janeiro de 2007 18:28
  • Amigo, faça o seguinte, nas máquinas  onde o script não está funcionando instale o Windows Script Host adequado para o seu sistema, segue os links:
    http://msdn.microsoft.com/library/default.asp?url=/nhp/Default.asp?contentid=28001169&frame=true
    http://www.microsoft.com/downloads/details.aspx?FamilyID=0a8a18f6-249c-4a72-bfcf-fc6af26dc390&DisplayLang=pt-pt
    Depois da instalação reinicie a máquina e teste novamente, é bem provavel que isto resolva.
    Abs.

    Qualifique a resposta caso seja útil.
    • Marcado como Resposta Richard Juhasz quinta-feira, 23 de dezembro de 2010 19:28
    domingo, 7 de janeiro de 2007 22:38
  • Ok, vou tentar, mas o problema é instabilidade, as vezes funciona, não é que nunca rodou entende.

     

    Obrigado!

    quarta-feira, 10 de janeiro de 2007 10:13