none
script por grupo RRS feed

  • Pergunta

  • Boa noite pessoal! sou iniciante nas configurações de dominio, e gostaria de tirar uma duvida!

    tenho um scrip para conectar impressoras e mapear unidades de rede, porem ele esta configurado para rodar no logon do usuario no dominio, mas eu gostaria que rodase pelo gpo. quando um usuario pertencente ao GPO logar o script rodar. não sei como fazer isso. agradeço!

    segunda-feira, 16 de maio de 2011 22:06

Respostas

  • Olá,

    Como você está iniciando é legal você dar uma olhada nesse site:

    http://imasters.com.br/artigo/1105/servidores_windows/group_policy_no_windows_2003/

    Ele vai te dar uma visão de como as GPOs funcionam

    Depois de ler o conteudo acima, vá em "Usuários e Computadores do Active Directory" vá nas propriedades da OU ou conteiner que os usuários que você quer que o script rodes estão, vá na guia group policy e clique em novo e de um nome a sua policy, clique em editar. Na janela que abriu vá em Configuração de computadores > Configurações do windows > Scripts > Logon e selecione o seu script (uma observação, sempre copie o seu script para a pasta que o utilitário abre, ou seja cole ele na primeira pasta que ele abrir quando você clicar em procurar).
    O site abaixo demostra esses passos com imagens:

    http://www.computerperformance.co.uk/Logon/logon_script_assign.htm

    Abraços


    Douglas Dionísio | MCP - MCDST - MCSA - MCTS - MCITP - CCENT - CCNA - ITIL V3 
    douglasdionisio.wordpress.com
    • Marcado como Resposta Richard Juhasz quarta-feira, 18 de maio de 2011 21:57
    terça-feira, 17 de maio de 2011 09:27

Todas as Respostas

  • Olá,

    Como você está iniciando é legal você dar uma olhada nesse site:

    http://imasters.com.br/artigo/1105/servidores_windows/group_policy_no_windows_2003/

    Ele vai te dar uma visão de como as GPOs funcionam

    Depois de ler o conteudo acima, vá em "Usuários e Computadores do Active Directory" vá nas propriedades da OU ou conteiner que os usuários que você quer que o script rodes estão, vá na guia group policy e clique em novo e de um nome a sua policy, clique em editar. Na janela que abriu vá em Configuração de computadores > Configurações do windows > Scripts > Logon e selecione o seu script (uma observação, sempre copie o seu script para a pasta que o utilitário abre, ou seja cole ele na primeira pasta que ele abrir quando você clicar em procurar).
    O site abaixo demostra esses passos com imagens:

    http://www.computerperformance.co.uk/Logon/logon_script_assign.htm

    Abraços


    Douglas Dionísio | MCP - MCDST - MCSA - MCTS - MCITP - CCENT - CCNA - ITIL V3 
    douglasdionisio.wordpress.com
    • Marcado como Resposta Richard Juhasz quarta-feira, 18 de maio de 2011 21:57
    terça-feira, 17 de maio de 2011 09:27
  • Olá,

    Como você está iniciando é legal você dar uma olhada nesse site:

    http://imasters.com.br/artigo/1105/servidores_windows/group_policy_no_windows_2003/

    Ele vai te dar uma visão de como as GPOs funcionam

    Depois de ler o conteudo acima, vá em "Usuários e Computadores do Active Directory" vá nas propriedades da OU ou conteiner que os usuários que você quer que o script rodes estão, vá na guia group policy e clique em novo e de um nome a sua policy, clique em editar. Na janela que abriu vá em Configuração de computadores > Configurações do windows > Scripts > Logon e selecione o seu script (uma observação, sempre copie o seu script para a pasta que o utilitário abre, ou seja cole ele na primeira pasta que ele abrir quando você clicar em procurar).
    O site abaixo demostra esses passos com imagens:

    http://www.computerperformance.co.uk/Logon/logon_script_assign.htm

    Abraços


    Douglas Dionísio | MCP - MCDST - MCSA - MCTS - MCITP - CCENT - CCNA - ITIL V3 
    douglasdionisio.wordpress.com

    Boa noite!

    cara achei o local onde colocar as diretivas de GPO vlw!! ao inves do script criei as diretivas, porem elas não carregam. comessei com o baisco para testar, alterar o papel de parede e mapear uma pasta da rede. tanto o papel quanto a pasta estão com liberações totais em um computador da rede. porem o ususario loga mas não carrega as diretivas. (o compuador esta no dominio o usuario esta na OU e no GPO, o GPO ta dentro da OU.

    se alguem tiver alguma ideia.


    quinta-feira, 19 de maio de 2011 00:45
  • Olá,

    No caso da policy do papel de parede, verifique se o usuário da maquina tem acesso de leitura na imagem e na da pasta também verifique se as devidas permissões. 

    Se estiver tudo ok, verifique se o serviço Auxiliar NetBIOS TCP/IP está rodando.

    Abraço


    Douglas Dionísio | MCP - MCDST - MCSA - MCTS - MCITP - CCENT - CCNA - ITIL V3 
    douglasdionisio.wordpress.com
    quinta-feira, 19 de maio de 2011 14:21
  • Olá,

    No caso da policy do papel de parede, verifique se o usuário da maquina tem acesso de leitura na imagem e na da pasta também verifique se as devidas permissões. 

    Se estiver tudo ok, verifique se o serviço Auxiliar NetBIOS TCP/IP está rodando.

    Abraço


    Douglas Dionísio | MCP - MCDST - MCSA - MCTS - MCITP - CCENT - CCNA - ITIL V3 
    douglasdionisio.wordpress.com

    agora o netbios esta rodando estranho não estava instalado, tem entradas inclusive o endereço do servidor!! as pastas com todas as permições o usuario tem acesso a ela pela rede e nela esta a imagem da area de trabalho. outra coisa, no prompt digito gpresult ele pega as informaçoes do dominio dizendo as diretrizes carregadas e a baixo as não carregadas. a minha é "papel de parede" é esta acima como se tivesse rodado OK. mas não carregava alterei o active desktop para habilitado é nada, aletrei o papel para bmp funcionou.

    agora coloquei a impressora via diretiva para gpo lá no servidor de impressão, feito isso quando o usuario logar a impressora é para esta instalada? ou é para o proprio usuario adicionar ela?

    me tira outra duvida. o comando gpupdate /force deve ser dado no server ou na estação?

     




    quinta-feira, 19 de maio de 2011 19:35