none
EXCEL Quantidade dentro do prazo e quantidade fora do prazo RRS feed

  • Pergunta

  • Tenho o seguinte problema:

    Tenho duas colunas, uma de Prazo(C) e outra de Realizado(B) do tipo data e preciso saber quantos foram realizados no Prazo .

    TENTEI AS DUAS FORMAS ABAIXO, SEM EXITO, SE PUDER DA UMA FORÇA AI EU FICO GRATO

    =CONT.SES(A:A;"Flavio ";B:B;"<="C:C)

    =CONT.SES(A:A;"Flavio ";B:B;"<=C:C")

    quinta-feira, 15 de janeiro de 2015 20:04

Respostas

Todas as Respostas

  • Olá Wanderson!

    Neste caso, você não vai conseguir aplicar a função CONT.SES a menos que você crie uma coluna que contenha o cálculo de verificação do realizado no prazo e use esta nova coluna na função.

    Alternativamente, você pode realizar este cálculo através de uma fórmula matricial, que neste caso não recomendo utilizado o tipo de endereço A:A, pois o cálculo vai se tornar lento. A sua fórmula vai ficar como este modelo, supondo que você tenha 100 nomes para analisar:

    =SOMA((A1:A100="Flávio")*(B1:B100<=C1:C100))

    Por ser fórmula matricial deve ser inserida com CRTL+SHIFT+ENTER.

    Abraços!


    Rafael Kamimura

    • Sugerido como Resposta MarcoLibretti sábado, 14 de fevereiro de 2015 19:06
    quinta-feira, 15 de janeiro de 2015 23:29
  • Valeu irmão

    eu fiz diferente 

    usei uma nova coluna msm pra receber verdadeiro ou falso 

    se b<=c

    então verdadeiro é dentro do proza

    e

    falso é fora do prazo

    quinta-feira, 12 de fevereiro de 2015 20:36