none
Wifi desconecta automaticamente - Wind 10 Pro RRS feed

  • Pergunta

  • Olá,

    Estou com o seguinte problema:

    Após conectar meu notebook a Wifi, o mesmo fica conectado por algumas horas e cai a conexão. Não sendo possível conectar novamente na wifi, indiferente da rede. Para voltar a funcionar o wifi é necessário reinicio o S.O.

    Tenho outro equipamento idêntico porem com windows 8.1 e a wifi funciona perfeitamente.

    O problema ocorre com os notebooks Dell Inspiron 5558 com windows 10.

    Att

    Adinan Krauspenhar

    sexta-feira, 1 de fevereiro de 2019 13:20

Respostas

  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator segunda-feira, 4 de março de 2019 18:15
    segunda-feira, 4 de março de 2019 18:15
    Moderador

Todas as Respostas

  • Bom dia Adinan, 

    Testou em diferentes Wifis?

    Gustavo; 

    sexta-feira, 1 de fevereiro de 2019 13:24
  • sim, da a mesma coisa.
    sexta-feira, 1 de fevereiro de 2019 13:32
  • Inclusive tenho um equipamento que esta funcionando porem esta com wind 8.1.
    sexta-feira, 1 de fevereiro de 2019 13:55
  • Qual a velocidade da sua rede ? O limite do windows 10 é maior para entender que

    a rede foi desconectada. 

    Eu não sei os números corretos mas pode acontecer. Sua rede é muito lenta? Quando acontece a "queda" a rede teve uma baixa?

    Gustavo. 

    sexta-feira, 1 de fevereiro de 2019 15:29
  • Gustavo, a nossa rede é corporativa e não possui limite, é uma rede estável, não acontecem quedas.

    Possuímos mais de 200 dispositivos conectados nessa rede, todos trabalham normalmente sem quedas.

    Acredito que o problema não seja na rede e sim em alguma incompatibilidade com driver da placa de wifi no Windows 10. Pois o mesmo modelo de equipamento com Windows 8.1 funciona sem problemas,

    Temos 3 modelos de equipamentos iguais com wind 10  que o mesmo problema ocorre. 

    Adinan Krauspenhar.

    sexta-feira, 1 de fevereiro de 2019 16:33
  • Mais uma pergunta, cai somente na wifi? testou com o cabo?

    Gustavo. 

    sexta-feira, 1 de fevereiro de 2019 16:36
  • Cabo funciona, só wifi.
    sexta-feira, 1 de fevereiro de 2019 16:46
  • 1- Tenta desabilitar o firewall e testar. 

    2- Tenta desabilitar o antivirus e rodar. 

    3- Tenta desabilitar firewall e antivirus  e rodar. 

    4- Desabilita o "Power saving":

    1- Clica com o botão direito no Start Menu e escolha Device Manager.
    2- Expanda a lista abaixo de Network Adapters.
    3- Clica com o botão direito no seu network adapter.
    4- Selecione Properties.
    5- Clique no Power Management tab.
    6- Desmarque o Allow the computer to turn off this device to save power.

    Gustavo. 

    • Sugerido como Resposta IgorFKModerator sexta-feira, 1 de fevereiro de 2019 17:10
    sexta-feira, 1 de fevereiro de 2019 16:57
  • Gustavo,

    Realizei todos os procedimentos citados, porem continua caindo a Wifi.

    Adinan Krauspenhar.

     
    quarta-feira, 6 de fevereiro de 2019 09:58
  • Inclusive tenho um equipamento que esta funcionando porem esta com wind 8.1.

    O equipamento que está funcionando possui o mesmo hardware do que está com o problema?

    Att,


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 18 de fevereiro de 2019 18:33
    Moderador
  • Bom dia!

    Alguma atualização?

    Atenciosamente, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 26 de fevereiro de 2019 13:44
    Moderador
  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator segunda-feira, 4 de março de 2019 18:15
    segunda-feira, 4 de março de 2019 18:15
    Moderador