none
Reinstação do site Server - Problema Inventory RRS feed

  • Pergunta

  • Boa noite Pessoal estou com o seguinte problema:

    Efetuei a instalacao do SCCM 2007 em um Windows 2008 e add a maioria das roles padroes do site system até ai tudo bem mas este servidor apresentou problema e tive que reinstalar tudo.

    Agora instalei em um servidor com win 2003 R2 com o mesmo hostname do antigo e com o mesmo nome do site server.

    Os clientes ja estão se reportando para o site aos poucos porém estou tendo os seguintes warning ref. inventário no site status

    SMS Software Inventory Processor failed to process software inventory file "C:\Program Files\Microsoft Configuration Manager\inboxes\auth\sinv.box\Y8O4UVZD.SID" because the file does not have a corresponding discovery record. SMS Software Inventory Processor has moved this file to the Orphans directory as file "C:\Program Files\Microsoft Configuration Manager\inboxes\auth\sinv.box\Orphans\481o1qpi.SID" and will retry processing it later.

    When SMS Software Inventory Processor receives a software inventory file, it acquires the unique numeric ID for the file it is processing from the discovery data in the SMS site database. If this cannot be found, a discovery data record (DDR) is generated, and the software inventory file is temporarily moved to the Orphans directory, where SMS Software Inventory Processor retries the file every 10 minutes.

    Possible cause: SMS Discovery Data Manager is not running.
    Solution: Stop and restart SMS Discovery Data Manager. You can use SMS Service Manager, which is invoked from the SMS Administrator console, to stop and start components.

    Alguem poderia me dar um norte para este problema ??? pensei em reinstalar os clientes mas nao sei se está é a melhor solucao


    Desde já agradeco


    Abraco pessoal !!!
    sábado, 18 de abril de 2009 22:53

Respostas

  • Boa tarde,

    abra o arquivo .SID criado e veja o nome da maquina, depois force o inventario de hardware...isso deve fazer com que o teu site server "reconheca" novamente o teu cliente...se n funcionar, force o discovery...

    espero ter ajudado,
    Raphael - MCP/MCSA Security/MCSE Security/MCTS: SCCM & MDOP & W2k8/MCITP - http://www.dotnetwork.com.br
    domingo, 19 de abril de 2009 14:53
    Moderador
  • Cara, uma sugestão, você avalia se é viável ou não para seu caso e seu ambiente :)

    Você pode editar o arquivo SMSCFG.ini (C:\Windows) ou usar o tranguid.exe para gerar novamente o SMS GUID. (http://aperazza.spaces.live.com/blog/cns!5980EAF5D2695CBF!543.entry#trackback)

    Manda executar o discovery destes equipamentos.

    Eles irão aparecer na base corretamente e reportarão o inventário.

    Exclua com o "Delete Special" os recursos que por ventura duplicarem.

    Um abraço,
    Alexandre Perazza - Caso a resposta lhe ajude, não esqueça de validá-la. http://aperazza.spaces.live.com
    segunda-feira, 20 de abril de 2009 15:01

Todas as Respostas

  • Boa tarde,

    abra o arquivo .SID criado e veja o nome da maquina, depois force o inventario de hardware...isso deve fazer com que o teu site server "reconheca" novamente o teu cliente...se n funcionar, force o discovery...

    espero ter ajudado,
    Raphael - MCP/MCSA Security/MCSE Security/MCTS: SCCM & MDOP & W2k8/MCITP - http://www.dotnetwork.com.br
    domingo, 19 de abril de 2009 14:53
    Moderador
  • Obrigado Rafael pelo retorno !!!

    entendi perfeitamente o o que vc falou só que no meu caso são muitas maquinas por isso falei de reinstalar os clientes para resolver este problema e gostaria de fazer isso de uma forma mais rápida possivel.


    vc tem alguma outra sugestão ??

    pois instalando via clientpush ele ja coloca no site correto com o certificado correto....

    o que vc acha ?

     

     

    domingo, 19 de abril de 2009 16:53
  • Boa tarde,

    se o cliente estiver no SCCM, manda fazer 1 push novamente e instalar pra ver se essa msg da certo...

    espero ter ajudado,

    Raphael - MCP/MCSA Security/MCSE Security/MCTS: SCCM & MDOP & W2k8/MCITP - http://www.dotnetwork.com.br
    segunda-feira, 20 de abril de 2009 13:16
    Moderador
  • Cara, uma sugestão, você avalia se é viável ou não para seu caso e seu ambiente :)

    Você pode editar o arquivo SMSCFG.ini (C:\Windows) ou usar o tranguid.exe para gerar novamente o SMS GUID. (http://aperazza.spaces.live.com/blog/cns!5980EAF5D2695CBF!543.entry#trackback)

    Manda executar o discovery destes equipamentos.

    Eles irão aparecer na base corretamente e reportarão o inventário.

    Exclua com o "Delete Special" os recursos que por ventura duplicarem.

    Um abraço,
    Alexandre Perazza - Caso a resposta lhe ajude, não esqueça de validá-la. http://aperazza.spaces.live.com
    segunda-feira, 20 de abril de 2009 15:01
  • Olá Pessoal ! mais uma vez obrigado pelo retorno vou efetuar as tentativas sugeridas e dou um retorno...


    Grande abraço !



    terça-feira, 21 de abril de 2009 05:55
  • Como ficamos por aqui pessoal? J

     

    Abraços

     

    Cleber Marques
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    www.mof.com.br | www.clebermarques.com | www.clebermarques.com.br
    quarta-feira, 22 de abril de 2009 12:00
    Moderador
  • Acredito que o Luciano esteja fazendo os testes ainda...

    Vamos aguardar.

    Boa Sorte!
    Alexandre Perazza - Caso a resposta lhe ajude, não esqueça de validá-la. http://aperazza.spaces.live.com
    quarta-feira, 22 de abril de 2009 12:34
  • Bom pessoal estou reinstalando os clients gradativamente via push e parece que esta dando certo.


    Até agora esta dando certo qq novidade entro em contato

     

    Obrigado !

    Um abraço e até mais

     

    Luciano

     

     

    quarta-feira, 22 de abril de 2009 22:15