none
GPO não funciona depois da atualização do KB4103725 RRS feed

  • Pergunta

  • Olá pessoal, estou tendo problemas com uma GPO após aplicar a atualização do KB4103725, essa GPO faz com que uma aplicação seja aberta quando o usuário conecta via RDP, ao invés dele ver o desktop, ele só ver a aplicação por dentro do RDP.

    GPO: http://jmp.sh/Zva86QU

    Depois que instalei o KB, ele abre direto o desktop e não mais a aplicação. Além desse KB, existem outros que causam o mesmo problema, mas como não causam problemas graves optamos em manter eles fora, mas esse último precisa ser aplicado por se tratar de uma falha de segurança nos RDPs e agora precisamos entender o motivo dela não abrir mais após a instalação.

    sábado, 12 de maio de 2018 23:28

Respostas

  • Pessoal, encontrei a solução para corrigir ou como forma de contorno para o problema exposto. Segue abaixo o que fiz para corrigir.

    Em Delegation, incluir o grupo Authenticated User com permissão apenas de Read.
    Em Security Filtering, incluir o grupo que deseja aplicar a regra de GPO.

    terça-feira, 12 de junho de 2018 15:07

Todas as Respostas

  • Boa noite, Wesley. Tudo bem?

    Obrigado por usar o fórum Technet.

    Conseguiu algum avanço no teu caso?

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 22 de maio de 2018 22:03
    Moderador
  • Olá Filipe, ainda nada, nenhuma posição sobre o caso.
    quarta-feira, 23 de maio de 2018 02:22
  • Boa noite ...

    Se não estou enganado, agora só vai conseguir fazer isso quem tiver um servidor TS.

    terça-feira, 12 de junho de 2018 01:06
  • Pessoal, encontrei a solução para corrigir ou como forma de contorno para o problema exposto. Segue abaixo o que fiz para corrigir.

    Em Delegation, incluir o grupo Authenticated User com permissão apenas de Read.
    Em Security Filtering, incluir o grupo que deseja aplicar a regra de GPO.

    terça-feira, 12 de junho de 2018 15:07