none
Conexão Remota Analyses Services RRS feed

  • Pergunta

  • Bom dia,

    Para conectar remotamente via TCP no Analyses Services é necessário ter um domínio ?

    A situação é a seguinte:

    Tenho um "servidor" que está instalado o SQL Server 2008 e estou tentando acessar do meu notebook.  Para o SQL Server tudo beleza, fiz os procedimentos de liberar portas, TCP e etc.. funcionou corretamente.

    Para o Analyses também fiz os procedimentos de liberar portas no firewall e etc.   No "servidor" consigo acessar remotamente, pingar e acessar o SQL Server a partir do Management Studio, porém, só o Analyses não conecta.

    Acredito que deva ser o usuário, pois, como ele usa autenticação local para conectar, deve ter alguma coisa que não to conseguindo enchegar, até por que, meus conhecimentos em rede são bastante reduzidos.

    Grato.

    quinta-feira, 24 de janeiro de 2013 13:37

Respostas

  • Então,

    A mensagem eu não lembro, mas consegui conectar sem ter o uso de domínio, apenas usando a rede normal.  O "segredo" como eu desconfiava era no usuário. A única coisa que eu fiz foi criar um usuário igual ao do servidor, ou seja, o meu notebook com windows 7 e o server com o windows server 2008 R2 tem o mesmo nome de usuário e senha iguais. Com isso, ele conectou sem problemas.

    Enfim, fica a dica, visto que vi alguns usuários com o mesmo problema que este, porém, sem nenhuma resposta.

    Obrigado.

    • Marcado como Resposta cavera399 segunda-feira, 28 de janeiro de 2013 13:33
    segunda-feira, 28 de janeiro de 2013 13:33

Todas as Respostas

  • Cavera399,

    Sinceramente não me lembro se o Analysis Services tem a capacidade de se conectar via TCP!!!

    Qual é a mensagem de erro que você esta recebendo ao tentar fazer a conexão?


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário | MSIT.com]

    segunda-feira, 28 de janeiro de 2013 12:39
    Moderador
  • Então,

    A mensagem eu não lembro, mas consegui conectar sem ter o uso de domínio, apenas usando a rede normal.  O "segredo" como eu desconfiava era no usuário. A única coisa que eu fiz foi criar um usuário igual ao do servidor, ou seja, o meu notebook com windows 7 e o server com o windows server 2008 R2 tem o mesmo nome de usuário e senha iguais. Com isso, ele conectou sem problemas.

    Enfim, fica a dica, visto que vi alguns usuários com o mesmo problema que este, porém, sem nenhuma resposta.

    Obrigado.

    • Marcado como Resposta cavera399 segunda-feira, 28 de janeiro de 2013 13:33
    segunda-feira, 28 de janeiro de 2013 13:33