none
Tela Azul e PC ressetando sozinho RRS feed

  • Pergunta

  • Amigos, estou com o seguinte problema; meu pc liga normalmente mais depois de alguns minutos em uso o mesmo reinicia sozinha, já desativei a "reinicialização automática", só que agora em vez de resetar ele apreneta uma tela azul com a seguinte mensagem "DRIVER_IRQL_NOT_LESS_OR_EQUAL", já pesquisei na net e alguns dizem que problema de memória, outros dizem que é temperaturo do processador, enfim, não cheguei a nenhuma conclusão plausível do problema, nem suas causas nem sua solução, caso alguém consiga me ajudar agradeço 
    sexta-feira, 12 de março de 2010 07:55

Todas as Respostas

  • Olá JunioCA, aconsehlo você a faze os seguintes procedimentos:

    1)Entrar no Setup da Bios da sua placa mãe, pressioanndo DEL ou F2 dependendo do modelo da sua placa, e depois vá ate uma parte onde tem algo parecido como HARDWARE MONITORING ou PC HEALTH STATUS, ali você pode verificar a temperatua do seu processador, computadores reiniciando sozinho depois de um tempo podem ser realmente processador esquentando demais.

    2)Introduza um live cd, aqueels cds que inicializam o sistema por boot no cd, existem vários na internet, é uam ferramenta de extrema importância para os técnicso hoje em dia.Uma dica seria o cd do Kurumin(Linux).ele roda direto do CD... veja se o Computador reinicia, se reiniciar rodando o CD, significa que algum componente físico realmente está com problema, senão reiniciar, significa que provavelmente o seu Ssistema operacional esteja com problema, dai você pode formatar seu HD e testar se o problema perciste.

    3)No caso de colocar o CD e o PC  reiniciar, veja se consegue um pente de memória diferente, e teste.é válido também verificar como está a voltagem da sua fonte, veja se ela está relamente boa

    Bom ai estão algumas dicas, vá eliminando os possiveis problemas até encontrar o foco exato.

    Acredito que com um cd de boot do linux você consiga matar sua charada.

    Se útil classifique. Obrigado
    Diego Piffaretti- MCP 70-290
    sexta-feira, 12 de março de 2010 14:59
  • Olá JuniorCA,
    No seu caso é bem provável que seja memória mesmo, se você tiver como efetuar um teste, troque a memoria por uma outra e tente fazer o teste, caso tenha mais de uma na máquina inicialize o pc com apenas uma delas para ver se alguma está com problema.

    Abraçoss !!!
    Thiago Vinicius da Silva - Analista de Suporte - MCP Windows Server 2003 e MCP Windows XP Professional
    • Sugerido como Resposta Thiago Vinicius terça-feira, 13 de abril de 2010 01:28
    sexta-feira, 12 de março de 2010 18:22
  • Olá JuniorCA,

    Se você não conseguir realizar os testes que os amigos indicaram abaixo, e nao tiver arquivos importantes no equipamento, faça uma reinstalação de SO, pelo menos dá pra saber se é Windows ou não o problema, mas pelo jeitão tá com cara de memória.
    Abs,

    : Wagner Luis :
    sexta-feira, 12 de março de 2010 18:36
  • Amigos

    agradeçoa a todos pela ajuda, o comentário de cada um foi de grande importância para mim, tomei as seguintes medidas:

    -Como a temperatura do processador estava dentro do tolerável (entre 40 e 40 º), retirei os dois pentes de memória instaladas e passei uma borracha nos contatos dos mesmos, liguei o micro e o problema parece que sumiu, chegando a conclusão que realmente eram os pentes de memória.

    Muito obrigado aos colegas e estarei a disposição para ajudar no que for preciso

    Abraços

     

     

     

    • Sugerido como Resposta pcesardejesus segunda-feira, 19 de abril de 2010 20:55
    sexta-feira, 9 de abril de 2010 09:42
  • O problema pode ser na memoriá ou então virús, tente iniciar pelo modo de segurança, ao ligar o PC pressione F8, e escolha iniciar pelo moda de segurança, se reiniciar verifique o processador e a memoria.

    • Sugerido como Resposta Nerd_Shedrerman terça-feira, 13 de abril de 2010 01:09
    sábado, 10 de abril de 2010 21:34
  • no seu caso pode ser driver ou sotware instalado com defeito,tenta nesse blog, achei a solução para o meu problema nele.
    http://comosaberfazer.blogspot.com/2008/04/resolver-problemas-de-reinicializao-e.html
    espero que te ajude.
    Obs: Por favor,não se esqueça de escolher a melhor resposta.
    domingo, 11 de abril de 2010 18:31
  • Ola Junior,

    Ha alguns meses tive um problema parecido, apos varias tentativas, verifiquei pelo viasulizador de eventos que o problema estava na memoria, faça um teste substituindo o pente por outro semelhante, ou então apenas remova e limpe os contatos.

    Se for problema de processador, verifique nas BIOS como esta a configuração de temperatura, os processadores tipo dual core AMD trabalham com temp de até 70º segundo o fabricante e os Intel 60º os mais antigos, a partir de 48º ja começam a apresentar lentidao ou travamento, caso o alarme este ativado o PC começa a disparar um bipe.

    Tente estas alternativas.

     

    Att.

    • Sugerido como Resposta pcesardejesus segunda-feira, 19 de abril de 2010 20:56
    segunda-feira, 12 de abril de 2010 13:53
  • Peço ao richard ou o Avilla ou quaquer outro moderador que feche o post por favor, Junior CA, por favor se possivel feche você mesmo o post, classifique a resposta como útil

    Diego Piffaretti- MCP 70-290
    segunda-feira, 12 de abril de 2010 18:03