none
Enable replication failed - 0x80070003 RRS feed

  • Pergunta

  • Pessoal 

    Eu removi a replicação de uma VM por motivos de disco cheio e agora queria reativar a mesma, só que quando fui fazer isso ocorreu a menssagem em anexo. Eu tenho certeza que escolhi o caminho certo apontando para o outro servidor que está com a VM ativa.

    Minha estrutura:

    SCHSRVHOST01  e SCHSRVHOST02 (Sevidores Fisicos)

    SCHSRVHOST01 = (VM SCHSRVARQ01) 

    Eu estou fazendo essa configuração no SCHSRVHOST02 onde quero fazer uma réplica do SCHSRVARQ01 que está hospedado no SCHSRVHOST01.

    no SCHSRVHOST01 eu já configurei a replica, ou melhor já estava configurado porque eu só removi a replica no SCHSRVHOST02 e agora só quero reativa-la.

    ao tentar fazer isso ocorreu esse erro:

    Alguém sabe o que é?


    Jessian Bayard
    MCP, MCSA, MCSE, MCTS, MCITP, MCT
    www.jessianbayard.com.br

    sexta-feira, 20 de novembro de 2015 17:09

Respostas

  • Boa noite Jéssian!

    solução:

    Navegue até o diretório definido em "Especifique o local padrão para armazenar arquivos de réplica" e garantir que o caminho é válido.  ex. D:\Hyper-V\Replica\

    A causa provável é que a pasta definida aqui foi removido e precisa ser redefinido. Isso pode acontecido quando vc tirou a VM da replicação. 

    Material que pode ajudar https://www.interactivewebs.com/blog/index.php/server-tips/enabling-replication-failed-the-system-cannot-find-the-path-specified-hyper-v/

    Se ajudo classifique.

    • Sugerido como Resposta Cristopher C I_ segunda-feira, 23 de novembro de 2015 12:52
    • Marcado como Resposta Cristopher C I_ quinta-feira, 26 de novembro de 2015 14:02
    segunda-feira, 23 de novembro de 2015 02:38