none
Servidor RRS feed

  • Pergunta

  • Bom dia,

    O serviço SERVIDOR para sem razão aparente e perco as partilhas.

    Alguem me pode ajudar, qual a razão que o serviço pára??

     

    segunda-feira, 7 de fevereiro de 2011 11:03

Respostas

  • Bom dia,

    já resolvi, passei um anti-malware e detectei algumas ameaças que apague e resolvi o problema

     

    De qualquer forma, obrigado

    • Marcado como Resposta Rjorgemendes quarta-feira, 9 de fevereiro de 2011 13:58
    • Não Marcado como Resposta Rjorgemendes quarta-feira, 9 de fevereiro de 2011 15:42
    • Marcado como Resposta Rjorgemendes quarta-feira, 9 de fevereiro de 2011 15:42
    quarta-feira, 9 de fevereiro de 2011 13:57

Todas as Respostas

  • Amigo,

     

    Da pra detalhar melhor seu problema?

    segunda-feira, 7 de fevereiro de 2011 12:39
  • ola,

    Quando vou aos serviços, o serviço chamado SERVIDOR para sem motivo aparente e fico sem pastas partilhadas ate reiniciar o serviço novamente

    Nao consigo descobrir por que razao o serviço para.

    segunda-feira, 7 de fevereiro de 2011 13:50
  • Jorge Mendes, boa tarde!

    Garanta que o seu servidor está em dia com as atualizações.

    Tive este problema com o Windows 2003 STD e resolvi solitando as novas atualizações.

    Abraço!


    ..::.. Carlos Henrique | MCSA WINDOWS SERVER 2003 ..::..
    segunda-feira, 7 de fevereiro de 2011 15:04
  • Boa tarde

    O Servidor tem SP2 e todas as actualizações disponiveis, mas a pouco tempo deixou de fazer actualizações e tambem não sei porque??

     

    Abraço

    segunda-feira, 7 de fevereiro de 2011 18:57
  • Jorge,

    O seu software Antivirus está atualizado nesse servidor? Já realizou uma varredura completa nele? Muito suspeito deixar de atualizar.

    Além do seu software Antivirus você pode, e aconselho a fazer, executar a ferramenta de remoção de software mal intencionado no endereços abaixo.

    http://www.microsoft.com/downloads/details.aspx?FamilyID=ad724ae0-e72d-4f54-9ab3-75b8eb148356&displaylang=pt-br

    Como essa ferramenta é liberada uma nova versão todas as segunda terça-feira de cada mês (ou seja, no nosso caso amanhã) você pode baixar a versão atual no link abaixo.

    http://www.microsoft.com/brasil/security/malwareremove/default.mspx

    Contudo, se tiver disponibilidade faça uma varredura hoje mesmo com a versão disponivel no primeiro link.

    Espero que ajude.

    ________________________________________
    Elmo Baraúna (MCP - MCDST - MCSA - MCT)

     

    terça-feira, 8 de fevereiro de 2011 02:05
    Moderador
  • Bom dia Jorge,

    primeiramente, resolva o problema das atualizações. Isso é fundamental para o correto funcionamento do seu ambiente.

    Depois, analise o Event Viewer do seu servidor e veja qual alerta é gerado quando ocorre a parada do serviço "Servidor".

    Att,


    Fabiano Barreira

    MCP + MCDST + MCSA & MCSE on Windows Server 2003 + MCTS + MCITP
    Blog - http://fabianobarreira.wordpress.com
    terça-feira, 8 de fevereiro de 2011 12:13
  • Boa tarde,

    no event viewer aparece o seguinte erro:

    IDevent 7023

     

    o acesso e negado

     

    alguem me pode dizer porque isto acontece?

    depois de o serviço parar eu vou la e inicio o serviço e fica tudo a funcionar

     

    Agradeço ajuda

    terça-feira, 8 de fevereiro de 2011 13:17
  • Jorge,

    Qual processo gera esse ID? o serviço servidor? cole as informações do log do event viewer aqui para verificarmos.

    ________________________________________
    Elmo Baraúna (MCP - MCDST - MCSA - MCT)

    terça-feira, 8 de fevereiro de 2011 16:41
    Moderador
  • ola

    os serviços que param são:

    servidor

    browser de computador

    estação de trabalho

     

    Aguardo resposta urgente

    terça-feira, 8 de fevereiro de 2011 17:11
  • Tem como colar as informações do log do event viewer aqui para verificarmos?

     

    ________________________________________
    Elmo Baraúna (MCP - MCDST - MCSA - MCT)

    terça-feira, 8 de fevereiro de 2011 19:02
    Moderador
  • Bom dia,

    já resolvi, passei um anti-malware e detectei algumas ameaças que apague e resolvi o problema

     

    De qualquer forma, obrigado

    • Marcado como Resposta Rjorgemendes quarta-feira, 9 de fevereiro de 2011 13:58
    • Não Marcado como Resposta Rjorgemendes quarta-feira, 9 de fevereiro de 2011 15:42
    • Marcado como Resposta Rjorgemendes quarta-feira, 9 de fevereiro de 2011 15:42
    quarta-feira, 9 de fevereiro de 2011 13:57
  • Jorge,

    O seu software Antivirus está atualizado nesse servidor? Já realizou uma varredura completa nele? Muito suspeito deixar de atualizar.

    Além do seu software Antivirus você pode, e aconselho a fazer, executar a ferramenta de remoção de software mal intencionado no endereços abaixo.

    http://www.microsoft.com/downloads/details.aspx?FamilyID=ad724ae0-e72d-4f54-9ab3-75b8eb148356&displaylang=pt-br

    Como essa ferramenta é liberada uma nova versão todas as segunda terça-feira de cada mês (ou seja, no nosso caso amanhã) você pode baixar a versão atual no link abaixo.

    http://www.microsoft.com/brasil/security/malwareremove/default.mspx

    Contudo, se tiver disponibilidade faça uma varredura hoje mesmo com a versão disponivel no primeiro link.

    Espero que ajude.

    ________________________________________
    Elmo Baraúna (MCP - MCDST - MCSA - MCT)

     

    Ou seja, como eu havia mencionado no meu primeiro post. Esse comportamento é bem sugestivo.

    Um problema a menos.

    ________________________________________
    Elmo Baraúna (MCP - MCDST - MCSA - MCT)

    quarta-feira, 9 de fevereiro de 2011 16:32
    Moderador