none
Erro tela azul windows xp RRS feed

  • Pergunta

  • Boa tarde pessoal,

    Estou com um problema em algumas estações windows xp SP3 onde diversas vezes no dia da um erro de tela azul

    "invalid_work_queue_item" stop 0x00000096.

    Fiz alguns testes de hardware que a Dell solicitou e não foi encontrado nenhum erro. Disseram que poderia ser conflito de software.

    A alguns dias fiz a atualização do Symantec Endpoint Protection 11 - versão 11.0.30001 e apartir dai começou a ocorrer o problema.

    Seria possível a ajuda de vcs pois ainda não consegui encontrar a solução para esse problema. Que que a formatação da maquina seja a ultima opção.

    Obrigado

    Evandro
    terça-feira, 16 de dezembro de 2008 19:51

Respostas

  • Experimente parar o serviço do Symantec  e validar por um periodo se esta é a causa, tente tambem ver nos eventos se ha algum incidente que possa justicar a tela azul.

     

    encontrei isto em outro site, pode ser util

     

    Option 1: To resolve this issue, reinstall the manufacturer -provided operating system.
    Option 2: Windows XP can be installed using the non- manufacturer provided copy of the operating system, and then Service Pack 2 can be installed from Safe mode.
    Note: Service Pack 2 can be downloaded from the Microsoft Web site. It may be necessary for the network installation package of SP2 to be downloaded on another computer and then burned to a CD for it to be installed on the M210 computer that is having issues.
    http://www.microsoft.com/downloads/details.aspx?FamilyId=049C9DBE-3B8E-4F30-8245-9E368D3CDB5A&displaylang=en

     

     

     

    se util, favor classificar

     

    Abraço

     

    quarta-feira, 17 de dezembro de 2008 10:08
  • Quando o pessoal do help desk teve este problema, eu me lembro que foi desinstalado o Service Pack 3  e reinstalado novamente.

     

    O erro na Microsoft é relacionado a imcompatibilidade de Hardware e nao de software.

     

    se vc não encontrar uma solução final, tente fazer a reparação do sistema operacional

     

    Faca um Repair ao inves de uma formatação, com isto voce não perde dados e nem os softwares instalados.

     

    vamos ver se resolvemos este problema

     

    Abraço

     

    quarta-feira, 17 de dezembro de 2008 11:13
  • Bom dia efs_evd você já tentou instalar o SP3 disponivel para o XP, muitos problemas podem ser resolvidos com a atualização.

     

     

    SDS

    quarta-feira, 17 de dezembro de 2008 11:16
  • Boa Tarde, efs_evd, conseguiu achar alguma solucao para este caso?
    estou com o problema semlhante que desconfio que seja virus, algumas maquinas da dell estao apresentado erros de tela azul como segue abaixo.

    Invalid_Work_Queue_item

    ***STOP: 0X00000096 (0X858921A8, 0X8056385C, 0X80563820, 0X80575A0A)

    Iniciado despejo de memoria fisica
    Despejo de memoria fisica concluida

    Ja testei alguns antivirus experimentais, o unico que me solucionou o problema foi o Kaspersky 6.0, pelo menos até entao nas maquinas onde instalei o antivirus nao apresentou mais a tela azul. o Problema é que esta é apenas uma versao experimental, dentro de 30 dias o Kaspersky para de funcionar, pelo menos temho uma luz de que o problema realmente pode estar relacionado a virus.

    Se encontrou uma solucao definitiva por favor, poste aqui.

    Julio


    Julio Paul Woyakewicz
    segunda-feira, 13 de abril de 2009 19:16
  • Boa tarde pessoal,

    Estou com um problema em algumas estações windows xp SP3 onde diversas vezes no dia da um erro de tela azul

    "invalid_work_queue_item" stop 0x00000096.

    Fiz alguns testes de hardware que a Dell solicitou e não foi encontrado nenhum erro. Disseram que poderia ser conflito de software.

    A alguns dias fiz a atualização do Symantec Endpoint Protection 11 - versão 11.0.30001 e apartir dai começou a ocorrer o problema.

    Seria possível a ajuda de vcs pois ainda não consegui encontrar a solução para esse problema. Que que a formatação da maquina seja a ultima opção.

    Obrigado

    Evandro
    Alguem consiguiu uma solução para este problema, hoje uma das minhas estações começou a apresentar este erro.
    A principio não foi atualizado nada, alem do próprio WINDOWS e do antivirus (NOD32).

    Nosso amigo Julio mencionou a possibilidade de ser vírus, alguem confirma a suspeita dele

    Leonardo
    terça-feira, 7 de julho de 2009 19:24
  • Faz um teste com winnt32 /checkupgradeonly
    MCP - Windows Server 2003
    quarta-feira, 8 de julho de 2009 01:11
  • Tentem resolver com a ferramenta Kaspersky Virus Removal Tool: http://www.majorgeeks.com/Kaspersky_Virus_Removal_Tool_d4515.html

    Abs

    sexta-feira, 10 de julho de 2009 00:43
  • Bom Dia,

    Tem um artigo da Dell que fala sobre os Erros mais comuns de Tela Azul que por sinal um ótimo artigo, ajuda a diagnosticar Erros comuns.

    http://support.dell.com/support/topics/global.aspx/support/kcs/document?c=br&l=pt&s=gen&docid=DSN_356576&isLegacy=tru

    * Ajude a organizar melhor o Fórum, dando Feedback sobre a dúvida solicitada, e marcando como Útil e como Resposta, a postagem dos colaboradores que resolveram o seu caso, ou foram úteis *

    sábado, 23 de junho de 2012 13:19
    Moderador

Todas as Respostas

  • Experimente parar o serviço do Symantec  e validar por um periodo se esta é a causa, tente tambem ver nos eventos se ha algum incidente que possa justicar a tela azul.

     

    encontrei isto em outro site, pode ser util

     

    Option 1: To resolve this issue, reinstall the manufacturer -provided operating system.
    Option 2: Windows XP can be installed using the non- manufacturer provided copy of the operating system, and then Service Pack 2 can be installed from Safe mode.
    Note: Service Pack 2 can be downloaded from the Microsoft Web site. It may be necessary for the network installation package of SP2 to be downloaded on another computer and then burned to a CD for it to be installed on the M210 computer that is having issues.
    http://www.microsoft.com/downloads/details.aspx?FamilyId=049C9DBE-3B8E-4F30-8245-9E368D3CDB5A&displaylang=en

     

     

     

    se util, favor classificar

     

    Abraço

     

    quarta-feira, 17 de dezembro de 2008 10:08
  • Bom dia Adriano,

    Obrigado pela ajuda. Você já chegou a pegar um caso desses em algum pc?

    Vou tentar falar com a microsoft para verificar se ha alguma solução a não ser formatar a maquina, conforme artigo enviado por vc.

    Abraço

    Evandro
    quarta-feira, 17 de dezembro de 2008 10:30
  • Quando o pessoal do help desk teve este problema, eu me lembro que foi desinstalado o Service Pack 3  e reinstalado novamente.

     

    O erro na Microsoft é relacionado a imcompatibilidade de Hardware e nao de software.

     

    se vc não encontrar uma solução final, tente fazer a reparação do sistema operacional

     

    Faca um Repair ao inves de uma formatação, com isto voce não perde dados e nem os softwares instalados.

     

    vamos ver se resolvemos este problema

     

    Abraço

     

    quarta-feira, 17 de dezembro de 2008 11:13
  • Bom dia efs_evd você já tentou instalar o SP3 disponivel para o XP, muitos problemas podem ser resolvidos com a atualização.

     

     

    SDS

    quarta-feira, 17 de dezembro de 2008 11:16
  • Boa Tarde, efs_evd, conseguiu achar alguma solucao para este caso?
    estou com o problema semlhante que desconfio que seja virus, algumas maquinas da dell estao apresentado erros de tela azul como segue abaixo.

    Invalid_Work_Queue_item

    ***STOP: 0X00000096 (0X858921A8, 0X8056385C, 0X80563820, 0X80575A0A)

    Iniciado despejo de memoria fisica
    Despejo de memoria fisica concluida

    Ja testei alguns antivirus experimentais, o unico que me solucionou o problema foi o Kaspersky 6.0, pelo menos até entao nas maquinas onde instalei o antivirus nao apresentou mais a tela azul. o Problema é que esta é apenas uma versao experimental, dentro de 30 dias o Kaspersky para de funcionar, pelo menos temho uma luz de que o problema realmente pode estar relacionado a virus.

    Se encontrou uma solucao definitiva por favor, poste aqui.

    Julio


    Julio Paul Woyakewicz
    segunda-feira, 13 de abril de 2009 19:16
  • Boa tarde pessoal,

    Estou com um problema em algumas estações windows xp SP3 onde diversas vezes no dia da um erro de tela azul

    "invalid_work_queue_item" stop 0x00000096.

    Fiz alguns testes de hardware que a Dell solicitou e não foi encontrado nenhum erro. Disseram que poderia ser conflito de software.

    A alguns dias fiz a atualização do Symantec Endpoint Protection 11 - versão 11.0.30001 e apartir dai começou a ocorrer o problema.

    Seria possível a ajuda de vcs pois ainda não consegui encontrar a solução para esse problema. Que que a formatação da maquina seja a ultima opção.

    Obrigado

    Evandro
    Alguem consiguiu uma solução para este problema, hoje uma das minhas estações começou a apresentar este erro.
    A principio não foi atualizado nada, alem do próprio WINDOWS e do antivirus (NOD32).

    Nosso amigo Julio mencionou a possibilidade de ser vírus, alguem confirma a suspeita dele

    Leonardo
    terça-feira, 7 de julho de 2009 19:24
  • Faz um teste com winnt32 /checkupgradeonly
    MCP - Windows Server 2003
    quarta-feira, 8 de julho de 2009 01:11
  • Tentem resolver com a ferramenta Kaspersky Virus Removal Tool: http://www.majorgeeks.com/Kaspersky_Virus_Removal_Tool_d4515.html

    Abs

    sexta-feira, 10 de julho de 2009 00:43
  • Bom Dia,

    Tem um artigo da Dell que fala sobre os Erros mais comuns de Tela Azul que por sinal um ótimo artigo, ajuda a diagnosticar Erros comuns.

    http://support.dell.com/support/topics/global.aspx/support/kcs/document?c=br&l=pt&s=gen&docid=DSN_356576&isLegacy=tru

    * Ajude a organizar melhor o Fórum, dando Feedback sobre a dúvida solicitada, e marcando como Útil e como Resposta, a postagem dos colaboradores que resolveram o seu caso, ou foram úteis *

    sábado, 23 de junho de 2012 13:19
    Moderador