none
AJUDEM!! RRS feed

  • Pergunta

  • Instalei um software q tinha um virus.....e agora q reinicio o PC ele pede a senha do administrador!! Não sei o que fazer.......entrei no modo de segurança pra tentar ver.....e quando tentei entrar no meu antivirus, diz q foi alterado ou até destruido, e pedia para checar a instalação!


    Fiz a restauração do sistema um pouco antes e continua pedindo a senha!

    Estou aqui no modo de segurança com rede! Não sei o que fazer aqui! Ajudem!
    quarta-feira, 5 de agosto de 2009 21:29

Respostas

  • Mas os mesmos virus que deram problema no meu PC?

    Bem......a solução realmente não teve outra, e infelizmente foi da pior maneira, a formatação. Realmente, o vírus ja tinha dominado tudo a ponto de não poder fazer nada. Mas ja estou me recuperando com as coisas aqui.....

    Realmente, muito obrigado pela ajuda de vocês!
    • Marcado como Resposta Ryot sábado, 8 de agosto de 2009 21:49
    sábado, 8 de agosto de 2009 21:48

Todas as Respostas

  • Boa noite Ryot!

    Acho que nesse caso a solução é você resetar a senha do administrador e depois tentar fazer as devidas correções.

    Para resetar a senha de Admin de uma olhada nesse tutorial:

    http://www.babooforum.com.br/forum/index.php?showtopic=596411&pid=2755640&mode=threaded&start=


    Neste forum o pessoal esta discutindo a questão de como resetar a senha de Admin tambem.

    http://social.msdn.microsoft.com/Forums/pt-BR/seguracadesistemaspt/thread/f9f584be-d1a3-4766-9294-92e63640485d

    Se for util, por favor classifique como resposta!

    Abraço!


    Roger Dias MCTS - Microsoft Certified Technology specialist MCITP - Server Administrator
    quinta-feira, 6 de agosto de 2009 04:25
  • Muito Obrigado Roger! Vou ver se com isso consigo resolver

    Mas ainda tenho um problema....o meu antivirus (Avira) depois que afetado, quando tento entrar da esta seguinte mensagem:


    ----------------------------------
    E R R O R

    The application module

    c:arquivos de programas/avira/antivir desktop/avcenter.exe

    cannot be found or has been modified or destroyed
    the AVCenter.exe cannot be installed
    Please check your installation!
    ------------------------------------

    E o pior.....tento desinstalar e não dá, da esta seguinte mensagem quanto tento desinstalar:


    File
    c:arquivos de programas/avira/antivir desktop/avcenter.exe
    has been changed! Setup cannot be continued





    Eu realmente não sei o que fazer agora....pois tentei até reinstalar o programa, mas não aceita. E agora to perdido
    quinta-feira, 6 de agosto de 2009 13:27
  • Bom dia Ryot!

    Cara, tente fazer a desinstalação do Avira através de deste software (Revo Uninstaller 1.83) que auxilia a retirada de softwares incomodos no seu micro, no seu caso o Avira, depois retirar tente fazer novamente a instalação do Anti-virus, se possivel passe a utilizar outro como por ex: AVG.

    Segue link do Software:

    http://www.baixaki.com.br/download/revo-uninstaller.htm

    Se preferir aqui tem uma lista de softwares para essa função.

    http://www.baixaki.com.br/download/revo-uninstaller.htm

    Se for util, por favor classifique como resposta!

    Abraço!

    Roger Dias MCTS - Microsoft Certified Technology specialist MCITP - Server Administrator
    • Sugerido como Resposta Allan_Jiu sábado, 8 de agosto de 2009 22:14
    quinta-feira, 6 de agosto de 2009 14:14
  • Roger, consegui fazer a desinstalação do avira! Valeu mesmo

    Mas meu problema ainda continua com a senha do administrador.....segui o 1º link que vc passou, mas não tive sucesso....Depois tentei dar uma boa pesquisada na net em um outro PC sobre como tirar e, eu até consegui passar por esta senha algumas vezes, mas quando eu passava, ele tenta ler, ler, ler.....até que entra a tela azul.
     
    Ainda não tentei o 2º link que vc mandou, pq meu PC acabou não começando mais a carregar as coisas e tal....e tive que fazer a reparação do XP. E com a reparação, pensei que ia ser até resolvido esse problema, mas quando terminou tudo, reiniciei o PC, tava carregando tudo certinho, mas a senha ainda continua sendo pedida.


    E bem.....parece que UM dos virus que eu peguei, tem haver de pegar com Reader_sl.exe....e outros virus que acabei pegando tbm, acabou afetando e modificando varias coisas do sistema.
    sexta-feira, 7 de agosto de 2009 19:40
  • Ryot,


    cara estava com alguns virus esta semana na empresa nao tivemos outra solução o quer formatar alguns PCS tambem usavamos avira, comprei symantec devido a estes erros.



    []'s
    Thiago Cardoso Luiz - MCP W2k3 MCTS http://t-cardoso.blogspot.com/ Caso seja util VOTE e COLOQUE COMO RESPOSTA
    sábado, 8 de agosto de 2009 13:28
    Moderador
  • Mas os mesmos virus que deram problema no meu PC?

    Bem......a solução realmente não teve outra, e infelizmente foi da pior maneira, a formatação. Realmente, o vírus ja tinha dominado tudo a ponto de não poder fazer nada. Mas ja estou me recuperando com as coisas aqui.....

    Realmente, muito obrigado pela ajuda de vocês!
    • Marcado como Resposta Ryot sábado, 8 de agosto de 2009 21:49
    sábado, 8 de agosto de 2009 21:48
  • Caso tenha outras duvidas no retorne,
    Thiago Cardoso Luiz - MCP W2k3 MCTS http://t-cardoso.blogspot.com/ Caso seja util VOTE e COLOQUE COMO RESPOSTA
    terça-feira, 11 de agosto de 2009 10:37
    Moderador