none
Instalar pacote msi como adminsitrador por GPO RRS feed

  • Pergunta

  • Boa tarde Pessoal.

    Estou a configurar o servidor de antivirus novo e tenho várias pcs na rede. Configurei o pacote .msi para configurar a instalação via GPO. Nos micros que o usuário é administrador instala normal, mas nos que os usuários são moderados não instala.

    Tem como instalar nesses pc via GPO sem precisar logar com usuário administrador?

    quinta-feira, 9 de junho de 2016 20:47

Respostas

  • Olá, Rafael.

    Verifique as permissões da usa GPO. Para que seja instalado no usuários que não possuem permissões de administrador deve habilitar a permissão de 'Ler' e 'Aplicar diretiva de grupo'.

    Segue como proceder com a configuração:

    https://technet.microsoft.com/pt-br/library/cc755237(v=ws.11).aspx


    Wallison Francisco Gomes |MCP - MCDST - MCTS - MCSA - EXIN Certified Integrator Secure Cloud Services| Caso a informação seja útil, não se esqueça de pontuar!

    • Sugerido como Resposta MS SIlva sexta-feira, 10 de junho de 2016 12:54
    • Marcado como Resposta Thales F Quintas segunda-feira, 13 de junho de 2016 12:19
    sexta-feira, 10 de junho de 2016 12:50

Todas as Respostas

  • Olá, Rafael.

    Verifique as permissões da usa GPO. Para que seja instalado no usuários que não possuem permissões de administrador deve habilitar a permissão de 'Ler' e 'Aplicar diretiva de grupo'.

    Segue como proceder com a configuração:

    https://technet.microsoft.com/pt-br/library/cc755237(v=ws.11).aspx


    Wallison Francisco Gomes |MCP - MCDST - MCTS - MCSA - EXIN Certified Integrator Secure Cloud Services| Caso a informação seja útil, não se esqueça de pontuar!

    • Sugerido como Resposta MS SIlva sexta-feira, 10 de junho de 2016 12:54
    • Marcado como Resposta Thales F Quintas segunda-feira, 13 de junho de 2016 12:19
    sexta-feira, 10 de junho de 2016 12:50
  • Eu quero instalar uma aplicação do TrendMicro,

    Realizei esses passos : 

    http://esupport.trendmicro.com/solution/en-US/1102395.aspx

    Mas sem da erro de permissão quando faço login.

    sexta-feira, 10 de junho de 2016 20:30
  • Bom dia Rafael Luiz de Mello,

    Tendo em vista que a instalação não é referente a um produto Microsoft, o mais correto a se fazer é entrar em contato com o suporte do produto e esclarecer suas dúvidas com eles, ok?

    Abraço.


    Thales F Quintas

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 13 de junho de 2016 12:21
  • Creio que não.

    O produto instala quando coloca o usuário como administrador, quando se coloca como usuário padrão não instala.

    Essa é a questão.

    segunda-feira, 13 de junho de 2016 13:47