none
Meu Windows 7 Ultimate 64Bits Trava! RRS feed

  • Pergunta

  • Olá, pessoal eu tenho um Windows 7 Ultimate 64bits, com o seguinte Hardware
     
    Placa Mãe: Asus M3N-HT Deluxe/Mempipe
    Processador: AMD Athlon x2 64 5200+
    Memória: DDR2 OCZ 1066Mhz 8GB
    Placa De Video: Nvidia 7600Gs 512mb

    Meu Seguinte problema:
    Meu Windows 7 Trava vendo videos, em Midas Playes, como Windows Mida Player12 ou ZoomPlayer, independente do tempo 5 Minutos ou 40 Minutos ele Trava a tela do Filme, Continua contando durante uns 5 Seg, depois Trava TUDO, se eu não clicar em Fechar nesses 5 Segundos
    E só trava nisso, o Resto FUNCIONA que é uma beleza Utilizo "Fireworks", "CorelDraw" e Não trava, Estou Achando que pode ser meu Processador por ser Antigo em questão a Placa Mãe posso até estar falando Besteira. pois até no Linux 64bits Trava Já no Win XP 32bits Não trava!
    Aguardo Resposta!
    Atenciosamente
    LordFox8


    sábado, 6 de agosto de 2011 21:57

Respostas

  • Amigão verifique se os codecs que vc utiliza para ver os videos, pode ser que algum codec esteja apresentando problemas ou incompatibilidade com windows 7 64 bits.

    Espero ter ajudado

    Abraços

    • Sugerido como Resposta Abraão Marques segunda-feira, 8 de agosto de 2011 01:28
    • Marcado como Resposta Richard Juhasz segunda-feira, 8 de agosto de 2011 17:31
    domingo, 7 de agosto de 2011 22:28
    Moderador
  • Olá lordfox7, complementando o que nosso colegas postaram, você jah verificou se o seu processador possui arquitetura suportável de 64 bits para o Windows 7 ? Olha, para você ter uma ideia, quando você usou o Windows XP 32 bits, o seu computador roda tranquilamente sem travamento, e jah quando você mudou para á versão de 64 bits, até o Linux que é um sistema operacional mais leve que o Windows 7, chegou a travar...

     

    Bon, assim como você postou que está achando que o seu processador possa ser antigo em relação á sua Placa-mãe, também possa ter relação com o Sistema Operacional. 

     

    Recomendo que você, se desejar, siga as dicas que nossos colegas postaram, e se depois não der certo, aí o jeito é você colocar um processador mais novo que seja de acordo com a sua necessidade, ou seja, se você gosta de trabalhar com sistemas operacionais de 64 bits.

    E a outra opção, caso você não deseje mudar de processador, é trocar de versão do Sistema Operacional, ou seja, instalando a versão do Windows 7 de 32 bits.

     

     

    Esperamos ter lhe ajudado. Mais dúvidas, lhe ajudaremos em que pudermos.

    Obrigado por sua atenção e paciência.

     

     

    Atenciosamente,

    _________________________________________________

    Abraão Marques - Microsoft Student to Business em Infra-estrutura de T.I / Microsoft Community Contributor

    • Sugerido como Resposta Abraão Marques segunda-feira, 8 de agosto de 2011 01:28
    • Marcado como Resposta Richard Juhasz segunda-feira, 8 de agosto de 2011 17:31
    segunda-feira, 8 de agosto de 2011 01:28

Todas as Respostas

  • Pela descrição do problema e da sua configuração, acredito que sejam os drivers de sua placa aceleradora de vídeo.

    Ela é compatível? Os drivers são para 7 Ultimate 64? Baixou do site do fabricante?


    Fernando Nishimura de Aragão
    Se a resposta foi útil, clique no ícone ao lado para avaliar positivamente o participante. Obrigado.
    sábado, 6 de agosto de 2011 22:45
  • Então os Drivers são do Win7 só a Da Placa Mãe que eu instalei, mas os jogos funcionam bem! Aquele de Redes Sociais, que roda em Flash! não trava, videos em Navegadores não cheguei a perceber cheguei assistir, não cheguei a ver o bastante para travar...

     

    Vou tentar!

    Instalar o driver da Geforce 64bits...

    domingo, 7 de agosto de 2011 00:52
  • Então amigo tentei! instalei o Recomendado no Site da Nvidia (Até Baixei e tudo) mais continua travando!!!
    domingo, 7 de agosto de 2011 19:52
  • Amigão verifique se os codecs que vc utiliza para ver os videos, pode ser que algum codec esteja apresentando problemas ou incompatibilidade com windows 7 64 bits.

    Espero ter ajudado

    Abraços

    • Sugerido como Resposta Abraão Marques segunda-feira, 8 de agosto de 2011 01:28
    • Marcado como Resposta Richard Juhasz segunda-feira, 8 de agosto de 2011 17:31
    domingo, 7 de agosto de 2011 22:28
    Moderador
  • Olá lordfox7, complementando o que nosso colegas postaram, você jah verificou se o seu processador possui arquitetura suportável de 64 bits para o Windows 7 ? Olha, para você ter uma ideia, quando você usou o Windows XP 32 bits, o seu computador roda tranquilamente sem travamento, e jah quando você mudou para á versão de 64 bits, até o Linux que é um sistema operacional mais leve que o Windows 7, chegou a travar...

     

    Bon, assim como você postou que está achando que o seu processador possa ser antigo em relação á sua Placa-mãe, também possa ter relação com o Sistema Operacional. 

     

    Recomendo que você, se desejar, siga as dicas que nossos colegas postaram, e se depois não der certo, aí o jeito é você colocar um processador mais novo que seja de acordo com a sua necessidade, ou seja, se você gosta de trabalhar com sistemas operacionais de 64 bits.

    E a outra opção, caso você não deseje mudar de processador, é trocar de versão do Sistema Operacional, ou seja, instalando a versão do Windows 7 de 32 bits.

     

     

    Esperamos ter lhe ajudado. Mais dúvidas, lhe ajudaremos em que pudermos.

    Obrigado por sua atenção e paciência.

     

     

    Atenciosamente,

    _________________________________________________

    Abraão Marques - Microsoft Student to Business em Infra-estrutura de T.I / Microsoft Community Contributor

    • Sugerido como Resposta Abraão Marques segunda-feira, 8 de agosto de 2011 01:28
    • Marcado como Resposta Richard Juhasz segunda-feira, 8 de agosto de 2011 17:31
    segunda-feira, 8 de agosto de 2011 01:28
  • Olá, pessoal eu tenho um Windows 7 Ultimate 64bits, com o seguinte Hardware
     
    Placa Mãe: Asus M3N-HT Deluxe/Mempipe
    Processador: AMD Athlon x2 64 5200+
    Memória: DDR2 OCZ 1066Mhz 8GB
    Placa De Video: Nvidia 7600Gs 512mb

    Então amigo essa minha configuração eu instalei esse codec aqui "ftp://majorgeeks.mirror.internode.on.net/multimedia/Win7codecs_v301.exe"

    E continua dando problema não sei se pode ser a Memória, ou Processador que já é antigo para em relação a placa, pois é o ATHLON X2 64 5200+ ou minha placa de video tambem que é mais velha ainda... Nvidia 7600GS 512mb.

     

    E continua Travando, mas ontem dia 15/08/11  assisti numa boa 3h sem travar, ai fechei o programa normalmente e trabalhei no PC escultando Musica por 5 horas, e mechendo no FireWorks, DreamWeaver, 2 Navegadores, tudo OK desliguei o PC ontem e liguei HOJE 16/08/11 e fui assistir e travou por volta de uns 20min de video... 

     

    Atenciosamente

    LordFox7


    terça-feira, 16 de agosto de 2011 21:40
  • Então galera até em WMV está Travando no Windows Mida Player 12...

     

    Se que pode ser minha placa de video?

    sábado, 20 de agosto de 2011 13:57
  • Amigo faz um teste sem ela e posta pra gente aqui o resultado.

    ABraços

    sábado, 20 de agosto de 2011 14:20
    Moderador
  • Cara Testei continua Travando!!! Agora no Linux Não Travou!!!
    domingo, 21 de agosto de 2011 17:46
  • Então pessoa seguinte comecei a ver, um Filme por .mkv não travou agora o .avi trava direto .wmv tambem trava direto

    segunda-feira, 22 de agosto de 2011 22:15
  • Comigo acontece a mesma coisa, não consegui resolver até agora, mais só trava com o média player, após instalar os codecs abaixo, funcionam com todos players. Pode ser problema com o media player, meu Pc tem a seguinte configuração :Pcocessador i7; Hd 1 T, 8 GB memória Ram; Placa de video Radeon 4600 serie HD; Windows 7 ultimate 64 bits

    Os videos assistidos pelo média player travam, já instalei o K-lite mega codec e os codecs para 64  bits conforme recomenda o site do fabricante do software e não adianta nada, continua travando com o média player, porém ao assistir videos com os demais players, inclusive o windows media player ficam normais.

    http://www.codecguide.com/download_k-lite_codec_pack_mega.htm

    http://www.codecguide.com/klcp_64bit.htm

     


    terça-feira, 23 de agosto de 2011 09:24