none
SQL Server 2008 R2 Enterprise com suporte ao .Net 4.0 RRS feed

  • Pergunta

  • Olá pessoal,

     

    Estou com um problema de configuração. Eu gostaria de configurar meu servidor de banco de dados para o suporte ao .Net 4.0 já que é a versão que estamos utilizando aqui.

    Como eu poderia fazer isso?

    Eu vejo algumas referências a um SP com suporte ao .Net4 Beta 2, mas é confiável?

    Estou precisando disso porque eu vou utilizar o CLR SQL.

     

    Grato,

    Marcos Lima

     

    ---

     

    Hello,

     

    I'm trying install .Net 4.0 support for Sql Server R2 Enterprise to use my .Net 4 Assemblies with CLR/SQL integration.

    There is a way? If so, how?

    I have found some references about a SP that supports .Net 4 Beta 2. This update is working with the official release?

     

    Best Regards,

    Marcos Lima

    terça-feira, 18 de outubro de 2011 10:58

Respostas