none
Reinstalação dow WSUS 3.0 - Como proceder e não perder a base de dados antiga? RRS feed

  • Pergunta

  • Olá pessoal,

    estou com o seguinte problema, preciso reinstalar o WSUS no meu servidor, mas, tenho uma base de quase 8GB e não queria perdê-la. Quem pode me ajudar nesta questão? procurei pelo assunto na NET mas, não achei nada que me desse a certeza de como fazer isso, com o menor esforço administrativo.


    alguem sabe como fazer isso?

    agradeço desde já,

    Carlos Maia
    Carlos Maia - MCP Windows Server 2003
    sábado, 17 de outubro de 2009 16:55

Respostas

Todas as Respostas

  • Amigo,

    Voce pode fazer o backup da base do WSUS e restaurá-la novamente.

    Este artigo pode lhe ajudar para tal tarefa;

    WSUS: How to Backup and Restore WSUS using the Wizard Mode
    http://blogs.technet.com/sus/archive/2008/05/21/wsus-how-to-backup-and-restore-wsus-using-the-wizard-mode.aspx

    Qualquer dúvida post novamente.

    []`s


    Thiago Pereira | http://thiagoinfrat.spaces.live.com | http://www.winsec.org
    • Marcado como Resposta Anônymous sábado, 24 de outubro de 2009 00:08
    sábado, 17 de outubro de 2009 17:20
    Moderador
  • Ola pessoal,
    Boa Tarde!

    Eu tb estou c/ o mesmo "problema", vamos dizer assim.

    No caso eu terei q mexer no IIS tb? Nao posso mexer no IIS pois tenho alguns serviços rodando nele ( antivirus, filtro de conteudo) e tenho receio de dar ____ em tdo...

    Lembro uma vez q fui desinstalar o WSUS e deu ____ no IISS.. Sei q no final das contas, tive que formatar o servidor e reinstalar o win 2003 server novamente...

    Valeu pela ajuda!

    MCP - Windows XP / 2003 Server
    terça-feira, 17 de novembro de 2009 16:22
  • Pessoal boa tarde,

    É o seguinte: eu fiz o procedimento conforme descrito no link (já que eu tive problemas no meu WSUS e tive que reinstalar), a única coisa que eu não fiz foi executar o comando wsusutil reset. O WSUS não voltou com os patches que já tinham sido aprovados, e nem o grupo de computadores que eu tinha definido. Será que eu tenho que executar este comando? Ou sejá que eu tenho que fazer algo a mais?

    Abraços!
    quarta-feira, 9 de dezembro de 2009 18:28