none
problema na rede RRS feed

  • Pergunta

  • o meu problema é o seguinte: tem um endereço mapeado na minha máquina (nome_do_computador\pasta) que é sempre mapeado altomáticamente no logon. nunca tinha dado problema porém agora quando tento acessar esta pasta a seguinte mensagem aparece: "erro ao reconectar Z: a \\nome_do_computador\pasta. o nome do dispositivo local já está em uso. esta conexão não foi restaurada."
    quer dizer é como se a máquina não estivessa na rede, porém se eu vou em localizar computador e digito o endereço ela aparece e eu consigo acessar a pasta desejada. então eu já tentei mapear o endereço em outra letra mas não funcionou, continua não conectando pelo mapeamento. se alguem puder me ajudar eu agradeço.
    quarta-feira, 8 de agosto de 2007 07:29

Respostas

Todas as Respostas

  • Bom dia Rodrigo,

     

    Va na pasta compartilhada, clique inverso nele, e Propriedades. Va em Compatilhamento, e veja se ela esta compartilhada. Caso não esteja, ative o compartilhamento. Reinicie o computador, ou, apenas logoff/logon.

     

    Caso a resposta tenha ajudado, marque-a como Resposta.

     

    Abraço

     

    quarta-feira, 8 de agosto de 2007 14:24
  • a pasta já está compartilhada. como eu disse eu posso acessá-la tranquilamente pelo Meus locais de Rede. o problema é no mapeamento, em Meu Computador mostra que a unidade de rede está desconectada( no caminho mapeado), só que não está. Eu até poderia deixar assim pois posso criar um atalho da pasta que eu quero mapear. mas eu gostaria de saber o que está acontecendo.
    Obs: todos os outros caminhos mapeados funcionam perfeitamente; o sistema é o xp professional sp2.
    quinta-feira, 9 de agosto de 2007 03:06
  • Rodrigo , o que pode estar ocorrendo ai é que a letra da unidade que voce esta tentando mapear ja esta em uso, tente alterar o script de mapeamento para outra unidade, pode fazer assim:

     

     

    net use z: /del /yes

    net use z: \\nomedocomputador\compatilhamento

     

     

    verifique se nesta maquina que esta dando este problema nao tem nenhum pen-drive ou dispositivo de disco que faça concorrencia com a letra de unidade que esta tentando usar.

     

     

    Muitas vezes, em redes com AD , o pessoal costuma colocar a pasta base do usuario na unidade Z: , veja se nao é isto que ocorre ai tambem, se for é so alterar a letra da unidade a ser mapeada no script.

     

     

     

    Leonardo Borges Santos

     

    quinta-feira, 9 de agosto de 2007 11:55
  • eu não fiz nada e o problema sumiu. se voltar eu tentarei a sua dica leonardo. vleu!
    sexta-feira, 10 de agosto de 2007 02:31
  •  

    Olá Rodrigo

     

    Por favor, finalize o post para agilizarmos a pesquisa do fórum

    Abraço

    quarta-feira, 22 de agosto de 2007 02:26
  •  

    Rodrigo,

     

    Qual é o Windows onde a pasta está compartilhada?

    quarta-feira, 22 de agosto de 2007 11:28
  • O mesmo problema tem ocorrido com pelo menos 15 usuários de nossa rede desde segunda-feira (10/09/2007). O procedimento que temos adotado, e que às vezes funciona, é desconectar a unidade de rede, reiniciar o Windows Explorer, e depois reconectar o servidor. Também pode dar certo se vc seguir o caminho Iniciar > Executar > \\redexxx.

    Mas ainda não entendi o que está ocorrendo.

    • Sugerido como Resposta Mirovisk terça-feira, 14 de agosto de 2018 13:29
    • Não Sugerido como Resposta Mirovisk terça-feira, 14 de agosto de 2018 13:29
    quarta-feira, 12 de setembro de 2007 18:57
  • Colegas, sou novo aqui, não sei se entendi o problema no geral, mas meu Windows 10 Pro estava apresentando o seguinte: Depois de um periodo, o mapeamento de certa pasta caia e não deixava mais entrar e ao mesmo tempo dizia que a letra "M" ja estava em uso....depois de tantas tentativas, quase desistindo, foi que percebi que algum tempo atras em habilitei os drives removíveis com suas letras e uma dessas...letra "M". E nesse caso a letra de drove de unidades USB, se sobrepõe a de mapeamento, fui no gerenciamento de unidades de disco, modifiquei a Letra daquela unidade USB removivel e "Voa lá!"
    terça-feira, 14 de agosto de 2018 13:44