none
Maquinas que não aparecem no WSUS RRS feed

  • Pergunta

  • Estou com o seguinte problema
    Tenho um servidor WSUS 3.1 com um repositorio em um site remoto com 550 computadores divididos entre os sites.
    A algum tempo que percebi que algumas maquinas do meu park atualizam sem problema so que não aparecem na arvore do WSUS.
    Alguem tem ideia de como solucionar este problema???
    Achei que poderia ser por algumas maquinas estarem do o SID duplicado(imagem) e passei o newSID nas maquinas mas mesmo assim o erro continua.

    quarta-feira, 22 de abril de 2009 17:48

Respostas

Todas as Respostas

  • Tente ai.

    net stop wuauserv
    ren %windir%\SoftwareDistribution SoftDist.old
    ren %windir%\WindowsUpdate.log WindowsUpdateold.log
    net start wuauserv
    wuauclt /resetauthorization /detectnow
    wuauclt /detectnow
    wuauclt /r

    veja se a estação se notifica la na console

    Maxalon
    quinta-feira, 23 de abril de 2009 12:59
  • Tiago, blz?

    Dê uma olhada neste passo a passo... se aparecer algum erro faz um post aqui.

    http://www.activedirectory.com.br/Artigos/wsus002.pdf

    Abs.
    Savio Vallochi http://www.activedirectory.com.br http://saviovallochi.spaces.live.com/
    segunda-feira, 4 de maio de 2009 17:10
  • Boa Tarde Maxalon,
    Primeiramente obrigado por responder ao meu questinonamento.
    Este procedimento que vc descreve eu devo executar em cada estação de trabalho que eu encontre com problemas na minha rede, é isso?

    Grato
    segunda-feira, 4 de maio de 2009 20:46
  • Cara muito bom o artigo, estou efetuando os testes apartir dele, assim que obter resultados solidos posto como resolvi meu problema.
    Já adianto que transformei o Bat do final do artigo em um exe através do AutoIT.

    Abraço t+
    segunda-feira, 4 de maio de 2009 20:49