none
O driver de video igfx parou de responder e se recuperou com êxito RRS feed

  • Pergunta

  • Pessoal,

    Possuo um Compaq Presario CQ40 com Windows VISTA 32 e de uns tempos pra cá começou a apresentar este erro. Não sou fã de jogos, o erro apresenta logo que inicia, chegando a travar, dá tela azul e reinicia várias vezes. Até um momento que se estabiliza, mas quando abro algum vídeo chega a piscar a tela várias vezes.

    Já entrei em vários Fóruns, já tentei de tudo (atualizei os driver de video no site do fabricante, formatei com as configurações de fábrica) e não consegui resolver este problema. Alguém pode me ajudar e dá uma dica para resolver?

    domingo, 25 de março de 2012 21:52

Respostas

  • Olá DJov,

    Isto está aparentando ser problemas de hardware, pois já tive um problema parecido. Minha placa de vídeo era offboard, troquei ela e o computador voltou a funcionar normalmente. Se a sua placa de vídeo é onboard, teria que trocar a placa-mãe ou colocar uma placa de vídeo offboard.

    Abs.


    MCP | MCTS | MCITP | ITIL v3 "O ser humano evolui ao reconhecer os próprios erros."

    • Marcado como Resposta Richard Juhasz terça-feira, 27 de março de 2012 12:50
    segunda-feira, 26 de março de 2012 03:17
    Moderador
  • DJov,

    Apenas complementando o post do nosso amigo Elias. Também acho que é problema de hardware, pelos testes que você realizou é possível que o problema esteja na placa de vídeo ou placa mãe.

    Se o computador estiver na garantia, sugiro que leve-o para efetuarem as manutenção. Se estiver fora da garantia você pode efetuar um teste substituindo a placa de vídeo e se não resolver substitua a placa mãe.

    Faça um teste e post o resultado.


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.

    • Marcado como Resposta Richard Juhasz terça-feira, 27 de março de 2012 12:50
    segunda-feira, 26 de março de 2012 13:36

Todas as Respostas

  • Olá DJov,

    Isto está aparentando ser problemas de hardware, pois já tive um problema parecido. Minha placa de vídeo era offboard, troquei ela e o computador voltou a funcionar normalmente. Se a sua placa de vídeo é onboard, teria que trocar a placa-mãe ou colocar uma placa de vídeo offboard.

    Abs.


    MCP | MCTS | MCITP | ITIL v3 "O ser humano evolui ao reconhecer os próprios erros."

    • Marcado como Resposta Richard Juhasz terça-feira, 27 de março de 2012 12:50
    segunda-feira, 26 de março de 2012 03:17
    Moderador
  • DJov,

    Apenas complementando o post do nosso amigo Elias. Também acho que é problema de hardware, pelos testes que você realizou é possível que o problema esteja na placa de vídeo ou placa mãe.

    Se o computador estiver na garantia, sugiro que leve-o para efetuarem as manutenção. Se estiver fora da garantia você pode efetuar um teste substituindo a placa de vídeo e se não resolver substitua a placa mãe.

    Faça um teste e post o resultado.


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.

    • Marcado como Resposta Richard Juhasz terça-feira, 27 de março de 2012 12:50
    segunda-feira, 26 de março de 2012 13:36
  • Boa tarde, Elias . . . é o que vou fazer porque só resta trocar o hardware e vai ser a placa mãe porque é notebook. Vou entrar em contato com a HP, vê o que eles podem fazer, pois já passou a garantia. Depois eu posto com o resultado final.
    Obrigado.
    Abs.
    quinta-feira, 29 de março de 2012 18:32
  • Boa tarde, Leonardo . . . é o que vou fazer porque só resta trocar o hardware e vai ser a placa mãe porque é notebook. Vou entrar em contato com a HP, vê o que eles podem fazer, pois já passou a garantia. Depois eu posto com o resultado final.
    Obrigado.
    Abs.
    quinta-feira, 29 de março de 2012 18:33
  • Olá boa tarde!

    Conforme suspeitávamos era hardware. Passaram-se alguns dias o note não iniciava mais
    Levei o equipamento a uma autorizado HP, e como diagnóstico falaram que tinha que trocar a placa mãe
    cobraram R$ 1.300,00 ou seja, comprei outro.
    Obrigado pela ajuda de todos.
    terça-feira, 15 de maio de 2012 17:49
  • Olá boa tarde!

    Conforme suspeitávamos era hardware. Passaram-se alguns dias o note não iniciava mais
    Levei o equipamento a uma autorizado HP, e como diagnóstico falaram que tinha que trocar a placa mãe
    cobraram R$ 1.300,00 ou seja, comprei outro.
    Obrigado pela ajuda de todos.
    terça-feira, 15 de maio de 2012 17:49