none
RDP RRS feed

  • Discussão Geral

  • Pessoal preciso de ajuda para um problema um tanto quanto estranho.
    Até um dia antes de realizar a atualização para o Service pack 1 para o Windows 2008 Standard R2, eu conseguia conectar remotante no servidor ( conexao remota local mesmo, apenas para que eu nao va ate a sala de servidores).
    Porem nao sei se é coincidencia ou nao, mas nao consigo mais me conectar., ao tentar diz que a conexao remoata nao esta habilitada, o servidor pode estar desligado, etc. Este servidor tem o TMG, mas nao tem nada bloqueando, pois como eu disse ate um dia anterior eu estava conseguindo normalmente.

    Bom se alguem puder ajudar agradeço
    quarta-feira, 23 de fevereiro de 2011 11:05

Todas as Respostas

  • Da uma olhada veja se está habilitado a opção para aceitar conexões remotas clica com o direito em meu computador vai em propriedades veja la na aba Avançado.

    Verifique no seu roteador também se esta direcionado o Ip correto para a porta 3389.

    quarta-feira, 23 de fevereiro de 2011 17:24
  • Sim ambas as opções citadas acima estao corretas

     

    quarta-feira, 23 de fevereiro de 2011 17:51
  • cara se voce pegar uma maquina de fora da sua rede interna voce consegue acessar o seu servidor remotamente?

     

    Verifica sua regra no TMG veja se voce nao criou apenas a regra do externo para o seu servidor.

     

    quarta-feira, 23 de fevereiro de 2011 18:57
  • Simples...

    Primeiro crei um grupo chamado T.I e joga somente as pessoas que for ter acesso remoto a esse servidor.

    Crie uma nova Rule chamado RDP. Deixe Alow, protocolo RDP, From All Networks (Local And Host) To All Networks (Local and Host), users T.I.

     

    Pronto, ta feito. Claro, deixe habilitado a conexão remota no windows normalmente.

    Abs,

    quinta-feira, 24 de fevereiro de 2011 12:38
  • Pedro, se o pessoal que esta de fora tem ip dinamico ( alguns usam internet com ip dinamico) como eu vou fazer isso que vc citou acima???
    quinta-feira, 24 de fevereiro de 2011 19:00
  • Olá Danilo,

     

    existe um bug no TMG SP1, que causa esse comportamento quando se altera o IP do TMG. Aconselho a instalar a última atualização.

    sexta-feira, 25 de fevereiro de 2011 20:25
  • OK, mas minha pergunta é como eu vou saber quem esta acessando de fora? para criar uma regra?
    quarta-feira, 2 de março de 2011 13:30