none
Icones duplicados nos Progrmas do RemoteApp RRS feed

  • Pergunta

  • Boa tarde,

    Estou implantando uma solução de RemoteApp Session em um servidor Windows Server 2012 R2.

    Neste servidor ja havia publicado meus aplicativos e não tive problema, mas como esta apresentado erro de certificado, resolvi desinstalar todo o serviço, inclusive o IIS.

    Uma semana depois resolvi reinstalar todo o serviço de RemoteAPP no modo facil e rapido e não tive problema. Porem apos publicar meus aplicativos os icones estão aparecendo em duplicidade, conforme imagem abaixo.

    Alguem por  acaso ja viu este problema e como posso solucionar?

    Obrigado,

    Luiz Andrade

    MCP | ITIL | ISO/IEC27002 | COBIT 4.1



    • Editado Luiz Itan terça-feira, 27 de setembro de 2016 15:41
    terça-feira, 27 de setembro de 2016 15:39

Respostas

  • Olá Luiz,

    Fiz a simulação do seu erro em meu ambiente, Windows 2012 R2. Inicialmente apenas os app padrões:

    Logo em seguida fiz a reprodução do seu erro e criei ícones duplicados:

    Logo em seguida voltei no Server Manager > Remote Desktop Services > Collections e escolhi a sessão já criada e em tasks escolhi a opção Unpublish RemoteApps como exibido na figura abaixo:

    Na próxima tela escolhi os aplicativos (duplicados) a serem removidos:

    Você deve avançar até o passo final (Completion)

    E em seguida voltei na página do RemoteApp, apertei o botão refresh (F5) e pronto, apps duplicados removidos.

    Espero ter ajudado.

    ------------------------------------

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Thales F Quintas sexta-feira, 30 de setembro de 2016 12:16
    sexta-feira, 30 de setembro de 2016 09:47

Todas as Respostas

  • Boa tarde Luiz Itan,

    Tudo bem?

    Por favor verifique se o seu caso não se encaixa no mesmo da figura abaixo, em que o localhost e o servername estavam configurados em Remote Desktop Web Access Configuration.

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 27 de setembro de 2016 18:45
  • Thales,

    Obrigado pela sua ajuda. Mas não visualiso esta opção no meu WebApp.

    Sabe onde posso configurar para esta opção aparecer.


    MCP | ITIL | ISO/IEC27002 | COBIT 4.1

    terça-feira, 27 de setembro de 2016 19:52
  • Luiz Itan,

    Você está acessando como Administrador?

    Você só irá visualizar essa opção caso esteja logado como Administrador.

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 27 de setembro de 2016 20:06
  • Sim, estou acessando como administrador e não aparece nehuma opção.

    :(

    Ja desisntalei toda a roles do RemoteApp, reiniciei o computador e nada.

    Tem alguma foirma de "limpar" qualquer "sujeira" das configurações anteriores?

    Grato,

    Luiz Andrade

    MCP | ITIL | ISO/IEC27002 | COBIT 4.1


    • Editado Luiz Itan terça-feira, 27 de setembro de 2016 20:23
    terça-feira, 27 de setembro de 2016 20:14
  • Olá Luiz,

    Fiz a simulação do seu erro em meu ambiente, Windows 2012 R2. Inicialmente apenas os app padrões:

    Logo em seguida fiz a reprodução do seu erro e criei ícones duplicados:

    Logo em seguida voltei no Server Manager > Remote Desktop Services > Collections e escolhi a sessão já criada e em tasks escolhi a opção Unpublish RemoteApps como exibido na figura abaixo:

    Na próxima tela escolhi os aplicativos (duplicados) a serem removidos:

    Você deve avançar até o passo final (Completion)

    E em seguida voltei na página do RemoteApp, apertei o botão refresh (F5) e pronto, apps duplicados removidos.

    Espero ter ajudado.

    ------------------------------------

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Thales F Quintas sexta-feira, 30 de setembro de 2016 12:16
    sexta-feira, 30 de setembro de 2016 09:47