none
Problema com Aplicações RRS feed

  • Pergunta

  • Boa noite,

    Estou com um problema em um dos meus clientes relacionado a um programa de "gestão educacional" onde o mesmo esta apresentando varios erros e a pessoa responsavel pelo sistema informa que isso é problema de Rede e Servidor Windows, já realizei teste de ICMP, Tranferir uma grande quantidade de dados e o mesmo não apresentou nenhum tipo de problema ou gargalo na rede, Alguma dica de solução para o print abaixo?

    Segue em anexo um dos erros:

    quinta-feira, 17 de abril de 2014 01:19

Respostas

  • Bom dia Bruno,

    Esse erro é muito genérico para apontarmos uma causa sem saber mais sobre este software, e mesmo assim talvez seja difícil sem analisar um report mais detalhado ou talvez um crash dump da aplicação, o que já fugiria do meu conhecimento.

    As aplicações do Windows que tem problemas conhecidos aonde este evento é um sintoma tem algum fix disponível, já deu uma olhada pra ver se algo se aplica?

    http://community.spiceworks.com/windows_event/show/13-application-error-1000


    Luiz Felipe S.T. Costa

    Esse contedo fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    quinta-feira, 17 de abril de 2014 11:11

Todas as Respostas

  • Bom dia Bruno,

    Esse erro é muito genérico para apontarmos uma causa sem saber mais sobre este software, e mesmo assim talvez seja difícil sem analisar um report mais detalhado ou talvez um crash dump da aplicação, o que já fugiria do meu conhecimento.

    As aplicações do Windows que tem problemas conhecidos aonde este evento é um sintoma tem algum fix disponível, já deu uma olhada pra ver se algo se aplica?

    http://community.spiceworks.com/windows_event/show/13-application-error-1000


    Luiz Felipe S.T. Costa

    Esse contedo fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    TechNet Community Support

    quinta-feira, 17 de abril de 2014 11:11
  • Olá,

    O aplicativo funcionava normalmente antes? Se sim, o problema começou a partir de quanto? Houve qualquer tipo de mudança?

    Seu servidor é 2003, e suas estações?

    No aguardo,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    quinta-feira, 17 de abril de 2014 11:52
  • Esta aplicação é com Delphi, firebird, Interbase, BDE pelo que pode ve, só que o cara só sabe dizer que erro de rede, falta de comunicação com o servidor já realizei teste ICMP, transferência de arquivos e em momento nenhum o mesmo deu problemas. 

    O que eu queria fazer e mata ele rsssss, para ele assumir a culpa do sistema dele que esta com def.

    Quais são os teste que posso realizar para nenhum ele fala que e rede ou servidor, quando acesso o Srv remotamente o mesmo reporta estes erros ao entrar segue abaixo:

    sábado, 19 de abril de 2014 22:12