none
Erro ao visualizar e-mail com caracteres japoneses. RRS feed

  • Pergunta

  • Boa tarde.

    Estou com problemas em duas máquinas de usuário aqui na empresa. É duas máquinas com Windows 7  Prf e Office 2007 SBS, acontece que recebemos muitos e-mail do japão e essa duas máquinas não visualizam os e-mail com caracteres japones, fica todos caracteres com ponto de interrogação.

    Se caso a pessoa receber um anexo com arquivo do Word ela visualiza normal, ela só nao esta vendo os e-mails (titudo e corpo do e-mail).

    Obs. já conferir nas opções regionais no painel de controle está tudo certo.

    Obrigado.

    segunda-feira, 6 de dezembro de 2010 15:38

Respostas

  • No seu navegador de Internet, acesse Página, Codificação, Mais, Japonês (AutoSelect). Quanto ao computador, verifique se existem fontes para substituição.
    Fernando Nishimura de Aragão
    Se a resposta foi útil, clique no ícone ao lado para avaliar positivamente o participante. Obrigado.
    segunda-feira, 6 de dezembro de 2010 16:06
  • No Office 2010 há um arquivo (Microsoft Office 2010 Language Preferences) que define algumas preferências de idioma. Verifique se há essa opção também no Office 2007, faça um teste e volte a postar.
    Felipe Costa Gualberto - http://www.ambienteoffice.com.br
    terça-feira, 7 de dezembro de 2010 22:18
  • Cleber,

    bom dia.

    Verifique através de Ferramentas, Opções, Formato de e-mail, Opções Internacionais, escolha entre as opções de codificação que funcione melhor para o idioma exigido.

     

    Abraços.


    Gilberto Soares Lopes
    segunda-feira, 13 de dezembro de 2010 14:10
    Moderador

Todas as Respostas

  • No seu navegador de Internet, acesse Página, Codificação, Mais, Japonês (AutoSelect). Quanto ao computador, verifique se existem fontes para substituição.
    Fernando Nishimura de Aragão
    Se a resposta foi útil, clique no ícone ao lado para avaliar positivamente o participante. Obrigado.
    segunda-feira, 6 de dezembro de 2010 16:06
  • Boa tarde Fernando.

    Desde já agradeço a ajuda.

    Mas não resolveu, só me explica uma coisa o I.E interfere no idioma do Office? O que está acontecendo é o seguinte, tenho um e-mail com o titulo escrito em japones conforme abaixo

    ENC: 2011年予算低減会議

    Só que o Outlook que tem q receber visualiza assim:

    ENC: 2011??????????????

    Entendeu?

    Lembrando que o meu e o dela Windows e Office Portugues - BR.

    Att

    segunda-feira, 6 de dezembro de 2010 17:00
  • http://support.microsoft.com/default.aspx?scid=kb;en-us;324603
    Felipe Costa Gualberto - http://www.ambienteoffice.com.br
    segunda-feira, 6 de dezembro de 2010 20:07
  • Bom dia Felipe.

    Já tinha visto esse link, o problema é que ela o funcionário trabalha normalmente no idioma português é alguns e-mails que ele recebe em japones. Quando faço isso que manda o link, os e-mails aparece com em português normalmente, só que onde as palavras são com "acento" ou "ç" ele coloca um caracter japones entende?

    Mas obrigado pela ajuda.

    terça-feira, 7 de dezembro de 2010 09:44
  • No Office 2010 há um arquivo (Microsoft Office 2010 Language Preferences) que define algumas preferências de idioma. Verifique se há essa opção também no Office 2007, faça um teste e volte a postar.
    Felipe Costa Gualberto - http://www.ambienteoffice.com.br
    terça-feira, 7 de dezembro de 2010 22:18
  • Cleber,

    bom dia.

    Verifique através de Ferramentas, Opções, Formato de e-mail, Opções Internacionais, escolha entre as opções de codificação que funcione melhor para o idioma exigido.

     

    Abraços.


    Gilberto Soares Lopes
    segunda-feira, 13 de dezembro de 2010 14:10
    Moderador