none
Computador desconfigurado RRS feed

  • Pergunta

  • Boa noite, eu preciso de ajuda. Eu decidi instalar um pacote para mudar o meu computador (não sei se é ilegal). O nome é XPize (disponível em http://baixaki.ig.com.br/download/XPize.htm). Ele desconfigurou minha rede, uso D-Link, rede sem fio, e agora ele mostra a mensagem: "O Windows não pode configurar esta conexão sem fio

     

    Se você tiver `habilitado outro programa para gerenciar esta conexã sem fio, use esse software.

     

    Se você desejar que o Windows configure esta conexão sem fio, inicie o Serviço de configuração zero sem fio (WZC). Para obter informações sobre a inicialização do serviço WZC, consulte o artigo 871122 na Microsoft Knowledge Base no site microsoft.com."

     

    Já fiz de tudo que o suporte da microsoft manda:

     

    "Se o computador ou a placa de rede sem fios não for fornecida com um software de rede sem fios próprio, siga estes passos:

    1. Clique em Iniciar (Start), clique em Executar (Run), escreva ncpa.cpl e clique em OK.
    2. Clique em Ligações de rede (Network Connections).
    3. Em Ligações de rede (Network Connections), clique para seleccionar a ligação sem fios e clique em Mudar as definições desta ligação (Change settings of this connection).
    4. No separador Redes sem fios (Wireless Networks), clique para seleccionar a caixa de verificação Utilizar o Windows para configurar as definições de rede sem fios (Use Windows to configure my wireless network settings).

    Para iniciar o serviço Configuração zero sem fios (Wireless Zero Configuration), siga estes passos:
    1. Clique em Iniciar (Start), clique em Executar (Run), escreva %SystemRoot%\system32\services.msc /s e clique em OK.
    2. Faça duplo clique em Configuração zero sem fios (Wireless Zero Configuration).
    3. Na lista Tipo de arranque (Startup type), clique em Automático (Automatic) e clique em Aplicar (Apply).
    4. Na área Estado do serviço (Service status), clique em Iniciar (Start) e clique em OK.
    "

     

    Quando tento iniciar a Configuração zero sem fio, ele mostra o seguinte erro: "Não foi possivel iniciar o serviço Configuração zero sem fio em Computador local. Erro 1068: Não foi possível iniciar o serviço ou grupo de dependência.".

     

    Por favor, ajudem-me!! Urgente, preciso da minha internet para trabalhos.

    terça-feira, 22 de julho de 2008 02:11

Respostas

  •  

    Boa notie amigo,

     

    Me diz uma coisa, em seu equipamento, está configurado o System Restore??

     

    Ou seja, se estiver, você poderá executar uma restauração de um "ponto de restauração" do sistema, fazendo com que dessa forma, sua máquina volte a funcionar anteriormente a instalação do programa.

     

    Lembrando que o System Restore não irá "apagar" o programa, ele irá "desabilitar" e você terá que ir manualmente e realizar a desinstalação.

     

    Se você não tiver o System Restore funcionando, eu te aconselharia formatar essa máquina e instalar o SO novamente.

     

    Qualquer dúvida, retorne aqui para que eu possa te ajudar.

    quarta-feira, 23 de julho de 2008 00:47

Todas as Respostas

  •  

    Amigo, boa noite.

     

    Seguinte, o que está acontecendo com você eu já vi em outro caso, muito parecido.

     

    Um amigo instalou um pacote para modificação do SO e deu vários problemas e ele estava fazendo exatamente o que você está fazendo.

     

    O que eu te aconselho a fazer é o seguinte, primeiramente, desinstalar esse programa de modificação do SO, haja vista, que é totalmente desaconselhavel fazer isso e completamente errado, porém, é natural que alguns usuários desejem fazé-lo.

     

    Depois que você desinstalar, tente fazer a configuração que você deseja. Caso persiste o problema, peço que volte aqui para que possamos tentar resolver.

     

    OBS: O Knowledge Base está tentanto te ajudar como se o seu SO fosse o Windows XP e não verdade, o programa pode ter modificado arquivos ensenciais para rodar o sistema de forma concissa.

     

    Espero ter ajudado.

    terça-feira, 22 de julho de 2008 03:35
  • Amigo, agradeço que tenha vindo aqui para tentar ajudar-me, porém, minha primeira ação foi desinstalar o programa.

    A configuração não pôde ser modificada normalmente, já que o programa foi desinstalado de imediato. E também foi minha primeira suposição os arquivos essenciais terem sido modificados, mas não só para rodar o sistema, mas como de alguns programas do windows, como o Windows Media Player (e outros "Players", como Real Player, QuickTime e Classic Player) que não roda mais nenhuma mídia (eu tinha instalado um pacote de codecs para rodar alguns arquivos, mas acho que não é de grande interferência.
    quarta-feira, 23 de julho de 2008 00:32
  •  

    Boa notie amigo,

     

    Me diz uma coisa, em seu equipamento, está configurado o System Restore??

     

    Ou seja, se estiver, você poderá executar uma restauração de um "ponto de restauração" do sistema, fazendo com que dessa forma, sua máquina volte a funcionar anteriormente a instalação do programa.

     

    Lembrando que o System Restore não irá "apagar" o programa, ele irá "desabilitar" e você terá que ir manualmente e realizar a desinstalação.

     

    Se você não tiver o System Restore funcionando, eu te aconselharia formatar essa máquina e instalar o SO novamente.

     

    Qualquer dúvida, retorne aqui para que eu possa te ajudar.

    quarta-feira, 23 de julho de 2008 00:47
  • Como já dito anteriormente, eu já restaurei o sistema (e foi à partir do System Restore), então, como eu imaginava, terei que formatar a máquina.

     

    Muito obrigado pela ajuda.

    quarta-feira, 23 de julho de 2008 00:51
  • Eu gostaria de saber se não tem como eu baixar em um computador (tenho vários aqui) o Service Pack, e instalar no meu que está com problema.

    quarta-feira, 23 de julho de 2008 01:29