none
Erro ao tentar configurar e-mail externo RRS feed

  • Pergunta

  • Pessoal, já encontrei diversas soluções para os problemas que estou enfrentando, mas nehuma funcionaram.

    Bem, estou tentando seguir os passos do Anderson no artigo 30 do Enchange Server 2007, mas encontrei um erro ao tentar executar o comando Get-ReceiveConnector SRVUM | fl | more

    A mensagem exibida é:

    '
    Get-ReceiveConnector : A operação não pôde ser executada porque o objeto 'SRVUM' não pôde ser encontrado no controlador de domínio 'SRVTres'.
    '

    Tenho 4 Controladores de domínio
    SRV1 - Web (ISA) com W2K3 - CG/DC
    SRV2 - Autenticação (Exchange) com W2K8 - CG/DC
    SRV3 - Arquivos e Programas (SQL) com W2K8 - CG/DC
    SRV4 - Backup com W2K8 - CG/DC

    Encontrei alguns passos sobre como setar um DC manualmente (não recomendado), mas não funcionou e eu não encontrei algo que pudesse pelo menos me indicar o caminho de como encontrar o problema ou até mesmo resolvê-lo.


    Tedy006 - Espero ter ajudado ou pelo menos tentado.
    segunda-feira, 7 de setembro de 2009 14:51

Respostas

  • Ola Tedy,

    Tens que usar Get-ReceiveConnector -Server SRVUM | fl | more


    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    • Marcado como Resposta Tedy006 segunda-feira, 7 de setembro de 2009 18:10
    segunda-feira, 7 de setembro de 2009 15:34
  • Inacreditável, seguimos ao pé da letra os tutoriais, mas sempre esquecemos de algo. Tentei examinar onde errei mas não consegui achar, de qualquer forma ele coletou as informações que estão iguais ao do tutorial, ...

    '
    MaxProtocolErrors                       : 5
    MaxRecipientsPerMessage                 : 200
    PermissionGroups                        : ExchangeUsers
    PipeliningEnabled                       : True
    ProtocolLoggingLevel                    : None
    '

    ... porém quando uso o comando "Set-ReceiveConnector SRVUM -PermissionsGroups:AnonymousUsers" ele retorna o erro abaixo.


    '
    Set-ReceiveConnector : Não é possível localizar um parâmetro que coincida com o nome de parâmetro 'PermissionsGroups'. Em linha:1 caractere:54 + Set-ReceiveConnector SRVUM-PermissionsGroups:A <<<< nonymousUsers
    '

    Tedy006 - Espero ter ajudado ou pelo menos tentado.

    Ola Tedy,

    Faltou atençao a mensagem de erro é exatamente pelo mesmo motivo da anterior o parametro server. Derrepente copia e cola os comandos ai nao tem erro.
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    • Marcado como Resposta Tedy006 segunda-feira, 7 de setembro de 2009 18:10
    segunda-feira, 7 de setembro de 2009 18:06
  • O IIS nao tem relaçao nenhuma com SMTP no Exchagne 2007, nao faça isso.

    O problema é que teu istema operacional esta em portugues, logo tem que usar Logon anonimo ou qq coisa do idioma portugues. Tem aqui no istórico tb.
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    • Marcado como Resposta Tedy006 terça-feira, 8 de setembro de 2009 12:15
    segunda-feira, 7 de setembro de 2009 21:59

Todas as Respostas

  • Ola Tedy,

    Tens que usar Get-ReceiveConnector -Server SRVUM | fl | more


    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    • Marcado como Resposta Tedy006 segunda-feira, 7 de setembro de 2009 18:10
    segunda-feira, 7 de setembro de 2009 15:34
  • Inacreditável, seguimos ao pé da letra os tutoriais, mas sempre esquecemos de algo. Tentei examinar onde errei mas não consegui achar, de qualquer forma ele coletou as informações que estão iguais ao do tutorial, ...

    '
    MaxProtocolErrors                       : 5
    MaxRecipientsPerMessage                 : 200
    PermissionGroups                        : ExchangeUsers
    PipeliningEnabled                       : True
    ProtocolLoggingLevel                    : None
    '

    ... porém quando uso o comando "Set-ReceiveConnector SRVUM -PermissionsGroups:AnonymousUsers" ele retorna o erro abaixo.


    '
    Set-ReceiveConnector : Não é possível localizar um parâmetro que coincida com o nome de parâmetro 'PermissionsGroups'. Em linha:1 caractere:54 + Set-ReceiveConnector SRVUM-PermissionsGroups:A <<<< nonymousUsers
    '

    Tedy006 - Espero ter ajudado ou pelo menos tentado.
    segunda-feira, 7 de setembro de 2009 17:37
  • Anderson, encontrei um lugar dentro do Exchange que consegui setar isso via interface visual, então rodei o comando Get-ReceiveConnector | select Name,PermissionGroups e foi exibida a informãção que deveria ficar no tutorial, isso bastaria?

    [PS] C:\Windows\System32>Get-ReceiveConnector | select Name,PermissionGroups

    Name                                                           PermissionGroups
    ----                                                           ----------------
    Default SRVUM                                             AnonymousUsers
    Client SRVUM                                               ExchangeUsers


    Tedy006 - Espero ter ajudado ou pelo menos tentado.
    segunda-feira, 7 de setembro de 2009 17:59
  • Inacreditável, seguimos ao pé da letra os tutoriais, mas sempre esquecemos de algo. Tentei examinar onde errei mas não consegui achar, de qualquer forma ele coletou as informações que estão iguais ao do tutorial, ...

    '
    MaxProtocolErrors                       : 5
    MaxRecipientsPerMessage                 : 200
    PermissionGroups                        : ExchangeUsers
    PipeliningEnabled                       : True
    ProtocolLoggingLevel                    : None
    '

    ... porém quando uso o comando "Set-ReceiveConnector SRVUM -PermissionsGroups:AnonymousUsers" ele retorna o erro abaixo.


    '
    Set-ReceiveConnector : Não é possível localizar um parâmetro que coincida com o nome de parâmetro 'PermissionsGroups'. Em linha:1 caractere:54 + Set-ReceiveConnector SRVUM-PermissionsGroups:A <<<< nonymousUsers
    '

    Tedy006 - Espero ter ajudado ou pelo menos tentado.

    Ola Tedy,

    Faltou atençao a mensagem de erro é exatamente pelo mesmo motivo da anterior o parametro server. Derrepente copia e cola os comandos ai nao tem erro.
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    • Marcado como Resposta Tedy006 segunda-feira, 7 de setembro de 2009 18:10
    segunda-feira, 7 de setembro de 2009 18:06
  • Ola Tedy,

    Só tem um jeito de saber e aprender, é testando. VAlida o testes, se der erro volta para o tutorial. :)

    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    segunda-feira, 7 de setembro de 2009 18:06
  • Blz Anderson, obrigado.

    Testei e está funcionando, embora dê os famosos "Enable to Relay", mais isso não é difícil de resolver, vou procurar soluções no forúm de algo a respeito.
    Tedy006 - Espero ter ajudado ou pelo menos tentado.
    segunda-feira, 7 de setembro de 2009 18:12
  • Ola Tedy,

    tu diz Unable to relay? Se for para qualquer dominio interno nao precisa, se quiser para enviar para fora (tenha cuidado e use um rceive connector diferente do de internet senao tu vira spammer) tu pode seguir um tutorial lá do site sobre relay, tem aqui no histórico tb.


    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    segunda-feira, 7 de setembro de 2009 18:29
  • Sim Unable to Relay.
    Estava olhando teu tutorial 884, mas tive dificuldade em um item, nesse momento estou fazendo algumas pesuisas para ver se encontro a solução, pois já criei um novo conector, mas o grupo seguido de usuário "NT AUTHORITY\ANONYMOUS LOGON"  parece não existir.

    Tentei adicionar o logon anônimo do IIS, até chegou a setar este usuário, mas continuo com o Unable to Relay.

    Valeu Anderson.


    Tedy006 - Espero ter ajudado ou pelo menos tentado.
    • Marcado como Resposta Tedy006 terça-feira, 8 de setembro de 2009 12:15
    • Não Marcado como Resposta Tedy006 terça-feira, 8 de setembro de 2009 12:15
    segunda-feira, 7 de setembro de 2009 20:55
  • O IIS nao tem relaçao nenhuma com SMTP no Exchagne 2007, nao faça isso.

    O problema é que teu istema operacional esta em portugues, logo tem que usar Logon anonimo ou qq coisa do idioma portugues. Tem aqui no istórico tb.
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    • Marcado como Resposta Tedy006 terça-feira, 8 de setembro de 2009 12:15
    segunda-feira, 7 de setembro de 2009 21:59