none
IP duplicado na rede RRS feed

  • Pergunta

  • Olá amigos do TechNet,

    Outro dia estava fazendo um teste e notei que quando realizo o teste de ping pelo nome do pc cliente tenho dois pcs que respondem com o mesmo IP. O engraçado é que no servidor DHCP não está duplicado e nos pcs também não, mas, quando faço o teste de ping pelo nome do pc cliente esses dois sempre retornam o mesmo IP.

    Quando faço o teste pelo IP que vejo no servidor DHCP também respondem normalmente.

    Só quando faço o teste pelo nome do pc é que retorna o IP duplicado. Por enquanto não estou vendo nenhum problema, mas, gostaria de poder entender o que acontece e consertar isso.

    Faço o teste nbtstat usando o IP que tenho no DHCP e retorna as informações corretas.

    Só acontece quando faço o teste de ping pelo nome do pc cliente.

    Já tentei resetar o servidor DHCP e DNS, reiniciar os dois pcs clientes e os servidores, mas não houve alteração. Por enquanto não estou tendo problemas de conflitos, mesmo por quê no servidor DHCP os IPs distribuídos no servidor DHCP não estão duplicados. 

    Por favor, alguém poderia me ajudar entender o quê está acontecendo?

    Ficarei muito agradecido por qualquer dica que puderem me dar.

    Obrigado


    • Editado Sandro AKKA quarta-feira, 6 de novembro de 2019 00:40
    quarta-feira, 6 de novembro de 2019 00:05

Respostas

Todas as Respostas

  • Verifica se há algum registro A ou Cname para esse IP ou Host no seu DNS. 
    quarta-feira, 6 de novembro de 2019 17:15
  • Verifica se tem algum registro A ou CName no DNS apontando para esse IP ou Host. 
    • Marcado como Resposta Sandro AKKA quinta-feira, 7 de novembro de 2019 02:21
    quarta-feira, 6 de novembro de 2019 17:51
  • Verifica se tem algum registro A ou CName no DNS apontando para esse IP ou Host. 

    Olá Bruno,

    Valeu pela dica. 

    Verifiquei os registros no DNS lá encontrei os dois IPs duplicados, deletei os registros e quando se registraram automaticamente o erro foi corrigido. 

    Só não consegui entender como isso foi acontecer, poderia me explicar? Ou é mais um bug sem explicação, rs.

    Valeu mesmo!  Abraço


    quinta-feira, 7 de novembro de 2019 02:24
  • Pode ter sido cadastrado manualmente  um registro estático, com isso ele não sai do DNS pois nãotem data para expirar.
    • Editado Bruno A Assis quinta-feira, 7 de novembro de 2019 11:51
    quinta-feira, 7 de novembro de 2019 11:50
  • Pode ter sido cadastrado manualmente  um registro estático, com isso ele não sai do DNS pois nãotem data para expirar.

    Oi Bruno, 

    Desculpe pela demora para escrever.

    Então, não sei como isso pode ter acontecido, pois não há ninguém aqui que possa fazer isso além de mim, sou o único administrador...

    Descobri onde estava o erro, mas, agora o cadastro ter sido feito manualmente me deixou um pouco preocupado, afinal se mais alguém tem poder administrativo na rede pode ser algo preocupante. Pior ainda se foi feito por um invasor! OMG!

    Bom, o problema inicial foi resolvido, vou verificar para ver se encontro a razão dessa duplicata ter acontecido.

    Se tiver alguma outra sugestão eu ficarei muito agradecido.

    Abraço

    quinta-feira, 21 de novembro de 2019 05:46