none
Google Chrome não funcionando no Windows 10 após atualização de outubro RRS feed

  • Pergunta

  • Olá, gostaria de saber se alguém está passando por esta dificuldade.  Em um cliente que possui um servidor (Server 2012) e 15 estações de trabalho (5 Windows 7 Pro e 10 Windows 10 Pro ), após a última atualização de outubro do Windows 10 as estações que utilizavam o Chrome como navegador de internet passaram a ter muitas dificuldades, como demora excessiva para abrir páginas, que por muitas vezes não são carregadas. Outros navegadores como Firefox, Explorer e Edge, não sofreram problemas, estão funcionando normalmente. As estações com Windows 7 também estão funcionando perfeitamente.

    Verifiquei antivírus (inclusive removi para fazer testes), firewall e DNS. Tudo em ordem.

    Se alguém tiver uma solução, agradeço.

    Grato

    Eloi Lima

    sexta-feira, 23 de novembro de 2018 11:53

Respostas

  • Bom dia Eloi Lima, tudo certo?

    Experimente seguir estas dicas no fórum abaixo:

    https://productforums.google.com/forum/#!msg/chrome/s5S1uPI0kMc/PVBgVbx6DAAJ 

    Espero que ajude. Atenciosamente,


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator sexta-feira, 30 de novembro de 2018 11:51
    segunda-feira, 26 de novembro de 2018 11:23
    Moderador

Todas as Respostas

  • Você já tentou desinstalar o chrome e instalar novamente?
    sexta-feira, 23 de novembro de 2018 17:12
  • Sim....
    sexta-feira, 23 de novembro de 2018 19:44
  • Bom dia Eloi Lima, tudo certo?

    Experimente seguir estas dicas no fórum abaixo:

    https://productforums.google.com/forum/#!msg/chrome/s5S1uPI0kMc/PVBgVbx6DAAJ 

    Espero que ajude. Atenciosamente,


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator sexta-feira, 30 de novembro de 2018 11:51
    segunda-feira, 26 de novembro de 2018 11:23
    Moderador
  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 30 de novembro de 2018 11:51
    Moderador